Announcement

Collapse
No announcement yet.

Missing Nut

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Body / Glass: Missing Nut

    I've got a noise that I suspect is a loose body mount or as has been suggested worn out rubber gaskets and I came across this issue while trying to figure this out .

    Just ahead of the rear wheel on the drivers there is a bolt that appears to be properly in place as per these pics:
    Click image for larger version

Name:	P1090286.jpg
Views:	1
Size:	78.9 KB
ID:	1751248Click image for larger version

Name:	P1090287.jpg
Views:	1
Size:	88.4 KB
ID:	1751249
    But on the passenger side there is either a stud or bolt with no nut on it. It's in the same spot on the passenger side as on the driver's side as per these pics:
    Click image for larger version

Name:	P1090288.jpg
Views:	1
Size:	104.3 KB
ID:	1751250Click image for larger version

Name:	P1090289.jpg
Views:	1
Size:	91.8 KB
ID:	1751251

    The "thumping" sound I am getting is seemingly coming from the passenger side. Anyone know what this stud/bolt's purpose is? I'm hoping this might be the cause of the noise.

  • #2
    The one on the Left Side with the Hex Head on it is not a Nut, it's a Screw, maybe going into a Nutplate. They do not appear to be going vertically between the Frame and Body.
    StudeRich
    Second Generation Stude Driver,
    Proud '54 Starliner Owner

    Comment


    • #3
      Could they be seat belt mounting bolts without the large washer??? just a thought. checked your shocks? Doofus

      Comment


      • #4
        Originally posted by doofus View Post
        Could they be seat belt mounting bolts without the large washer??? just a thought. checked your shocks? Doofus
        Yeah, that could be! It has seat belts. Shocks are new. That's what I thought was making all of the noise but turns out that wasn't the cause.

        Comment


        • #5
          Have you checked the gas tank mountings ?
          Geoff

          Comment


          • #6
            Originally posted by fiveftsix View Post
            Have you checked the gas tank mountings ?
            Geoff
            Yes I have and they seem OK. That was my first thought as that is exactly what it sounds like. It's a new gas tank but I am getting it up on a hoist on Thursday to have a better look and I will look closer at that as well. Thanks Geoff..
            Kevin

            Comment


            • #7
              I'm not missing, I'm on vacation
              Bez Auto Alchemy
              573-318-8948
              http://bezautoalchemy.com


              "Don't believe every internet quote" Abe Lincoln

              Comment


              • #8
                I don`t know if yours has the same type of mounting as my 50
                On one side of mine it has a coil spring, if it has, check that it`s not broken allowing the tank to move up and down.
                Geoff

                Comment


                • #9
                  Many of the "missing nut(s)" are in, or on their way to, Warwick.
                  Dan Peterson
                  Montpelier, VT
                  1960 Lark V-8 Convertible
                  1960 Lark V-8 Convertible (parts car)

                  Comment


                  • #10
                    ...............................................

                    Originally posted by dpson View Post
                    Many of the "missing nut(s)" are in, or on their way to, Warwick.
                    Joseph R. Zeiger

                    Comment


                    • #11
                      Originally posted by fiveftsix View Post
                      I don`t know if yours has the same type of mounting as my 50
                      On one side of mine it has a coil spring, if it has, check that it`s not broken allowing the tank to move up and down.
                      Geoff
                      Thanks.. I'll check that..

                      Comment


                      • #12
                        Originally posted by bezhawk View Post
                        I'm not missing, I'm on vacation
                        Well.. if you are on vacation at this time of the year you can't be THAT nuts!

                        Comment


                        • #13
                          Originally posted by dpson View Post
                          Many of the "missing nut(s)" are in, or on their way to, Warwick.
                          And probably talking to themselves.. right?

                          Comment

                          Working...
                          X