Announcement

Collapse

Get more Tips, Specs and Technical Data!

Did you know... this Forum is a service of the Studebaker Drivers Club? For more technical tips, specifications, history and tech data, visit the Tech Tips page at the SDC Homepage: www.studebakerdriversclub.com/tips.asp
See more
See less

How HOT is too Hot?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Engine: How HOT is too Hot?

    While driving to and back home from South Bend, my Hawk got Hot, never before has the temperature gauge reached that 210-220 degree mark due to the ambient air, road temperatures and constant 2500 RPM for hours between stops. I was freaking out,... running the heater full blast for miles trying to cool her down a few degrees while forcing my hot girlfriend into the back seat with the recliners fully down and hugging her ice tea.

    I did stop in Canton, Michigan on the way home to check out a deal on a rebuilt Eaton power steering pump for a $102 with a core, and it came with a filter. This pump is the exact same as the 1964 Mustangs. I went in asking for an Eaton pump, the guy asked "for what year etc, .etc" . Actually it's for a 1964 Studebaker, just like the one out there in the parking lot". I then showed him my core and he came back with a new pump in a box. I looked it over so did he then I checked the bolt that holds the reservoir to the body and the pressure outlet size and it was perfect match. He took the core and I was happy.

    I then asked him about an axillary rad fan and bought a 12", then wired it up in the parking lot, without a shade tree around. Even with the fan installed, (I installed it pushing due to just wanting to get back on the road) it did not add to any significant cooling once back on the road. I think this would be a better installation with it pulling, so when I pull the waterpump, think I will re-install the fan on the other side of the radiator and it will be totally out of sight.

    Pulling my waterpump will enable me to check the impeller for correct clearances making sure I have good coolant circulation before driving any distances again in these temperatures. If all that checks out okay I guess its time for a re-core.

    I guess the big question for me is What is that magic temperature "meltdown" number?


    Allen
    1964 GT Hawk
    PSMCDR 2014
    Best time: 14.473 sec. 96.57 MPH quarter mile
    PSMCDR 2013
    Best time: 14.654 sec. 94.53 MPH quarter

    Victoria, Canada

  • #2
    You don't mention what the ambient temp. was !

    If it was 100 degrees, 210's not "that" bad..!
    While 210/220 is a little warm, it's still within usable range.
    As you may have read within these pages, there could be a ton of reasons why you seem to be running worm.

    And for what it may be worth, that salesman sold you a bill of goods with one of those cheap electric fans. If you can, find a like named store and return it.

    Mike

    Comment


    • #3
      We ran 195 degrees all the way home at an average of around 70mph. In traffic or leaving the interstate, the temp would rise to around 210 degrees. I do have a condenser fan in front of the A/C condenser and a six blade fan pulling air from the water pump side. My temp guage in the dash (electric) was showing about three-quarters hot to hot while at interstate speeds so just to make me feel better, I installed a real guage on Saturday night before heading out for the long drive home at interstate speeds. While I dont really agree with the placement of the sender in the back of the head, I suppose that the temp is reading as it should. I know 195/200 is acceptable, but I would be happier at 180 degrees. Oh, and it was hot outside!!!
      Jamie McLeod
      Hope Mills, NC

      1963 Lark "Ugly Betty"
      1958 Commander "Christine"
      1964 Wagonaire "Louise"
      1955 Commander Sedan
      1964 Champ
      1960 Lark

      Comment


      • #4
        When I ran a de-supercharged R2, I saw 220 a lot, and then had everything looked at by the Myer organization (!) when we re-supercharged it. Not only was nothing damaged, but the water galleries were super clean. Not claiming cause or effect.

        I think any flaw which ends up "forcing my hot girlfriend into the back seat with the recliners fully down and hugging her"...is a feature, not a bug.

        Comment


        • #5
          My gauge shows 190-215 running on warm (80*+) days. I have checked the coolant temp with an IR scanner at the sending unit and also a thermometer in the radiator and both always read 180+/- a couple of degrees so I don't worry about it. I am running a 180* stat, replaced it twice to try and fix a problem that it didn't have. Check your ground wire and connection to the gauge and make sure you have a good, solid ground before you start fixing something that may not be broke. The only thing that bothers me is the gauge doesn't have much "headroom" at 215*, so if it did overheat, I might not notice.....

          Comment


          • #6
            To: studebaker R-2 4 me,------------Considering the described conditions....those numbers aren't bad......it's just that everything (esp the radiator cap) needs to be perfect. Still, if You suspect Your radiator
            needs to be recored, it probably does. Get it off Your mind and recore with same size or even thicker.

            Comment


            • #7
              Two things to consider: First, the gauge numbers are essentially meaningless. The temp gauge is about as accurate as the gas gauge. As long as the needle is not pegged, you are probably OK.

              Second, is that as long as the coolant is not boiling over, you are probably OK. Unfortunately, there is no way of knowing if small hot spots inside the cooling passages are boiling/bubbling.

              The main thing is that liquid coolant will transfer the heat, but bubbles/gasified coolant will not.

              It's kind of like the vapor lock thing with fuel. As long as it is not boiling, you are OK.
              RadioRoy, specializing in AM/FM conversions with auxiliary inputs for iPod/satellite/CD player. In the old car radio business since 1985.

              17A-S2 - 50 Commander convertible
              10G-C1 - 51 Champion starlight coupe
              10G-Q4 - 51 Champion business coupe
              4H-K5 - 53 Commander starliner hardtop
              5H-D5 - 54 Commander Conestoga wagon
              56B-D4 - 56 Commander station wagon
              60V-L6 - 60 Lark convertible

              Comment


              • #8
                Allen, Sure wish that you had given me a call for help here in Canton. Sounds like you were at NPD on Hagerty Rd ..... about a mile from me. I've gone there too. They had a P/S Pump Cap that has a dip stick in it to make checking and refilling the P/S easier (it's used on the '55 T-Bird). My '64 R1 GT never ran about 180f here the whole 7 yrs that I owned it, even running the AC. But, maybe that's because it never did get as hot outside as it has been lately. I had the car delivered (via Reliable Carriers) to the new owner in Phoenix, AZ and he has not been able to drive the car at all out there. It's been 105-115f every day out there. I'd have to say that driving in temps above 95f outside is running the car past it's able cooling efficiency. Recoring the radiator, new hoses, new rubber air seal (flapper on top of the rad cowl) and even pulling out the freeze plugs to clean out the sludge in the block are all avenues to consider. .... Good luck. ............. Harv
                StudeBakerHarv
                * 1950 Champion Starlight Coupe (Cathcart Stg 4 Engine)
                * 1971 Avanti II (RQB-1659).

                Comment


                • #9
                  If you come up here, we can check it with heat gun, Allen.

                  I thought my PH was overheating. Cleaned out engine, replaced hoses, thermostat, replaced questionable rad. (questionable according to rad shop.) (Of course, they butchered the top of the rad and chrged me big $$. Next time, I'll use Roy) In the end, it turned out to be bad connections. When I put on the instrument lights, it registers as hot. I still haven't found out why.

                  Good Luck.

                  Comment


                  • #10
                    Hey Al , just chalk it up to a hot day to drive home !
                    It was terribly hot going home......the Champ ran cool but I and my wife didn't <g> we stopped at a Timzz and had one of those ice capa somethings and I had a brain freeze ! Just too hot.....this reminds me of the time we came home from Charlotte and had our brakes on the truck fade away on one of those PA hills...right then I figured its time for Turner brakes.....that fixed that problem....well this trip I figure its time for air conditioning.....that could be the next project !
                    Stay cool !
                    sigpic

                    Home of the Fried Green Tomato

                    "IF YOU WANT THE SMILES YOU NEED TO DO THE MILES "

                    1960 Champ , 1966 Daytona , 1965 Daytona Wagonaire

                    Comment


                    • #11
                      I can't figure how you got your too hot girlfriend into the back seat. I always had to wrassel em around in the front. Maybe it was that center arm rest in the back on those 53's.

                      Comment


                      • #12
                        Originally posted by Mike Van Veghten View Post
                        You don't mention what the ambient temp. was !

                        If it was 100 degrees, 210's not "that" bad..!
                        While 210/220 is a little warm, it's still within usable range.
                        As you may have read within these pages, there could be a ton of reasons why you seem to be running warm.

                        Mike
                        Ambient air temp was recorded at 92 degrees and humid as a mother........ well your know what!

                        Originally posted by Harv View Post
                        Allen, Sure wish that you had given me a call for help here in Canton. Sounds like you were at NPD on Hagerty Rd ..... about a mile from me. Recoring the radiator, new hoses, new rubber air seal (flapper on top of the rad cowl) and even pulling out the freeze plugs to clean out the sludge in the block are all avenues to consider. .... Good luck. ............. Harv
                        Harv, your absolutely right I was at National Parts Depot and got a smoking deal on a rebuilt P/S pump. However, there is no sludge in this engine, has all new hoses, even a new rad cap. The rad looked so good when I did my engine, I never had it re-cored.


                        Originally posted by 63 R2 Hawk View Post
                        My gauge shows 190-215 running on warm (80*+) days. I have checked the coolant temp with an IR scanner at the sending unit and also a thermometer in the radiator and both always read 180+/- a couple of degrees so I don't worry about it. I am running a 180* stat, replaced it twice to try and fix a problem that it didn't have. Check your ground wire and connection to the gauge and make sure you have a good, solid ground before you start fixing something that may not be broke. The only thing that bothers me is the gauge doesn't have much "headroom" at 215*, so if it did overheat, I might not notice.....
                        I guess I am going down to the FLAPS and see what they have for a cheap infrared temp sensor.

                        Originally posted by 2R5 View Post
                        Hey Al , just chalk it up to a hot day to drive home !
                        It was terribly hot going home......the Champ ran cool but I and my wife didn't <g> we stopped at a Timzz and had one of those ice capa somethings and I had a brain freeze ! Just too hot.....this reminds me of the time we came home from Charlotte and had our brakes on the truck fade away on one of those PA hills...right then I figured its time for Turner brakes.....that fixed that problem....well this trip I figure its time for air conditioning.....that could be the next project !
                        Stay cool !
                        Bob, we stopped for one of those ice cappa things too. Yes is was one hot week in South Bend driving around
                        in a Black Hawk with a Black interior Caroline made me take pictures of Lark firewalls to locate the air conditioning holes for her 63 Lark Convertible. That is one ride that will definitely have A/C. I was soo hot from that trip home I spent the whole next day indoors in A/C comfort.

                        I guess a meltdown was not eminent, as long as the hoses are still in good shape. I am still going to do my dil diligence and check out that repopped water pump. I have a feeling about those clearances.


                        Allen
                        1964 GT Hawk
                        PSMCDR 2014
                        Best time: 14.473 sec. 96.57 MPH quarter mile
                        PSMCDR 2013
                        Best time: 14.654 sec. 94.53 MPH quarter

                        Victoria, Canada

                        Comment


                        • #13
                          On the water pump...be sure to use the correct thin gasket. It is one of the lessons I learned the hard way. Instead of taking the time to buy one of the correct gaskets... Ol' buzzard brain here once made my own out of some gasket material I had lying around. That was when I used material thicker than the stock material. Didn't leak, but it increased the clearance between the back of the pump manifold and the impeller. That clearance means something for the pump to work properly. Even if the impeller is installed correctly on the shaft, you can mess it up by using the wrong gasket.
                          John Clary
                          Greer, SC

                          SDC member since 1975

                          Comment


                          • #14
                            Originally posted by jclary View Post
                            On the water pump...be sure to use the correct thin gasket. It is one of the lessons I learned the hard way. Instead of taking the time to buy one of the correct gaskets... Ol' buzzard brain here once made my own out of some gasket material I had lying around. That was when I used material thicker than the stock material. Didn't leak, but it increased the clearance between the back of the pump manifold and the impeller. That clearance means something for the pump to work properly. Even if the impeller is installed correctly on the shaft, you can mess it up by using the wrong gasket.
                            I bought a water pump gasket at SI last Saturday on a walk through, hope it's a thin one!
                            1964 GT Hawk
                            PSMCDR 2014
                            Best time: 14.473 sec. 96.57 MPH quarter mile
                            PSMCDR 2013
                            Best time: 14.654 sec. 94.53 MPH quarter

                            Victoria, Canada

                            Comment


                            • #15
                              If you don't have an overflow bottle added, it's a worthy addition. As well as keeping the rad full, it provides a simple means of checking for coolant loss. If you are not experiencing coolant loss, then the coolant temp. is OK. My R2 Avanti ran between 160 & 180F on the gauge and never over 180 on the trip to the IM and return, generally running in 4th at 2500 to 3000 rpm, but I suspect the sender reads low. There was no coolant loss on the whole trip, and that's all I care about. I did have the rad recored 2 years back, with a "maxi-core", whatever that is.
                              My '63 Hawk that I sold several years back, ran between 180 &200F in hot ambient conditions and would touch 220+ sitting in traffic with the A/C running, but never lost any coolant.

                              Comment

                              Working...
                              X