Announcement

Collapse

Get more Tips, Specs and Technical Data!

Did you know... this Forum is a service of the Studebaker Drivers Club? For more technical tips, specifications, history and tech data, visit the Tech Tips page at the SDC Homepage: www.studebakerdriversclub.com/tips.asp
See more
See less

Clutch issues, 1960 Lark Hardtop V8 w/OD

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Clutch issues, 1960 Lark Hardtop V8 w/OD

    Please help needed!

    Can someone with a matching vehicle tell me the length of the clutch reach rod? Chassis manual calls the rod "ROD, oper shaft to release shaft lever" Part number 1549474.

    The one I currently have was found in the trunk and doesn't fully engage the clutch, so maybe it's not the proper one? I checked the Chassis, Body and Shop manuals and can't find a length.

    This is the final issue on rebuilding the entire drive train and chassis over the last 18 months. Sure would like to start on the body and interior soon!

    Thanks!

  • #2
    Can you post a pic?
    The one on my 60 is a short rod/with an adjustable clevis.

    quote:Originally posted by stude_s

    Please help needed!

    Can someone with a matching vehicle tell me the length of the clutch reach rod? Chassis manual calls the rod "ROD, oper shaft to release shaft lever" Part number 1549474.

    The one I currently have was found in the trunk and doesn't fully engage the clutch, so maybe it's not the proper one? I checked the Chassis, Body and Shop manuals and can't find a length.

    This is the final issue on rebuilding the entire drive train and chassis over the last 18 months. Sure would like to start on the body and interior soon!

    Thanks!
    Russ Shop Foreman "Rusty Nut Garage"
    57 SH (project)
    60 Lark VIII 2dr sd (driver)

    Russ Shop Foreman \"Rusty Nut Garage\"
    53 2R6 289 5SpdOD (driver)
    57 SH (project)
    60 Lark VIII 2dr sd (driver)

    Comment


    • #3
      You may well have the right rod, but the lever on the end of the bellhousing cross shaft may have slipped. This is a known issue with Studebakers, particularly if a heavy-duty clutch is used. Typically, they slip a bit, the clutch gets adjusted, it works again for a while, and slips some more, and eventually there's no adjustment left.

      IIRC, the hole in the end of the lever should be at or near the 6:00 position directly below the shaft with the clutch pedal UP. If it it's not, that could be your problem. The fix is to move the lever back to its proper orientation and weld it.

      Gord Richmond, within Weasel range of the Alberta Badlands
      Gord Richmond, within Weasel range of the Alberta Badlands

      Comment


      • #4
        Yes, the rod is a medium length rod/with an adjustable clevis. By comparison my C-K car is much shorter and my President is longer, thus the length question. Below is a picture, hope it worked.

        Gord, in relation to the cross shaft lever, shouldn't the pin keep it in place?

        img]http://i205.photobucket.com/albums/bb70/carsnmore/Picture.jpg[/img]

        Comment


        • #5
          quote:Originally posted by stude_s

          Yes, the rod is a medium length rod/with an adjustable clevis. By comparison my C-K car is much shorter and my President is longer, thus the length question. Below is a picture, hope it worked.

          Gord, in relation to the cross shaft lever, shouldn't the pin keep it in place?

          img]http://i205.photobucket.com/albums/bb70/carsnmore/Picture.jpg[/img]
          If there is a lot of wear at each of the pivot points, the total lost movement from all these wear points can be enough to make the correct length original rod not long enough to permit adjustment. Look for a worn shaft end on the piece lock nutted in place on the rod (near end of the rod in your photo). Look for an elongated hole where the rod attaches to the bellcrank (far end of the rod in your photo). Check for wear in the bushing at the pivot point for the bellcrank (where it bolts to the frame). If faced with this situation, a temporary solution is to use a longer rod until you can fix or replace the parts contributing to the problem. Dale

          Comment


          • #6
            Ok, replaced worn clevis pin and added 1.5 inches of thread to the rod for more adjustment and adjusted per shop manual for pedal end play. Pedal feels like it should be on a Mac truck as it's stiff! However the clutch is still not fully engaging. Unable to add any more thread for adjustment, as it will engage the clutch all the time.

            Any ideas?

            Comment


            • #7
              quote:Originally posted by stude_s

              Ok, replaced worn clevis pin and added 1.5 inches of thread to the rod for more adjustment and adjusted per shop manual for pedal end play. Pedal feels like it should be on a Mac truck as it's stiff! However the clutch is still not fully engaging. Unable to add any more thread for adjustment, as it will engage the clutch all the time.

              Any ideas?
              I assume the clutch is okay or even new since you say you rebuilt the drive train. I think this only leaves the problem Gordon mentioned. See if you can tell from his description if the lever has moved on the cross shaft or compare this one against another to see if they differ. Good luck. Dale

              Comment


              • #8
                Gord Richmond, within Weasel range of the Alberta Badlands

                Comment


                • #9
                  "However the clutch is still not fully engaging."

                  Didn't you mean to say "DISengaging"???

                  If that clutch is a stiff as you say it is, this would make for a good case of what gord's talking about! Too strong a pressure plate would cause that swedged arm on the cross-shaft to slip around the shaft in short order. I've had this happen to me too![xx(]

                  Miscreant adrift in
                  the BerStuda Triangle


                  1957 Transtar 1/2ton
                  1960 Larkvertible V8
                  1958 Provincial wagon
                  1953 Commander coupe

                  No deceptive flags to prove I'm patriotic - no biblical BS to impress - just ME and Studebakers - as it should be.

                  Comment


                  • #10
                    Update to my previous post: I looked at the '64 engine I brought home, but didn't take a picture, as there is so much junk in the way, I doubt I'd get a clear one.

                    Yep there's a pin through the clutch cross shaft next to the bellhousing; goes through a coupling sleeve, and then another pin at right angles goes through the sleeve and the clutch operating shaft between the frame and the bellhousing. The sleeve and two cross pins makes for a bit of a universal joint to accomodate movement of the power plant on its rubber cushions.

                    On this one, the lever on the outboard end of the shaft (which is pressed on) points down at about the 7:00 position, and would pull through 6:00 and end up maybe at 5:00 on a normal release action. This gives about the optimum mechanical advantage. If this lever were to slip on its shaft, look for it to be at the 6:00 or 5:00 position when the linkage is in the rest position.

                    Also, the release forks for the throwout bearing can slip for the same reason. They are pressed on to a spline, and then copper-brazed, IIRC. If one of the two slips, the clutch won't release completely, even if the pedal goes right to the floor. If you suspect that the problem is there, you will have to remove the transmission to check it. Bellhousing can remain in the car. The cross shaft can then be removed and welded.

                    Gord Richmond, within Weasel range of the Alberta Badlands
                    Gord Richmond, within Weasel range of the Alberta Badlands

                    Comment


                    • #11
                      Will double check the geometry tomorrow. I'm afraid this is indeed the problem, "Also, the release forks for the throwout bearing can slip for the same reason. They are pressed on to a spline, and then copper-brazed, IIRC. If one of the two slips, the clutch won't release completely, even if the pedal goes right to the floor."
                      Will give more feed back as it goes!


                      Comment

                      Working...
                      X