Announcement

Collapse

Get more Tips, Specs and Technical Data!

Did you know... this Forum is a service of the Studebaker Drivers Club? For more technical tips, specifications, history and tech data, visit the Tech Tips page at the SDC Homepage: www.studebakerdriversclub.com/tips.asp
See more
See less

Alternator & Battery voltage

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • hank63
    replied
    There are 2 ways to check batteries, other than with a hydrometer.

    1) Use an optical/prismatic gauge, if you can get hold of one.

    2) Disconnect the battery cables, measure the voltage between the posts. Divide with 6, take away 0.85. What's left is the specific gravity. Say you measured 12.6 volts, divide by 2 gives 2.1. Take away 0.85 gives 1.25, which then is the s.g.
    /H

    Leave a comment:


  • Thomas63R2
    replied
    I've only had this car for a year, and for many years all my other cars were conventional sealed or AGM batteries. I've got a lot of shop equipment, but I can't find my battery hydrometer. So I'm sure it will show up about the time I go buy another!

    The 3EE battery is interesting as it is specifically designed to handle more sulfating off the cell plates. Its too bad that car batteries are hard to disassemble, because I would be the nut who cleans the junk out and extends the battery life.

    When it first started showing weakness it would start good after the first warm up - but it is being less cooperative now. None of the cells are particularly clean looking, I'm sure that one or more is dragging everything down.

    What further hurts starting matters is that some past mechanic/mangler muffler jockey has the exhaust head pipe jammed against the starter. When I say jammed, the pipe is literally hammered to form fit along the bottom of the starter. Somehow the mangler missed out on the shop lesson about how many more amps a hot electrical motor needs to turn over vs. a cooler electrical motor.

    A new battery is due in the morning - and then happy motoring will return.

    Thomas

    New Stude guy! Long time hot rodder
    '63 Avanti R2 4 speed with interesting plans

    Leave a comment:


  • Karl
    replied
    Agree with John sounds like a weak cell.Hydrometers can be had at your local parts store.
    All your numbers look normal. Bet it starts up easy after the first your first warm up.

    63 Twin Supercharged Avanti
    64 Avanti R3w/NOS
    88LSC Avanti 350 Supercharged w/NOS

    Leave a comment:


  • John Kirchhoff
    replied
    Be careful Chuck, I think somewhere towards the back of the Bible it says "Thou shalt not covet thy neighbors charging system".

    Leave a comment:


  • Chucks Stude
    replied
    Those of us with generators and A/C are envious of your numbers.

    Leave a comment:


  • John Kirchhoff
    replied
    Those numbers sound right, if you're wondering about the battery use a hydrometer to check the specefic gravity of the electrolyte in each cell. The cheap, floating ball jobs are rather crude but do work and will at least give you an idea if one of the cells is weaker than the others. If one cell does come up short, don't add battery acid to make it equal to the others because the extra sulfuric acid isn't going to fix plates that are shorting out.

    When checking batteries, if the cells all show an even but partial charge, then one had best look at the charging system. With a bad cell, the ammeter will usually show a continual positive charge, in other words, it'll never drop back to near zero after driving a while.

    In the good old days of mechanical regulators, people would try to fix a failing battery by cranking up the regulator. The gains were slight and all that did was boil the water out.

    Leave a comment:


  • Thomas63R2
    started a topic Alternator & Battery voltage

    Alternator & Battery voltage

    The battery in my '63 Avanti seems to be getting weak and has started to need a boost to start the engine. I'm sure that it is old enough that it is simply time for a new battery.

    I haven't done a load test yet, but I did check out the battery and alternator with a VOM and got the following results:
    1) alternator voltage out @ 14.86
    2) voltage at battery terminals @ 14.54 with the engine running, ~ 12. 25 to 12.40 engine off.
    3) upon startup the amp guage goes to 35 than slowly goes down to just above 0.

    Any idea how this compares for a stock alternator/battery that is working properly?

    Thomas

    Thomas

    New Stude guy! Long time hot rodder
    '63 Avanti R2 4 speed with interesting plans
Working...
X