Announcement

Collapse
No announcement yet.

Mystery at higher RPMs

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Ron Dame
    replied
    I also vote for a spark related issue: points incorrectly set, or point bounce, or wrong plug gap. If you don't find the problem there,check your fuel filter and carb float level, but this still sounds more like spark than fuel to me.

    Leave a comment:


  • christophe
    replied

    Leave a comment:


  • doug
    replied
    Fuel filter clogging up?

    Leave a comment:


  • StudeRich
    replied
    It could be that the Overdrive Planetary Unit is overheating and siezing from lack of a proper amount of GL1 80-90wt. Mineral Oil Gear Lube.

    Leave a comment:


  • PVacco
    replied
    Are you saying that the distributor may need to be rebuilt? I've checked the roter shaft and there doesn't seem to be any play so I think the bearings are good, but you mention the springs may be bad.

    Leave a comment:


  • Chucks Stude
    replied
    Point bounce? I have had this happen when the points got hot and the spring lost its tension. Would suspect something electrical.

    Leave a comment:


  • PVacco
    started a topic Engine: Mystery at higher RPMs

    Mystery at higher RPMs

    It's been a while since I last posted a thred on the website, so I guess things can't be all that bad.

    I have a 51 Starlight with a straight six. Towards the end of this summer I have noticed that when I get the speed of the car up to a high RPM (say around 27 MPH in 2nd gear) the car stops accelerationg smoothly and starts to shudder, however, if I shift to third everything returns to normal until I again start pushing 62 - 63 MPH in overdrive then I feel a bit of shake again. Since I can easily shift between geers I don't think that it is the clutch, but I'm no expert.

    It is almost as if the car's engine begins to miss at higer RPMs. Any ideas of what the problem could be? I would like to be more comfortable when driving at highway speeds, but right now I'm not too keen on going over 55 mph.

    I don't know if it is the vacuum advance on the distributor or even how to check to see if it is working correclty. Hopefully someone has experienced a similar situation and can guide me to a solution.
Working...
X