Announcement

Collapse
No announcement yet.

R2 in a 53-54 C/K

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Baker54
    replied
    Maybe you could just remove the two rearmost freeze plugs while it is still in the car. Insert your finger and wipe it around a little. If you feel sand, or if your fingertip comes out sandy (sort of a red clay color), then it might be best to pull it and wash it out. If the original builder was an experienced Stude person, there is a very good chance that he cleaned it out. If it hasn't been cleaned out, then you can pull it and clean it. You just need to be sure.

    Thanks for the tip. I will check it out. Larry

    Leave a comment:


  • whacker
    replied
    Maybe you could just remove the two rearmost freeze plugs while it is still in the car. Insert your finger and wipe it around a little. If you feel sand, or if your fingertip comes out sandy (sort of a red clay color), then it might be best to pull it and wash it out. If the original builder was an experienced Stude person, there is a very good chance that he cleaned it out. If it hasn't been cleaned out, then you can pull it and clean it. You just need to be sure. Refer to this:

    http://www.studebaker-info.org/tech/...g/Dc9/dc9.html

    Leave a comment:


  • Baker54
    replied
    Originally posted by whacker View Post
    Are you saying that you have a NEW block? It may very well have casting sand and wire inside the water jacket. If you are not absolutely sure that it has been cleaned out by hand, pop off the last freeze plug on each side and stick your finger in there to feel around for sand. When the castings came out of the foundry, they were put on a vibrator and shook around to break up the core and get the sand out. Lots of sand was left in them. When the coolant was put into these blocks, the sand sediment-ed out to the bottom and remained there. It will reduce your usable cooling area. At least look before you put it in.
    I bought this car in June and the original builder is ill and unable to communicate. From what I have been able to find out, it is a new NOS short block that he had aquired along the way to put in this car. It is in the car but has never been started. Do you think I need to pull the motor, if necessary, to check it for sand?

    Larry

    Leave a comment:


  • Baker54
    replied
    Originally posted by Pat Dilling View Post
    Here is a picture of Steve Hudson's 53 with all the things you mentioned. Hope he does not mind me revealing his secrets.



    Pat
    Thanks Pat, this is just what I was looking for. I don't know Steve but would really like to visit with him and get more details about his car. If you know him and can get us together I would really appreciate it.

    Larry

    I have been researching and see that Steve has a magnificent car. I would still prefer an introduction before making contact. Thanks
    Last edited by Baker54; 09-06-2011, 07:56 AM.

    Leave a comment:


  • whacker
    replied
    Are you saying that you have a NEW block? It may very well have casting sand and wire inside the water jacket. If you are not absolutely sure that it has been cleaned out by hand, pop off the last freeze plug on each side and stick your finger in there to feel around for sand. When the castings came out of the foundry, they were put on a vibrator and shook around to break up the core and get the sand out. Lots of sand was left in them. When the coolant was put into these blocks, the sand sediment-ed out to the bottom and remained there. It will reduce your usable cooling area. At least look before you put it in.

    Leave a comment:


  • Pat Dilling
    replied
    Here is a picture of Steve Hudson's 53 with all the things you mentioned. Hope he does not mind me revealing his secrets.



    Pat

    Leave a comment:


  • Baker54
    replied
    Thanks for the input. Things were mentioned I had not thought of. I failed to mention that my 54 has a new '64 289 that has never been started so the block will be clean. I will also be using a complete Vintage Air system. I was most concerned about hood clearance and whether to put the compressor on top or the driver's side. If everything will fit I plan to use an aluminum radiator with twin puller fans. Will it still be necessary to move the radiator forward? Other thoughts...

    Jack mentioned Power Steering. Yes, I would like to have it. I have been following threads on different options but haven't decided what to do. I am willing to give up PS if everything else will fit.

    Jason, do you have any pictures of your car?
    Last edited by Baker54; 09-04-2011, 03:10 PM.

    Leave a comment:


  • JDP
    replied
    Possible, but a real challenge. You'll need a Avanti R2, not the Lark/Hawk version to clear the blower and that requires moving the radiator forward and maybe a custom unit. After all of that, you'll need to find room for the AC compressor after cutting the inner fender for the supercharger.

    Leave a comment:


  • jasontaub9
    replied
    I have installed an R1 /ac combination on a 55 c-coupe it had very little clearance under the hood even with the Sanden compressor. I had to fabricate my own low clearance bracket. An alternator is manditory to handle the current draw at idle. You must put an aux. cooling fan in front of the condesor because the early C/K had a small radiator and you will need all the cooling help you can get. Expect it to run hot when you most need it I could hardly keep the engine under 220 degees f. Make sure your radiator is in good condition with a recovery bottle it may boil over when parked after a hot day of cruising. Also it would be good to pull the freeze plugs and flush the water jackets out of any crud that may be in there. R engines may also have a problem of casting flash resticting flow of coolant just behind the water manifold at the front of the block. Just grind any material off with a die grinder. As you can tell its not just a bolt on affair and you may have to get "creative" but the end result will be worth it in my humble opinion.

    Good luck,
    Jason Taub,
    ASE certified tech and Studebaker nut.,

    Leave a comment:


  • PackardV8
    replied
    Has anyone installed an R2 with A/C and Alternator in a 53-54 C/K?
    IIRC, all the R2 Avantis had an alternator and none of them had AC. Never owned an R2 GT, but don't recall seeing one with factory AC. Did they come that way? Whichever, you wouldn't want one because you are building a modified car and the Stude AC was an antique when new. The new Sanden rotary compressors are half the size of the old York piston compressors. It's adding the AC which creates the challenge. However, there's more room to operate in a C/K than in an Avanti. You didn't mention PS, but assume you're wanting to retain that feature also.

    jack vines

    Leave a comment:


  • Mike Van Veghten
    replied
    Mostly a bolt-in..! Shouldn't pose any problems.
    Maybe a little thinking on how you want to do the wiring.

    Factory air or aftermarket ?

    Mike

    Leave a comment:


  • Baker54
    started a topic Engine: R2 in a 53-54 C/K

    R2 in a 53-54 C/K

    Has anyone installed an R2 with A/C and Alternator in a 53-54 C/K? I would like to see photos and talk to anyone that has done this.
Working...
X