Announcement

Collapse
No announcement yet.

Thanks to Gary Ash

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • JohnM15
    replied
    Tom, Thanks for the info. I do use the search function but it is limited. For one thing, it always leaves off words, I guess it only can search for a max of two words.

    One of the tings that would help this forum immensely is a "Stude 101" forum that is composed of "sticky" posts that moderator manages. These posts would contain standard and common information that most would agree to be useful to the new Stude owner. Here is an example, I own, drive, and maintain two VW TDIs and the TDIClub forum uses this feature that I find very valuable:

    http://forums.tdiclub.com/forumdisplay.php?f=43

    I guess the key is to use clear tubing so you can stop the flow before all the oil is injected and air undoes what you have done...

    Leave a comment:


  • tomlewis
    replied
    John===If you go into the search function here on the forum, type in "priming oil pump" and then scroll down to the thread started by kdancy on 8/26/10 labeled "How do you prime a 6 OHV oil pump" If you can't find that, let me know and I'll send you a photo of the pressure oiler I fabricated after seeing Gary's. I would recommend using a metal tire valve stem so it can be tightened down and not leak air when it's pressurized. Gary does mention using a small valve on the discharge end and this is very helpful. I used a 1/4 inch ball valve. Like Gary, I bought all the stuff at Home Depot or Lowe's. Tom

    Leave a comment:


  • JohnM15
    replied
    Originally posted by tomlewis View Post
    When putting the '49 Commander engine together that I am using in my '37 Coupe-Express project I was concerned about priming the oil pump on the start-up. I searched the historical threads on this subject and tried a couple of ideas. The first was the recommendation to pack the pump with vaseline. I tried that but didn't get any pressure on cranking. I then fabricated a pressure oiler based on the image that Gary Ash posted. This worked absolutely great. I shot oil into the gallery and then into the pump itself using the fitting that goes to the oil pressure guage. I got oil pressure immediately upon cranking. I just wanted to thank Gary for posting that image because it really helped me as a mechanically -challenged Studebaker restorer and was really very simple to fabricate. Tom
    Tom,

    Could you point me to the pic? After assembling the oil pump on my Champion 6, I squirted an oiler can worth of engine oil into the hose going to the gauge. Didn't matter though since the engine had little oil pressure anyway...

    Leave a comment:


  • JohnM15
    replied
    Gary is quite an asset on this forum and off. I know he has helped me many times whether he knows it or not. I salute Gary!!!

    Leave a comment:


  • garyash
    replied
    Gosh, what can I say! I'm glad the idea helped you.

    Leave a comment:


  • tomlewis
    started a topic Engine: Thanks to Gary Ash

    Thanks to Gary Ash

    When putting the '49 Commander engine together that I am using in my '37 Coupe-Express project I was concerned about priming the oil pump on the start-up. I searched the historical threads on this subject and tried a couple of ideas. The first was the recommendation to pack the pump with vaseline. I tried that but didn't get any pressure on cranking. I then fabricated a pressure oiler based on the image that Gary Ash posted. This worked absolutely great. I shot oil into the gallery and then into the pump itself using the fitting that goes to the oil pressure guage. I got oil pressure immediately upon cranking. I just wanted to thank Gary for posting that image because it really helped me as a mechanically -challenged Studebaker restorer and was really very simple to fabricate. Tom
Working...
X