Announcement

Collapse
No announcement yet.

Questions and more questions- and one answer

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Engine: Questions and more questions- and one answer

    I have looked through all of my manuals, parts books, literature and have yet to find a decent picture of the transmission mounts for a 58 Commander. From what I have read, they have a stud on each side, one through the bell housing mount and the other through the cross member, correct? At the moment, there is a bolt running through the mount with some kind of rubber cushion inside the shell of the mount. I will make what I have work but would like to put the correct mounts in some day.

    Does any one have a picture of what the mounts look like?

    I also need an O-ring seal for the front pump. The case measured the same as a small case FMX but apparently, the front pump is different, or it could be that the transmission supply sold me the wrong o-ring. Without buying a seal kit, can this seal be bought separately?

    Thanks in advance for any help provided.


    I found that the tranny company sent me the wrong seal. The correct seal was waiting for me at the shop. It is the same as FMX
    Last edited by starliner62; 06-05-2011, 10:28 AM.
    Jamie McLeod
    Hope Mills, NC

    1963 Lark "Ugly Betty"
    1958 Commander "Christine"
    1964 Wagonaire "Louise"
    1955 Commander Sedan
    1964 Champ
    1960 Lark

  • #2
    You really do not need a good picture of the Rear Engine mounts, you just need to ORDER the correct Mounts from a Studebaker Vendor from studebakervendors.com
    They are used on certain models all the way from 1956 to 1964, nothing special about them.

    That would be 1544970 right hand & 971 left hand, be sure to retain the 1/2 inch spacer under the left one or use a 1/2" stack of large fender washers drilled to fit the stud.

    These MOUNTS are a square rubber cushion with ONE STUD and with a long steel strap with TWO bolt holes going up to the Bell Housing.

    It is critical to use only the correct parts, as your shift linkage and throttle pressure rod fit and adjustment will be affected by wrong installation, and the operation of the Trans. also will be.

    The Front Pump "O" Ring is usually only found in the Seal Kit.
    Last edited by StudeRich; 06-05-2011, 10:48 AM.
    StudeRich
    Second Generation Stude Driver,
    Proud '54 Starliner Owner

    Comment


    • #3
      Thanks Rich. It looks like I'll be ordering some mounts. The transmission is back together now and I don't want to put it back in without the right parts. There was no spacer when I took it apart, so I'll be maaking one also.
      Jamie McLeod
      Hope Mills, NC

      1963 Lark "Ugly Betty"
      1958 Commander "Christine"
      1964 Wagonaire "Louise"
      1955 Commander Sedan
      1964 Champ
      1960 Lark

      Comment

      Working...
      X