Announcement

Collapse
No announcement yet.

Need Help!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Engine: Need Help!

    I have a 1963 GT Hawk. The motor won't start. It was running yesterday and when I went to start it this morning it won't fire. It is getting fuel and spark. I don't know what to do next. I am limited in knowledge on what and how to check what's wrong. Can anybody help please?
    The Hawk.

    Update - the engine is a 289 with and Edelbrock 4-barrel on it. I did a compression test on two cylinders thinking that the timing chain had slipped or something. The cylinders read 125 on both. I checked the fuel delivery to the carb (electric fuel pump) and there is fuel to the carb. When depressing the throttle linkage there is fuel from the jets and the butterflys are opening. Also I thought that the engine was flooding so as a test I sprayed fuel into the carb and pumped the hell out of the gas linkage while turning over the engine. Then I pulled a spark plug and it was dry (I don't know if this was useful or not). When turning over the engine there is no sign of it wanting to start at all. It's as if there was no spark at all or no fuel at all.
    I don't know what to check next. Please help with suggestions.
    Thanks.

    Update - May 24 - In the process of eliminating things one-by-one I picked up a new coil, which is a BWD number E82 and is marked to be used with an external resistor. The engine does not have a resistor on it. However, I put the new coil on (physical size is different than the original) and checked the spark. The spark was noticeably brighter. Then tried starting the engine. It took a lot of cranking but it did start (previously flooded while checking the carburator) I thought at this point that this new coil was the answer. Wrong. When I put the car in gear it immediately stalled. When trying to start the engine again it wouldn't start without having to slightly feed some gas, crank and coax to a higher rmp to stay running and when I put it into gear it stalled again (this was done 2 or 3 more times). My thought at this point was that the new coil was the wrong one. So, to confirm that the problem was the coil I re-installed the original coil and tried to start the engine. It wouldn't fire at all. I picked up another coil (from a different vendor) who gave me a coil that was a different number, which is a BWD Select number E30 and it also calls for a external resistor, so I purchased the resistor as well, which is a BWD number R19. I put the E30 coil on (without the resistor) and tried starting the engine. The engine popped a couple of times and then wouldn't attempt to start. I checked the spark and it looked strong. I then changed out the E30 Select coil with the E82 coil ( the one that got the engine started) and tried to start the engine. Nothing at all. Now thinking that it might be flooded again I pinched off the fuel line and tried starting again. After a bit of cranking the engine popped a bit. I opened the gas line and tried again. Nothing at all.

    So, now I'm thinking that the resistor needs to be installed to try something else and I don't know the procedure to install. Can anyone direct me on the installation and does anybody have any other suggestions.
    Thanks
    Last edited by The Hawk; 05-24-2011, 10:51 AM. Reason: update

  • #2
    Need Help - UPDATE

    See original post "Need Help" for update. Thanks

    Comment


    • #3
      Is the distributor turning? Studebaker doesn't have a timing chain. It has a fiber timing gear. If the fiber gear has stripped, valves and distributor do not function.
      "All attempts to 'rise above the issue' are simply an excuse to avoid it profitably." --Dick Gregory

      Brad Johnson, SDC since 1975, ASC since 1990
      Pine Grove Mills, Pa.
      '33 Rockne 10,
      '51 Commander Starlight,
      '53 Commander Starlight "Désirée",
      '56 Sky Hawk

      Comment


      • #4
        I tried loosening off the distributor with the lock nut and turning it. It wouldn't turn. Question: If the distributor doesn't function as you suggest, would there still be spark?

        Comment


        • #5
          Take the distributor cap off and verify that the rotor is turning. I've had two of the gears on thhe shaft of the distributor self destruct. The cam turns but the rotor doesn't.

          Its just something that needs checking.

          Comment


          • #6
            Yes, the rotor is turning

            Comment


            • #7
              If you had been turning the engine over with the starter and it wouldn't start, there should be a strong smell of gas if you stick your nose into the carb with the air cleaner off (not while the engine is cranking!). And the plugs should be wet. Try a short squirt of starting fluid in the carb, followed by a short cranking of the starter. It should run at least briefly. If it does, it means you're not getting fuel.

              If you try the starting fluid and it still doesn't start, it sounds like you're not getting spark. You can pull one spark plug wire and hold it close to the block (with rubber gloves or other insulating protection for your hands) while a helper cranks the engine -- you should see a spark jumping. If not, you're not getting spark. You should also see a spark jump across the points if you pull them apart when closed (or if already apart, short them with a screw driver) with the ignition on (engine not cranking). When the engine is cranked, you should see the points opening and closing, often with a visible spark. One thing that can cause a total loss of spark is a failed condensor -- a $5 part that is easy to replace.
              Skip Lackie

              Comment


              • #8
                if no spark, check the coil, too.
                Kerry. SDC Member #A012596W. ENCSDC member.

                '51 Champion Business Coupe - (Tom's Car). Purchased 11/2012.

                '40 Champion. sold 10/11. '63 Avanti R-1384. sold 12/10.

                Comment


                • #9
                  I have lots of spark and gas to the carb. Any oth suggestions to try would be greatly appreciated.

                  Comment


                  • #10
                    If you have gas, spark and compression you ought to have combustion. Even if the timing was completely wrong you'd still get it to backfire through the carb.

                    Try the starting fluid, if it still doesn't fire you have electrical issues to fix. (maybe a weak coil?), if it does you have fuel issues to fix.

                    Originally posted by The Hawk View Post
                    I have lots of spark and gas to the carb. Any oth suggestions to try would be greatly appreciated.

                    Comment


                    • #11
                      Sounds like spark rather than fuel. Where did you test the spark at? In this case I would want to test the spark down at a plug boot. Sometimes that connection at the rotor to the coil tower inside the distributor cap goes FUBAR and open circuits. Happened to me on the road with no warning. Make sure there is actually spark at the plugs, not just at the coil. Make sure the bent prong on the rotor contacts the cap contact, and if you can, check to make sure that contact has a connection through to the coil wire socket.

                      I see no reason to loosen the distributor yet unless you want to screw up the timing and add to the problems. It ran right yesterday, why turn the distributor.

                      One other time on a brand X car I had the unusual experience (to me) where the mechanical advance assembly under the breaker plate came apart and the springs fell out (among other things.) No start on that one until that was fixed. You can tell that because the rotor can be easily turned back and forth and will be loose.

                      Since you have compression I won't mention what happened to me once (camshaft snapped off six inches from the front!)
                      Last edited by Geoff Fors; 05-20-2011, 07:35 PM.

                      Comment


                      • #12
                        If you have spark with a plug wire off try some other spark plugs.
                        Allen

                        Comment


                        • #13
                          Does your car have one of these?

                          Click image for larger version

Name:	Hawk engine 10 copy.jpg
Views:	1
Size:	96.5 KB
ID:	1668125

                          To test it, take a jumper wire and put one clip on each end. Now try to start it. If it starts, go buy 2 of these. Replace the bad one and put the other in the glove box!
                          Carey
                          Packard Hawk

                          Comment


                          • #14
                            To check the spark I removed the plug wire and inserted a new spark plug, grounded the plug and turned the engine over - had spark.
                            I did this on two cylinders. I repeated this process again using the existing spark plugs in each cylinder - had spark.
                            I picked up new condensor, points and coil and will try this one by one (even though I doubt it will change anything, but you never know).
                            It's now a process of elemination on everything. I'll keep everybody posted. Thanks to all so far who have contributed to try and solve this problem.
                            Rockne10 had a suggestion that it might be the fibre timimg gear. How can I check this?

                            Comment


                            • #15
                              Carey, my engine does not have what you identified in the picture.
                              Originally posted by Dads Baby View Post
                              Does your car have one of these?

                              [ATTACH=CONFIG]9222[/ATTACH]

                              To test it, take a jumper wire and put one clip on each end. Now try to start it. If it starts, go buy 2 of these. Replace the bad one and put the other in the glove box!

                              Comment

                              Working...
                              X