Announcement

Collapse

Get more Tips, Specs and Technical Data!

Did you know... this Forum is a service of the Studebaker Drivers Club? For more technical tips, specifications, history and tech data, visit the Tech Tips page at the SDC Homepage: www.studebakerdriversclub.com/tips.asp
See more
See less

Accelerator Sticking or Haunting?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Yesca
    replied
    *follow up*

    The problem was the dust boot becoming unlodged and getting tangled in the linkage. Motor mounts good. Back on the road.
    Thanks again!
    Jason

    Leave a comment:


  • 60Lark
    replied
    It definately sounds like a broken motor mount


    Studebaker Fever
    60 Lark
    51 Champion
    Phil
    Arnold, Missouri

    Leave a comment:


  • N8N
    replied
    I agree with JDP, sure sounds like a motor mount. it's easier to tell on a 4-speed as you will be able to see the shifter stick move when you accelerate. If any mount is broken, it will be at least the driver's side front mount, that's the one that takes all the abuse when you accelerate, and it's also the one that would cause the symptoms you describe. Might as well replace them both while you're in there though. I broke two on my '62 before I just gave up and made my own with the rubber from some old mounts and a through bolt.

    good luck,

    nate

    --
    55 Commander Starlight
    http://home.comcast.net/~njnagel

    Leave a comment:


  • Yesca
    replied
    I think you are right, JDP. It feels as if the motor was moving after I hit the accelerator peddle. I off to check it out. The springs are in place and functioning fine Thanks,
    Jason

    Leave a comment:


  • JDP
    replied
    Sounds like a broken motor mount. When the engine rocks over it pulls the linkage. If it gets really bad, it'll flloor it and away you go.


    Studebaker On The Net
    http://stude.com
    Studebaker News Group
    http://groups.google.com/group/alt.autos.studebaker
    Arnold Md.
    65 Sports Sedan
    64 Daytona HT
    63 R2 4 speed GT Hawk
    63 GT Hawk
    63 Avanti R1/AC
    63 Avanti R2/4 speed
    63 Daytona HT
    63 Lark 2 dr.
    62 Lark 2 door
    62 GT(parts car)
    60 Lark convert
    60 Hawk
    52 Starliner
    51 Commander

    Leave a comment:


  • dpson
    replied
    Check your throttle pull back springs. If it's a V-8 there should be two of them. If they are missing or weak your throttle could have a mind of it's own.

    Dan Peterson
    Montpelier, VT
    1960 Lark V-8 Convertible
    1960 Lark V-8 Convertible (parts car)
    1962 Lark V-8 Regal Convertible

    Leave a comment:


  • Yesca
    started a topic Accelerator Sticking or Haunting?

    Accelerator Sticking or Haunting?

    Weirdness I have never experienced.......I believe my Lark is haunted. When accelerating the throttle will either stick, move on it`s own back and forth or accelerate without the peddle moving. This does not appear to be a linkage problem. everything looks square and I also cleaned the linkage and carb. I just rebuilt the carb a couple weeks ago.

    Also... I need to find new linkage on the accelerator where that little ball joint is (next to the kick down terminal). That ball joint keeps popping off.

    Thanks in advance,
    Jason
Working...
X