Announcement

Collapse

Get more Tips, Specs and Technical Data!

Did you know... this Forum is a service of the Studebaker Drivers Club? For more technical tips, specifications, history and tech data, visit the Tech Tips page at the SDC Homepage: www.studebakerdriversclub.com/tips.asp
See more
See less

Engine Won't start

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Engine Won't start

    Well after replacing the head gasket on my 245 "Big Six" i am unable to start my engine. i took a number of other things apart in the process, because I replaced the Clutch and rebuilt the transmission. I can see the engine turning over, and a puddle of fuel in the bottom of the intake, so I'm pretty sure we are getting fuel.

    My hypothesis is that I'm not getting spark. I've got a fresh battery and the engine is turning over, but absolutely no combustion occurring. Is there something I should test or take a look at. I didn't disconnect any wires that I can see.

    Mike '57 Transtar

  • #2
    Are the points clean?

    Terry

    Comment


    • #3
      Check for spark.

      Start with a plug lead. Stick a philips screwdriver in the end of a lead and hold it about 1/4" away from a ground (not near any gas [xx(]). Have a helper crank the engine and watch for spark. If no spark, start backing up in the system until you find the problem. Power to coil? Power to points? Are the points making and breaking the circuit? etc.


      Dick Steinkamp
      Bellingham, WA

      Comment


      • #4
        If you've got a spare condenser handy, replace the one that's in the distributor. It's easy and can save a lot of time checking things. It's often the last thing we think of.

        Skip Lackie
        Washington DC
        Skip Lackie

        Comment


        • #5
          As advised, check for spark at the plug and the coil and 6 volt power to the points/distributor.

          Since it has been taken apart, I would eventually double check that the spark plug wires are connected in the proper firing order - Not swapped or in the reverse order distributor rotation.

          The battery did get back in with a positive ground arrangement (?) (sometimes they start and run anyhow but not always)


          Lark Parker aka Trim Trader
          sigpic
          Lark Parker --Just an innocent possum strolling down life's highway.

          Comment


          • #6
            And the answer is... No Spark. so what happened was that one of the wires broke off the Coil, which caused the engine to flood because of me trying to start it. Replaced that wire, but alas it did not start because of the massive flooding I gave it during the "tweaking" phase.

            Blew it out with some compressed air, waited a day and it started first try. So my bad for not noticing the 16 gauge black wire that I must of broke off when I put the starter back in.

            Mike '57 Transtar

            Comment


            • #7
              Good job! Have a Coke and take a break.

              Lark Parker aka Trim Trader
              sigpic
              Lark Parker --Just an innocent possum strolling down life's highway.

              Comment


              • #8
                Lark Parker; the worlds most wonderful Studebaker mechanic would probably say: ...although Mike (gthawk64) has a 245 big six, (which I invented in 1948 for the '49 yr. model!) they did not stop usage with the 1950 Commander 6 volt car! [:0] That engine was used up until 1960 in Trucks, so if the patient is a '57 Transtar, the positive ground and 6 volt information does not apply! [:0]

                StudeRich
                Studebakers Northwest
                Ferndale, WA
                StudeRich
                Second Generation Stude Driver,
                Proud '54 Starliner Owner

                Comment


                • #9
                  quote:Originally posted by StudeRich

                  Lark Parker; the worlds most wonderful Studebaker mechanic would probably say: ...although Mike (gthawk64) has a 245 big six, (which I invented in 1948 for the '49 yr. model!) they did not stop usage with the 1950 Commander 6 volt car! [:0] That engine was used up until 1960 in Trucks, so if the patient is a '57 Transtar, the positive ground and 6 volt information does not apply! [:0]

                  StudeRich
                  Studebakers Northwest
                  Ferndale, WA

                  I sit corrected. [V]
                  I would stand corrected but it would be harder to reach the keyboard.


                  Lark Parker aka Trim Trader
                  sigpic
                  Lark Parker --Just an innocent possum strolling down life's highway.

                  Comment

                  Working...
                  X