Announcement

Collapse

Get more Tips, Specs and Technical Data!

Did you know... this Forum is a service of the Studebaker Drivers Club? For more technical tips, specifications, history and tech data, visit the Tech Tips page at the SDC Homepage: www.studebakerdriversclub.com/tips.asp
See more
See less

Mysterious disappearing gasoline

Collapse
This topic is closed.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Mysterious disappearing gasoline

    Yesterday I went out to start the Lark. It hadn't been started in about a week. It took 5 times cranking and a shot of Thrust down the carb to make her catch, but then she caught and ran fine at high idle.

    But I noticed that the fuel gauge read near empty, when it had been 1/3 full a week before. I also noticed a smell - not strong, but noticeable - of gas when I opened the trunk.

    There are no gas leaks or dribbles under the car, but the flexible filler tube that goes between the fuel filler and the tank seems to have several cracks in the rubber. Could my gas be evaporating out of the tank through the cracks in this tube?

    ---------------------------
    Clark in San Diego:

    Proud new owner of a '63 Lark!

  • #2
    Yes Clark it definetly could, if you are having 70+ degree days there, it's way more than 80+ in the trunk and it will happen. Also if you park on on an upgrade actual gas will run out from the filler hose. The condition could also be worsened by people helping themselfs to your gas, at these prices, I wouldn't be surprized! Rich.

    [quote]Originally posted by showbizkid

    Yesterday I went out to start the Lark. It hadn't been started in about a week. It took 5 times cranking and a shot of Thrust down the carb to make her catch, but then she caught and ran fine at high idle.

    But I noticed that the fuel gauge read near empty, when it had been 1/3 full a week before. I also noticed a smell - not strong, but noticeable - of gas when I opened the trunk.

    There are no gas leaks or dribbles under the car, but the flexible filler tube that goes between the fuel filler and the tank seems to have several cracks in the rubber. Could my gas be evaporating out of the tank through the cracks in this tube?
    ---------------------------
    Clark in San Diego:

    StudeRich
    Ferndale, WA
    StudeRich
    Second Generation Stude Driver,
    Proud '54 Starliner Owner

    Comment


    • #3
      Rich says: "The condition could also be worsened by people helping themselfs to your gas, at these prices, I wouldn't be surprized!"

      And that was MY first thought. With gas over 3 bucks a gallon here, and a Stude tank SO easy to siphon from...........

      Folks are getting desperate in this supposedly burgeoning economy. There was a local episode last week where this one company came back to work on Monday morning and found their AC system wasn't working. A trip to the roof revealed that someone had SWIPED the AC units, presumably to scrap out the copper and other metals therein![V]

      Miscreant at large.

      1957 Transtar 1/2ton
      1960 Larkvertible V8
      1958 Provincial wagon
      1953 Commander coupe
      1957 President 2-dr
      1955 President State
      1951 Champion Biz cpe
      1963 Daytona project FS
      No deceptive flags to prove I'm patriotic - no biblical BS to impress - just ME and Studebakers - as it should be.

      Comment


      • #4
        Check the oil level. A bad fuel pump diaphragm failed in the worst way and parked on the right slant can leak fuel into the oil pan. Third-of-a-tank would be a lot, but it has happened.

        PackardV8
        PackardV8

        Comment


        • #5
          Thanks guys. I checked the oil level and all's good there. I have a feeling I need to replace that filler tube.

          Can this be done without dropping the tank? And what do you use to seal the hole in the trunk floor around it?

          ---------------------------
          Clark in San Diego:

          Proud new owner of a '63 Lark!

          Clark in San Diego | '63 Standard (F2) "Barney" | http://studeblogger.blogspot.com

          Comment


          • #6
            Clark, the filler hose 1544436, is an easy change out, I [}]and the other Stude. vendors have them; all same price: $12.95. The floor has a oval metal plate that holds the 1342577 seal to the floor, the seals are $4.50 if the clamps are good, you are good to go!
            Also, I would park it level, in a "SAFE" from vandals place; if you think that could be happening![:0]
            Rich. at Studebakers Northwest, Everett and Ferndale, WA

            [quote]Originally posted by showbizkid

            Thanks guys. I checked the oil level and all's good there. I have a feeling I need to replace that filler tube.

            Can this be done without dropping the tank? And what do you use to seal the hole in the trunk floor around it?

            ---------------------------
            Clark in San Diego:


            StudeRich
            Ferndale, WA
            StudeRich
            Second Generation Stude Driver,
            Proud '54 Starliner Owner

            Comment


            • #7
              Clark,
              I believe it would be in your best intrest to purchase a locking gas cap . I'm pretty sure there's one out there from a vendor or mabe on E-Bay.
              Dan

              Comment


              • #8
                You may want to think twice on the locking cap. I can recall during the gas crisis in the early ;70's that thieves would simply punch holes in the bottom of the tank in order to bypass the locking cap. Is it better to lose some fuel or have to repair or install a new tank?

                Guido Salvage - "Where rust is beautiful"

                1946 M-16 fire truck
                1948 M-16 grain truck
                1949 2R16A grain truck
                1949 2R17A fire truck
                1955 E-38 grain truck
                1957 3E-40 flatbed
                1961 6E-28 grain truck
                1962 7E-13D 4x4 rack truck
                1962 Champ pickup
                1962 GT Hawk 4 speed
                1964 Avanti R2 4 speed
                1964 Cruiser
                And various other "treasures"
                Join me in removing narcissists, trolls, self annoited "experts" and general idiots via the Ignore button.

                The official SDC Forum heel nipper ���

                �Middle age is when your broad mind and narrow waist begin to change places.� E. Joseph Cossman

                For every mile of road, there are 2 miles of ditch. ���

                "All lies matter - fight the kleptocracy"

                Comment


                • #9
                  Update: I think we can rule out gas theft... seems the tank sender is a bit twitchy. I poured in 1.5 gallons and the needle jumped up to "half"

                  BUT this doesn't explain the fact that I've got to use starting fluid because there's no gas in the carb. Went out again today - she's only been sitting two days this time - and had to go through the same routine. Cranked her 4 times, just kept spinning. A shot of Thrust, and she caught and kept running. Several shut-offs and restarts later, still running fine.

                  It's almost as if all the fuel in the bowl is evaporating between runs. [?] Time for a carb rebuild?

                  ---------------------------
                  Clark in San Diego:

                  Proud new owner of a '63 Lark!

                  Clark in San Diego | '63 Standard (F2) "Barney" | http://studeblogger.blogspot.com

                  Comment


                  • #10
                    Clark,
                    Your culprit is probably the fuel pump. With age the check valves begin to leak allowing fuel to return to the tank. Kinda' like the old well pump loosing it's prime. When that happens, the pump has to start pumping fuel all the way from the tank. That's why it takes so long to get it started. Hope this helps
                    Dan

                    Comment


                    • #11
                      quote:Originally posted by ROADRACELARK

                      Clark,
                      Your culprit is probably the fuel pump. With age the check valves begin to leak allowing fuel to return to the tank. Kinda' like the old well pump loosing it's prime. When that happens, the pump has to start pumping fuel all the way from the tank. That's why it takes so long to get it started. Hope this helps
                      Dan
                      Dan,
                      I understand what you're saying, but I can't picture it. How does the gas flow UP out of the carb float bowl?



                      Dick Steinkamp
                      Bellingham, WA

                      Comment


                      • #12
                        Dick,
                        Clarj didn't mention the conditionof the carb. Unless it has been rebuilt recently, it could be also part of the problem. I've seen the lead plugs in the bottom of the float bowl leak as will as the accelerator pump check ball not seal and allwo the float bowl to empty. There is a depression in the intake casting right in front of the carb. If this is wet, those plugs are leaking. Also this new sorry gas we are now strrapped with, evaporates about as fast as naptha! After engine shut down, the temp. is at its highest (AKA heat soak) causes the fuel to "boil" in the carb. Just some possibilities. FFT (food for thought)
                        Dan

                        Comment


                        • #13
                          quote:Originally posted by ROADRACELARK

                          Dick,
                          Clarj didn't mention the conditionof the carb. Unless it has been rebuilt recently, it could be also part of the problem.
                          OK...now I see the light . I've also heard that the carb body can get porus after several rebuilds causing the gas to evaporate when the car sits.



                          Dick Steinkamp
                          Bellingham, WA

                          Comment


                          • #14
                            I would have to agree with Dan..check the fuel pump.
                            While I'm no mechanic, by any means, I was having the
                            same problem with "Charlene" my 53 Champion. Had to
                            start her every 2 days or would have to "prime the
                            pump".....Finally she would start no more...with a
                            quick diagnosis, by an honest mechanic, a phone call
                            to Chris Collins of Studebaker Parts for a new fuel
                            pump....crisis resolved. Time, being the original pump,
                            along with the new gas, that these cars now have to
                            drink...cause the problem...the carburator was new as of
                            2003....Hope this helps Clark.

                            Glen Brose
                            53 Champion 2 dr Sedan

                            Comment


                            • #15
                              Clark,
                              OBTW, I forgot to mention that nasty, gnarly, probably rotten little piece of rubber fuel line with those useless spring wire clamps,at the tank, may still be on your car from 1963![:0] This hose goes un noticed. Although it may not leak fuel, it can allow air to be "sucked" in causing fuel delivery problems. IMMIC, I think there is also one up front on the fuel delivery line at the pump, can cause the same problem. Get new hose, (5/16) and quality clamps....change these when fuel level in the tank is low....less spillage and lets think SAFETY here... NO electric trouble lights... flash light only... cold gas + hot bulb.....BOOM Just more food for thought.(FFT)
                              Dan

                              Comment

                              Working...
                              X