Announcement

Collapse

Get more Tips, Specs and Technical Data!

Did you know... this Forum is a service of the Studebaker Drivers Club? For more technical tips, specifications, history and tech data, visit the Tech Tips page at the SDC Homepage: www.studebakerdriversclub.com/tips.asp
See more
See less

Oil burning '63 Lark 6

Collapse
This topic is closed.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Oil burning '63 Lark 6

    Everyone I've talked to tells me that Studebakers all consume oil. Mine seems to do an exceptionally good job. Usually, I have to put at least a quart of oil in every time I put gas in it. It's a 170 cu.in. 6 cylinder OHV with 64,000 miles on it. It sat for many years. It used to puff blue smoke wherever it was started. New valve seals fixed that problem. Number 2 and number 5 cylinders had black (oil fouled)spark plugs (others were white). I sprayed carbon disolving cleaner in those cylinders, and last time I checked, 2 and 5 are white now too. It used to make lots of blue smoke when decellerating down a hill. It still does a little, but it's much better (seems to have more "pep" too. The oil pressure seemed too high. I cleaned the oil pressure relief piston. The pressure seems a little better now (70 psi cold, 50 psi hot ....about 35 psi when hot idling). Oil consumption has been improving steadily as I drive it. But ...the one thing I'm concerned about is that it still seems to burn a lot of oil if the engine goes above a certain speed. At 60 MPH, the tailpipe begins to spew blue smoke; not right away, but after a few moments. At 55 MPH, it's fine (no blue). If you hit 65 to 70 quickly (from 55) and then back down right away ...no blue (or I don't see it). It has to be going over sixty for 10 seconds, maybe, before any blue appears. You can get blue smoke by driving 45 MPH in second gear too.
    When I put an overdrive in the car (which I plan to do) the blue smoke problem will go away since the engine RPM's will go below the smoking point, but what could be causing this? Oil splashing out of the oil pan (windage, I think they call that) and onto the cylinder walls and pistons with bad rings? Or...could it be that the oil is not draining back into the crankcase fast enough and it's filling up the valve covers? ....or some other problem I haven't thought of? I was using 20W-50 oil to try to slow down the burning. What do you think ??

    LarkMark
    (marc@penn.com)

    MARC
    Punxsutawney, PA

  • #2
    The bule smoke you describe is the 'groundhog effect'. To be serious I do not have the answer you are looking for. I do know Ford Motor Co. says oil comsumption goes up with speed, direct porpition. Yours sounds a typical.

    Comment


    • #3
      Sounds like a crankcase vent problem to me. Check that your road draft tube is clean. Also that you oil fill cap is clean and that the crankcase can breath freely.

      Comment


      • #4
        I think his 6 should be fitted with a PCV system. Possibly it's clogged and the engine's internal pressure's forcing oil where it shouldn't be.
        I saw a V8 once that acted sorta like this but it was the drainback hole in the nead that was partially obstructed. At higher speeds, oil would accumulate in the valve cover to where it would flood the rearmost valves. Thing is, on this OHV6 the oil just falls back thru the pushrod holes in the head. They're big holes and there's 12 of them so I doubt that would be of concern here.[}]

        Miscreant at large.

        1957 Transtar 1/2ton
        1960 Larkvertible V8
        1958 Provincial wagon
        1953 Commander coupe
        1957 President 2-dr
        1955 President State
        1951 Champion Biz cpe
        1963 Daytona project FS
        No deceptive flags to prove I'm patriotic - no biblical BS to impress - just ME and Studebakers - as it should be.

        Comment


        • #5
          I've seen those little sixes pump oil out the filler when they are spun to high RPS's, yje OD will help.

          Studebaker On The Net http://stude.com
          64 GT Hawk
          64 R2 4 speed Challenger
          63 R2 4 speed GT Hawk
          63 Daytona Convert.
          53 Street rod
          JDP Maryland

          Comment


          • #6
            MrBiggs,
            Do you think the valve stem seals might have something to do with it??
            I replaced the ones on the one OHV six I have running and seemed to do away with the blueish gray smoke coming out of the tail pipe.
            The old ones were as hard as rocks. I used a copy of the home made tool JDP uses to remove/install the valve spring keeps/springs/etc. He posted a picture of it in action some years ago.

            Comment


            • #7
              This Lark does have a PCV system on it. I'll check it and see if it's working properly. Maybe it needs a new PCV valve!

              Incidently, I have stuck the Lark's exhaust pipe down a groundhog hole in my yard to get rid of the pest that was demolishing my garden ....."Eat Studebaker smoke , Varmint!!" ....Darned thing predicted six more weeks anyway...

              LarkMark

              MARC
              Punxsutawney, PA

              Comment


              • #8
                Sorry I can't contribute to your oil-burning answers, Mark. But I do want to chime in and say that it's cool you have a car that rhymes with your name! Hmmm, I wonder if Gord ever had a Ford?

                [img=left]http://rocketdillo.com/studebaker/misc/images/Current_Avacar.gif[/img=left] - DilloCrafter


                1955 1/2 Ton Pickup
                The Red-Headed Amazon

                Paul Simpson
                "DilloCrafter"

                1955 1/2 Ton Pickup
                The Red-Headed Amazon
                Deep in the heart of Texas

                Comment


                • #9
                  quote:Originally posted by DilloCrafter

                  Sorry I can't contribute to your oil-burning answers, Mark. But I do want to chime in and say that it's cool you have a car that rhymes with your name! Hmmm, I wonder if Gord ever had a Ford?

                  [img=left]http://rocketdillo.com/studebaker/misc/images/Current_Avacar.gif[/img=left] - DilloCrafter


                  1955 1/2 Ton Pickup
                  The Red-Headed Amazon
                  Now that you mention it, I have owned Fords.

                  Had a '64 Falcon Econoline van with twice doors. It had a 4 speed column shift, too. It was darn good little unit, except when the shift linkage jammed between gears. You could reach in through the grille, though, and un-jam it. I came to be expert at this.[8D]

                  Later, I owned a '62 Thunderbird coupe for a while. A fun car, but I didn't have the resources to do it justice, so I sold it to a restorer, who actually DID restore it.

                  And now that you mention it, I currently have a '94 Topaz, which is a Ford product. Decent little car, but utterly soul-less, if you know what I mean.

                  I currently have a tentative offer pending on a '62 T-bird roadster. I figure if I can buy it right, I could finish the resto and sell it at a profit.

                  And, just to stay on topic, I'd recommend to Mark that he install new valve seals. Also, suggest you watch the oil pressure gauge when the smoking starts and has been ongoing for a few minutes. If the oil pressure starts fluctuating at higway speeds, and it's smoking, too, then you can be sure that most of the engine oil has found its way to the interior of the valve cover, leaving the sump low. If this is happening, restricting the oil flow to the rocker arms would probably help a bunch. New valve seals will help reduce the smoke, but if the head IS filling up with oil, that situation has to be corrected in the interest of engine longevity.

                  Gord Richmond, within Weasel range of the Alberta Badlands
                  Gord Richmond, within Weasel range of the Alberta Badlands

                  Comment


                  • #10
                    Gord,

                    The story about the Econoline brought back memories for me. I had a 66 Econoline with the same shifter problems. Mine would jam in 3rd gear, but the shifter would be in neutral. You could not move the shifter without getting out and tinkering through the grille, or crawling underneath and manually moving the shifter forks[}]

                    Back to the smoking Studebaker, Mark mentioned in his first post that he had already changed the valve seals.

                    quote:
                    Had a '64 Falcon Econoline van with twice doors. It had a 4 speed column shift, too. It was darn good little unit, except when the shift linkage jammed between gears. You could reach in through the grille, though, and un-jam it. I came to be expert at this.[8D]

                    New valve seals will help reduce the smoke, but if the head IS filling up with oil, that situation has to be corrected in the interest of engine longevity.

                    Gord Richmond, within Weasel range of the Alberta Badlands

                    ________________________
                    Mark Anderson
                    1965 Cruiser
                    http://home.alltel.net/anderm

                    Comment


                    • #11
                      Gord, Charlie - Mark says he changed the valve seals. That was stated in his initial post.

                      I've owned a few Fords thru the years. Learn't to drive in a '54. One's I've owned and driven were a 66 Galaxie Custom, a 64 Mercury Monterey 4-dr (with the "Breezeway" back window), a 62 T-Bird coupe and a 64 Falcon 4-dr. Also had a '61 T-bird ragtop that someone had fitted with the Sport Roadster tonneau. The Mercury and the 61 Bird - I basically just turned them for a profit. The others I did drive tho - in my Pre-Studebaker days.[xx(]
                      Bought a brand new '89 Taurus for the wife and had it here until just last year (it had been retired from use for 4 or 5 years)when I traded it for some Stude stuff. It was a pretty good car, all in all. At heart tho, it had about as much presonna as our Monkey Wards chest type freezer.[|)]Of course, the freezer's gotten to spend it's whole life in the garage. The Taurus got to spend about 3 months in the garage until a Stude kicked it out[:0][}]

                      Miscreant at large.

                      1957 Transtar 1/2ton
                      1960 Larkvertible V8
                      1958 Provincial wagon
                      1953 Commander coupe
                      1957 President 2-dr
                      1955 President State
                      1951 Champion Biz cpe
                      1963 Daytona project FS
                      No deceptive flags to prove I'm patriotic - no biblical BS to impress - just ME and Studebakers - as it should be.

                      Comment


                      • #12
                        quote:Originally posted by Mr.Biggs

                        Gord, Charlie - Mark says he changed the valve seals. That was stated in his initial post.

                        I've owned a few Fords thru the years. Learn't to drive in a '54. One's I've owned and driven were a 66 Galaxie Custom, a 64 Mercury Monterey 4-dr (with the "Breezeway" back window), a 62 T-Bird coupe and a 64 Falcon 4-dr. Also had a '61 T-bird ragtop that someone had fitted with the Sport Roadster tonneau. The Mercury and the 61 Bird - I basically just turned them for a profit. The others I did drive tho - in my Pre-Studebaker days.[xx(]
                        Bought a brand new '89 Taurus for the wife and had it here until just last year (it had been retired from use for 4 or 5 years)when I traded it for some Stude stuff. It was a pretty good car, all in all. At heart tho, it had about as much presonna as our Monkey Wards chest type freezer.[|)]Of course, the freezer's gotten to spend it's whole life in the garage. The Taurus got to spend about 3 months in the garage until a Stude kicked it out[:0][}]

                        Miscreant at large.

                        1957 Transtar 1/2ton
                        1960 Larkvertible V8
                        1958 Provincial wagon
                        1953 Commander coupe
                        1957 President 2-dr
                        1955 President State
                        1951 Champion Biz cpe
                        1963 Daytona project FS
                        Yeah, I did read that Mark had changed the valve seals. I should have acknowledged that in my post. You have to remember that stock Stude seals are of the umbrella type. You know how umbrellas work; they keep you dry in a rainstorm, but if you are up to your knees in a crick, you're going to get your boots full! Meaning being, if the head IS being pumped full of oil, new valve seals simply can't help. Their function is to shed the slow trickle of oil coming off the rocker arms. Now, I've never seen this occur on a six, but it sure can on a V8. And the onset is much as Mark described: no smoke until a certain road speed is reached, and then the smoke begins and progressively gets worse. My old '63 Wagonaire had it real bad. Changing out racker shafts helped a great deal.

                        You a tired engine with a fair bit of blowby; those blowby gases are trying to exit the crankcase via the pathways that oil is supposed to use to return from the head to the pan. Conflict is going to happen.

                        Gord Richmond, within Weasel range of the Alberta Badlands
                        Gord Richmond, within Weasel range of the Alberta Badlands

                        Comment


                        • #13
                          It's a beautiful morning here in Groundhog Town, so I went out to check on the Lark. The PCV valve doesn't look right to me. The plunger is stuck all the way out, which is blocking the flow toward the intake. I don't know what it was supposed to look like, but I can feel (I think) that there is some sort of spring in there ...and I assume that spring is supposed to keep the valve open. The way it is now, it's springing it closed, (or at least, impeding the movement of the plunger). That, to me, flies in the face of logic! It should be opening under low vacuum conditions, I would assume. It's not doing that now. Something probably rusted out or wore out in it. So, I need a new one. The remark about blow-by gasses impeding the flow of oil back to the pan makes sense to me, and I can see that might be happening here. While idling, I don't notice any positive pressure coming out of the oil filler/breather in the valve cover...but at high speed, and under load, maybe it is. While I had the PCV valve out, I decided to take out the little pipe that holds it and discovered a load of carbon in it ...so I cleaned that out too. Then I replaced the rubber hose that hooked the valve to the engine. I blew through the hose toward the engine and that seems clear enough. I ran the engine without the valve in the line and it killed the engine ....so that's open too! When I took the hose off before I checked the PCV valve, the engine didn't seem to notice ....since it wasn't passing enough air to lean the mixture very much. It still ran but surged when I took the PCV valve out of the intake. In my experience, doing that has always killed the engine. So, the PCV system must have been messed up! Maybe that's contributing to my oil burning problem.

                          I picked up the overdrive transmission yesterday. Now I just need to install the thing!

                          Thanks!
                          LarkMark

                          MARC
                          Punxsutawney, PA

                          Comment


                          • #14
                            Mark, that valve is supposed to be spring-loaded closed against the vacuum. IF you have an original PCV valve, it should have hexagonal shoulders at each end. Using appropriate-sized wrenches, you can take that baby apart, clean it out real nice and put it back together. Make sure to get the little spring snapped back into the groove on the valve slug.
                            Shop manual advises cleaning this thing every 10K miles. The good old days, when things were made to be repaired.[^]

                            Miscreant at large.

                            1957 Transtar 1/2ton
                            1960 Larkvertible V8
                            1958 Provincial wagon
                            1953 Commander coupe
                            1957 President 2-dr
                            1955 President State
                            1951 Champion Biz cpe
                            1963 Daytona project FS
                            No deceptive flags to prove I'm patriotic - no biblical BS to impress - just ME and Studebakers - as it should be.

                            Comment


                            • #15
                              I'm afraid the inside of the valve is "toast" (if you like rusty toast, that is). I'm sure it's not working properly and it's doubtful it could be made to do so. A new one is probably the best bet. It only has a hex on one end; there was no indication that it comes apart, but I'm going to go look at it again..

                              LarkMark

                              MARC
                              Punxsutawney, PA

                              Comment

                              Working...
                              X