Announcement

Collapse

Get more Tips, Specs and Technical Data!

Did you know... this Forum is a service of the Studebaker Drivers Club? For more technical tips, specifications, history and tech data, visit the Tech Tips page at the SDC Homepage: www.studebakerdriversclub.com/tips.asp
See more
See less

operating engine temp

Collapse
This topic is closed.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • operating engine temp

    i installed a set of aftermarket guage in my 50 stud champ this morning and need info on what operating temp should be.

    it seems to run anywere between 160 and 190 in stop and go traffic but when i get out on the highway it jumps up to about 200 to 210

    now keep in mind this is with no antifreeze and in 100 degree Texas weather.

    Are these operating temps ok or too high
    im going to get antifreeze and a product called water wetter that is suppose to raise the boiling point up by 50 degrees

  • #2
    Seems as tho those temp variances should be reversed. Higher in stop 'n go and cooler on the road. Make sure your fan belts tight enough and that the lower hose doesn't suck itself shut at increased RPMs. Are you using one of those universal hoses or one that's formed? If it's a formed hose it needs the spiral spring inside to keep it from collapsing as the water pump creates more suction.
    All in all tho, I don't think that's too bad given the air temp and no anti-freeze.
    With that Champion 6 running above 200, you could start to experience vapor-lock as the fuel pump gets too hot (assuming you're still using the mechanical and not an electric). If that starts to be a problem, add a gallon of diesel fuel at every fill-up. It won't make any difference in the way it runs but the diesel (or kerosene) will prevent the fuel from vaporizing and putting you on the side of the road while you wait for it to cool off.[}]

    Miscreant at large.

    1957 Transtar 1/2ton
    1960 Larkvertible V8
    1958 Provincial wagon
    1953 Commander coupe
    1957 President 2-dr
    1955 President State
    1951 Champion Biz cpe
    1963 Daytona project FS
    No deceptive flags to prove I'm patriotic - no biblical BS to impress - just ME and Studebakers - as it should be.

    Comment


    • #3
      thanks mr biggs i appreciate the info and if anyone else has anything to add i appreciate it

      Comment


      • #4
        I agree with what Mr. B says, in fact it is just the way my own car behaves. As for mine I attribute it to rust, scale and sand in the block which should be cleaned out. It is probably also reducing the radiators capacity. An upcoming engine replacement will solve the problem for me. Personally, I don't think its a big worry until you start to get above 220 degrees.
        Tim K.
        Tim K.
        \'64 R2 GT Hawk

        Comment


        • #5
          I have a 1985 Ford Ranger, it ran hotter at 65 to 75 mph. I put a new radiator on , car no longer runs hotter at High speed.

          Comment


          • #6
            A marginal cooling system (crud in passages, worn water pump, etc) may have enough capacity for low heat loads, but can have trouble with higher loads. Had a Chrysler like that - new water pump + block and radiator cleaning made it run cool, even in start/stop peak hour traffic with the AC running. Do check your thermostat, though. Or just replace it, it's a low-cost item which can ruin your day when faulty.
            /H

            Comment

            Working...
            X