Announcement

Collapse
No announcement yet.

No Start '58 Prez... Solenoid or Ignition Switch?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • riversidevw
    replied
    Thank you all. Will check it out over the weekend...

    Gil Zimmerman
    Riverside, CA

    1955 Speedster
    1956 Golden Hawk
    1958 Packard Hawk
    1958 President

    Leave a comment:


  • gordr
    replied
    Not sure of the colors. I tend to think of wires in terms of their function, not their color. All too often, some wire has been replaced with the wrong color after all these years.

    Just disconnect BOTH push-on terminals from the starter solenoid. Use a short piece of wire, or the handles of a pair of non-insulated pliers to jump from the terminal bearing the battery cable to each of the two small studs in turn. One will (and should) do nothing. This is the stud that should be connected to the (+) terminal on the ignition coil. The other stud should cause the solenoid to click and the engine to crank. If it does, then you know you have a good solenoid, if not, then you have a bad solenoid, or a bad ground to the solenoid, as N8 indicated.

    Assuming that it did crank when jumped, then your problem is in one of the following: ignition switch, neutral safety switch, or wire harness. Dwain is right on in mentioning the neutral safety switch, as they have habit of getting flakey. The one in my Daytona doesn't work if the lever is shoved up hard into Park. You have to pull down a bit on the lever for it to work in Park.

    I just ignore the wire colors, and try to frame my troubleshooting advice so that all the bases are covered.

    Solenoid studs are often marked (in fine print) with an "S" or an "I" by the small studs. "S" is start, and "I" is ignition. If you can see those markings, just jump the "S" stud, and ignore the other, although no harm will come of jumping it.

    Gord Richmond, within Weasel range of the Alberta Badlands

    Leave a comment:


  • Milaca
    replied
    Good point Dwain, as I had this issue back in 1991 on a '64 Daytona that I was driving with floor shift automatic. I dont remember how I diagnosed it, but I ended up pulling the wires from the switch and tying them together. Come to think of it, I never did replace that switch....


    Brent's rootbeer racer.
    MN iron ore...it does your body good.

    Leave a comment:


  • Dwain G.
    replied
    Assuming this car has an automatic trans, test the wires at the safety switch. First though, move the shift lever around a little while turning the key, or try it in Neutral instead of Park. Keep one foot on the brake pedal while you do this!


    HEY, you're not Wilbur!

    Leave a comment:


  • N8N
    replied
    I think the wire from the key switch is white/red. the wire that bypasses the ballast resistor is green (with a tracer? don't recall) white/red wire should go hot when key is turned.

    easy troubleshoot - disconnect green wire (so engine doesn't start) take a test lead and jump white/red to B+. if engine turns over you need a new key switch. If it doesn't, you need a new solenoid, or solenoid has bad ground.

    edit: this is assuming you have already tried Rich's suggestion and have found that the starter and associated wiring is still good.

    HTH

    nate

    --
    55 Commander Starlight
    http://members.cox.net/njnagel

    Leave a comment:


  • Milaca
    replied
    Good question, and I dont have an answer. Therefor if it were mine, I would 'borrow' a solenoid from one of your other cars that you know is functional and swap it out with the questionable solenoid. If it still does nothing, then it may be the ignition switch.

    Edit: Or you can do what Studerich has suggested But rather than use a wire to jump the two large posts, a channel lock pliers may also work.


    Brent's rootbeer racer.
    MN iron ore...it does your body good.

    Leave a comment:


  • StudeRich
    replied
    Make sure the battery leads are clean. Be sure the car is OUT of gear. Use a heavy (8ga) wire. Jump the hot side of the solonoid to the other side (largest stud to largest stud) . Carefull, it will try to weld itself and may throw sparks. If you jump from the hot side to the s terminal, (and it cranks) the key switch is bad, or something is loose.


    MIKE

    Leave a comment:


  • riversidevw
    started a topic No Start '58 Prez... Solenoid or Ignition Switch?

    No Start '58 Prez... Solenoid or Ignition Switch?

    '58 President had a momentary problem with starting a month ago, now won't start at all. Nothing happens when key is turned, lights remain bright. Battery is reasonably well-charged. There is no click from the solenoid. Solenoid has two small posts (with slip-on wire wiring connectors)) as well as the large battery and starter posts. Connections seem tight. I'm not sure which of the small posts on the solenoid is connected to the ignition/start switch. How can I (definitely an amateur) easily distinguish a faulty ignition switch from a bad solenoid?



    Gil Zimmerman
    Riverside, CA

    1955 Speedster
    1956 Golden Hawk
    1958 Packard Hawk
    1958 President
Working...
X