Announcement

Collapse
No announcement yet.

water leak

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • water leak

    Just when I thought I had everything done I developed a water leak at the back of the engine on the passenger side. Water runs down where the bell housing bolts to the block.
    Anyone have any idea where this could be leaking from? I can't see, the engine is so close to the firewall. I hate the thought of pulling the engine after I just got everything put in and running.

  • #2
    If it's a V8, the two block off plates on the rear of the heads, or the temp sender on the left side.

    JDP/Maryland
    JDP Maryland

    Comment


    • #3
      The plate I can see. The temp sending unit is not on yet, it has been ordered so a bolt is in its place. Hope this is something I can get to without pulling the engine. I do see one of the plates, it is toward the top. I assume the other one is lower. Will have to look at the book and see if I can see them.
      quote:Originally posted by dallastx75208

      Just when I thought I had everything done I developed a water leak at the back of the engine on the passenger side. Water runs down where the bell housing bolts to the block.
      Anyone have any idea where this could be leaking from? I can't see, the engine is so close to the firewall. I hate the thought of pulling the engine after I just got everything put in and running.

      Comment


      • #4
        get an inspection mirror on a stick and a bright light. Mirror on a stick is a surprisingly useful tool.

        nate

        --
        55 Commander Starlight
        http://members.cox.net/njnagel
        --
        55 Commander Starlight
        http://members.cox.net/njnagel

        Comment


        • #5
          quote:Originally posted by dallastx75208
          The temp sending unit is not on yet, it has been ordered so a bolt is in its place.
          The temp sending unit has pipe threads. A bolt doesn't. A bolt will not seal where the temp sending unit goes. In addition, if you have tightened the bolt, you may have messed up the threads in the head.


          EDIT...since the sending unit goes into the plate, the threads in the PLATE might be messed up if a bolt was put in there...not the head. Sorry about that. Plates are easier to replace than heads )

          Dick Steinkamp
          Bellingham, WA


          Dick Steinkamp
          Bellingham, WA

          Comment


          • #6
            I am not sure what was put in there. I did not do it. Will pick up a mirror thing and take a look on the back side and see what I have. I assume that is where the temp sending unit goes, on the back side.
            quote:Originally posted by Dick Steinkamp

            quote:Originally posted by dallastx75208
            The temp sending unit is not on yet, it has been ordered so a bolt is in its place.
            The temp sending unit has pipe threads. A bolt doesn't. A bolt will not seal where the temp sending unit goes. In addition, if you have tightened the bolt, you may have messed up the threads in the head.

            Dick Steinkamp
            Bellingham, WA


            Comment


            • #7
              quote:Originally posted by dallastx75208

              The plate I can see. The temp sending unit is not on yet, it has been ordered so a bolt is in its place. Hope this is something I can get to without pulling the engine. I do see one of the plates, it is toward the top. I assume the other one is lower. Will have to look at the book and see if I can see them.
              quote:Originally posted by dallastx75208

              Just when I thought I had everything done I developed a water leak at the back of the engine on the passenger side. Water runs down where the bell housing bolts to the block.
              Anyone have any idea where this could be leaking from? I can't see, the engine is so close to the firewall. I hate the thought of pulling the engine after I just got everything put in and running.
              The plates are in the same place, one on the back of each head. They are the mirror image of the upper water manifold ports on the front so the heads interchange.

              JDP/Maryland
              JDP Maryland

              Comment


              • #8
                Wil look at passenger side, that is where the water seems to come from. The temp sending unit is on top? Sorry for the stupid questions. The shop manual does not say where the temp unit goes.
                quote:Originally posted by JDP

                quote:Originally posted by dallastx75208

                The plate I can see. The temp sending unit is not on yet, it has been ordered so a bolt is in its place. Hope this is something I can get to without pulling the engine. I do see one of the plates, it is toward the top. I assume the other one is lower. Will have to look at the book and see if I can see them.
                quote:Originally posted by dallastx75208

                Just when I thought I had everything done I developed a water leak at the back of the engine on the passenger side. Water runs down where the bell housing bolts to the block.
                Anyone have any idea where this could be leaking from? I can't see, the engine is so close to the firewall. I hate the thought of pulling the engine after I just got everything put in and running.
                The plates are in the same place, one on the back of each head. They are the mirror image of the upper water manifold ports on the front so the heads interchange.

                JDP/Maryland

                Comment


                • #9
                  The water outlet on the front of the drivers head, is the same hole that you have on the backside of the passenger head. The head is just reversed. There should be a block off plate, with gaskets and bolts, on the back of the passenger head. The bolts could be loose, the gasket might have been left off in the rebuilding process. The machine shop may have taken this all apart, and no gasket was put back. All are possible.

                  The drivers side head has a plate, with a hole in the middle for the water temp sending unit. Do not use any sealant on the threads of the water temp sending unit. You should be able to get to all of it, if you hold your tongue just right!

                  Parts are:
                  527304 cover right head rear
                  G179814 bolt (2) 5/16 X 18 X 5/8"
                  G120214 5/16 lock washer
                  527240 gasket right head rear

                  Comment


                  • #10
                    Has to be that plate on the back side. That I know of there is no other place it could leak. Will pick up a mirror on the way home from work and check that out. The water comes out only on the passenger side.
                    quote:Originally posted by Chucks Stude

                    The water outlet on the front of the drivers head, is the same hole that you have on the backside of the passenger head. The head is just reversed. There should be a block off plate, with gaskets and bolts, on the back of the passenger head. The bolts could be loose, the gasket might have been left off in the rebuilding process. The machine shop may have taken this all apart, and no gasket was put back. All are possible.

                    The drivers side head has a plate, with a hole in the middle for the water temp sending unit. Do not use any sealant on the threads of the water temp sending unit. You should be able to get to all of it, if you hold your tongue just right!

                    Parts are:
                    527304 cover right head rear
                    G179814 bolt (2) 5/16 X 18 X 5/8"
                    G120214 5/16 lock washer
                    527240 gasket right head rear

                    Comment


                    • #11
                      All fixed. Was that plate and yes you do have to hold your tongue just right to get those bolts back in.
                      quote:Originally posted by Chucks Stude

                      The water outlet on the front of the drivers head, is the same hole that you have on the backside of the passenger head. The head is just reversed. There should be a block off plate, with gaskets and bolts, on the back of the passenger head. The bolts could be loose, the gasket might have been left off in the rebuilding process. The machine shop may have taken this all apart, and no gasket was put back. All are possible.

                      The drivers side head has a plate, with a hole in the middle for the water temp sending unit. Do not use any sealant on the threads of the water temp sending unit. You should be able to get to all of it, if you hold your tongue just right!

                      Parts are:
                      527304 cover right head rear
                      G179814 bolt (2) 5/16 X 18 X 5/8"
                      G120214 5/16 lock washer
                      527240 gasket right head rear

                      Comment

                      Working...
                      X