Announcement

Collapse

Get more Tips, Specs and Technical Data!

Did you know... this Forum is a service of the Studebaker Drivers Club? For more technical tips, specifications, history and tech data, visit the Tech Tips page at the SDC Homepage: www.studebakerdriversclub.com/tips.asp
See more
See less

Only wants to start when pulled!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Only wants to start when pulled!

    Helping a friend with a very nice 53 Studebaker 1/2 ton pickup. The truck hasn't run in about 5 years because it needed to be completely rewired. We have completed that as well as rebuilding all the brakes and flushing the gas tank and rebuilding the carb. Everything is working out great with one exception. We can only get it to start by pulling it. When we do pull it we only have to go about 20 feet and its running however she just refuses to fire when cranking with the starter. Just spent the whole day on this and now am looking for some helpful insight. We checked all the obvious things like point gap (we set at .020) and spark (we seem to have fair spark but a new set of plugs will be going in tomorrow) and we have plenty of fuel (occassionally too much in fact) but the plugs never got "wet" or fouled. Seem to have good compression also. The only thing I can think of is that the plugs just don't want to fire under compression.? Seems to run ok when we pull start it, just a slight miss. Anyone ever had this frustrating scenario happen to them? We're about at our whits end and believe me its generally a very short trip! Help!

  • #2
    Is it still six volt? Wired back as original?

    Miscreant adrift in
    the BerStuda Triangle


    1957 Transtar 1/2ton
    1960 Larkvertible V8
    1958 Provincial wagon
    1953 Commander coupe

    No deceptive flags to prove I'm patriotic - no biblical BS to impress - just ME and Studebakers - as it should be.

    Comment


    • #3
      Yup, all back original. Even the OD worked on the only trip we took sown the road. Not enough confidence it her yet to go far!

      Comment


      • #4
        Have you, per chance used 12 volt battery cables ? They are much smaller then 6 volt.
        Klif

        55 Speedster
        42 Champ Coupe
        55 Speedster/Street Machine
        63 Avanti R2
        64 Convertible R1

        Comment


        • #5
          Nope, made up our own out of welding cable. I have a fleet of antique 6v farm tractors so I've known that pitfall for some time now. Tractors haven't given me this problem though. Just perplexed by this one. Pull starting in 2nd gear by the way and I know we never reached more than a couple of mph. Heck she starts almost too easy when we pull her. I'm sure if we were a few years younger we would be able to push it and she'd fire up but pushing is not an option for us old boys anymore, not that we couldn't, just alot smarter now!

          Comment


          • #6
            I would check your starter solenoid. It sounds like there is no power to the coil when the starter is running. If the solenoid is not making contact with the line that goes to the coil, it will never fire. Try hot wiring the coil, and then hit the starter. If it starts, you need a soleniod.

            Comment


            • #7
              quote:Originally posted by CayoRV
              I have a fleet of antique 6v farm tractors so I've known that pitfall for some time now.
              Don't let Guido hear you...[}]




              Dick Steinkamp
              Bellingham, WA
              Dick Steinkamp
              Bellingham, WA

              Comment


              • #8
                I have a combine with a 318 Chrysler engine. I could crank it until the battery was dead or the cows came home, which ever happened first. Pull it just a couple of feet and it started easily. The problem? The bushings in the starter were dry as a bone and the engine wasn't cranking over fast enough. I greased the bearings in the starter, put it back on and in the years since doing that, it's never been pull started again.

                Comment


                • #9
                  quote:Originally posted by Dick Steinkamp
                  Don't let Guido hear you...[}]
                  Dick,

                  I was out visiting my stuff today. Running out of storage space, so I dropped a spare fuel tank for an Oliver Super 55 in the bucket of a front end loader. Of course, I could find none of the truck parts that Ted Jensen was looking for.

                  Gary


                  Guido Salvage - "Where rust is beautiful"

                  Studebaker horse drawn buggy; 1946 M-16 fire truck; 1948 M-16 grain truck; 1949 2R16A grain truck; 1949 2R17A fire truck; 1950 2R5 pickup; 1952 2R17A grain truck; 1952 Packard 200 4 door; 1955 E-38 grain truck; 1957 3E-40 flatbed; 1961 6E-28 grain truck; 1962 7E-13D 4x4 rack truck; 1962 7E-7 Champ pickup; 1962 GT Hawk 4 speed; 1963 8E-28 flatbed; 1964 Avanti R2 4 speed; 1964 Cruiser and various other "treasures".

                  Hiding and preserving Studebakers in Richmond, Goochland & Louisa, Va.
                  Join me in removing narcissists, trolls, self annoited "experts" and general idiots via the Ignore button.

                  The official SDC Forum heel nipper ���

                  �Middle age is when your broad mind and narrow waist begin to change places.� E. Joseph Cossman

                  For every mile of road, there are 2 miles of ditch. ���

                  "All lies matter - fight the kleptocracy"

                  Comment


                  • #10
                    quote:Originally posted by John Kirchhoff

                    I have a combine with a 318 Chrysler engine. I could crank it until the battery was dead or the cows came home, which ever happened first. Pull it just a couple of feet and it started easily. The problem? The bushings in the starter were dry as a bone and the engine wasn't cranking over fast enough. I greased the bearings in the starter, put it back on and in the years since doing that, it's never been pull started again.
                    When a starter is badly worn (or dry as yours was), it can pull so much power that there is nothing left for the ignition. Use a remote starter switch and watch the spark.



                    [img=right]http://www.frontiernet.net/~thejohnsons/Forum%20signature%20pix/R-4.JPG[/img=right][img=right]http://www.frontiernet.net/~thejohnsons/Forum%20signature%20pix/64L.JPG[/img=right][img=right]http://www.frontiernet.net/~thejohnsons/Forum%20signature%20pix/64P.jpg[/img=right][img=right]http://www.frontiernet.net/~thejohnsons/Forum%20signature%20pix/53K.jpg[/img=right]Paul Johnson
                    '53 Commander Starliner (since 1966)
                    '64 Daytona Wagonaire (original owner)
                    '64 Daytona Convertible (2006)
                    Museum R-4 engine
                    Paul Johnson, Wild and Wonderful West Virginia.
                    '64 Daytona Wagonaire, '64 Avanti R-1, Museum R-4 engine, '72 Gravely Model 430 with Onan engine

                    Comment


                    • #11
                      I was doing a compression check on my 48 Champion and was using a remote starter button. while I was cranking it over I noticed a spark coming from the starter. I found a copper strap from the starter to the solinoid was corroded. Cleaned it up and problem was solved. This may not be your problem but might be worth checking out.

                      GARY H 2DR.SEDAN 48 STUDEBAKER CHAMPION NORTHEAST MD.

                      Comment


                      • #12
                        Well the mystery is solved. The coil was wired backwards. On a positive ground system the - terminal should goe to the ignition switch and the + to the distributor/points. This one was the opposite as it would be for a negative ground system. We switched the wires around and immediatly got her running. When we put on the new wiring we just hooked it up the way the last guy had it without checking if it was correct or not. Bettin thats why the previous owner had problems too! Anyways it sure was a strange problem and I want to thank all those who were willing to offer their insights as well as to hopefully help someone else if they find themselves with this same problem. Thanks all.

                        Comment


                        • #13
                          Glad to hear you got it fixed and BTW welcome to the forum!!!

                          GARY H 2DR.SEDAN 48 STUDEBAKER CHAMPION NORTHEAST MD.

                          Comment

                          Working...
                          X