Announcement

Collapse

Get more Tips, Specs and Technical Data!

Did you know... this Forum is a service of the Studebaker Drivers Club? For more technical tips, specifications, history and tech data, visit the Tech Tips page at the SDC Homepage: www.studebakerdriversclub.com/tips.asp
See more
See less

100 amp Caddie alternator in a Champ... wiring???

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • 100 amp Caddie alternator in a Champ... wiring???

    This was an exchange via e-mail sparked by the thread on the '56 Champion Alternator upgrade. Rather than post in that thread and effectively piriate it, John e-mailed me. I thought someone out there might find the exchange usefull. Below is the pictures of the installation as it currently stands:

    The alternator:


    The regulator was re-wired as the alternator is internally regulated:





    Lotsa Larks!
    K.I.S.S. Keep It Simple Studebaker!
    Ron Smith
    Home of the famous Mr. Ed!
    K.I.S.S. Keep It Simple Studebaker!
    Ron Smith
    Where the heck is Fawn Lodge, CA?

  • #2
    Hello studeclunker

    You received the following message from: 55Prez

    Hi,
    Your alternator appears to be the same as a single wire. If it has only ONE post in the rear with BAT under it, then you can wire it as a single.
    The 2 other wires that plug into the spade terminals on top labelled T1 and T2 are for the following.
    The T1 is used if you have an idiot light on the dash. It's totally unnecessary.
    The T2 is a short wire which connects to the BAT terminal as well as your Buss wire. the T2 is the regulator sensor wire and is where the regulator picks up the voltage sample to know how much to charge.

    I responded to John:

    Is the T1 the red wire? Where does the T2 go? In the picture there's a white wire that I haven't hooked up to anything as I don't know which wire to attach it to. I'm afraid to attach it to the wrong wire and screw something up.

    Yes, my truck has the idiot or AMP light. I remember the mechanic talking about it saying that there was a bulb that needed to be excited (his words) to get the amp light to shut off. Anyway, though the Alternator is charging the battery, the light is on all the time. So... which wire do I attach the white one to?

    John's response:

    The alternator housing is stamped with the T1 / T2 or just 1 and 2
    There should be a short wire from T2 to the BAT terminal on the rear of
    the alternator. The T1 terminal should have a brown with white going
    to the light on the dash.
    On the pic I sent, note that T2 takes a long route, from the
    alternator, to the point where it joins the junction of the car
    accessories and the wire from the BAT terminal. It's just as easy to
    run a 6inch jumper to the BAT terminal on the alternator, from T2. The
    longer route will give a better voltage sense at the remote junction
    however.
    Note the AMP light wiring from T1.

    Please give some consideration to the fact that your 100 amp
    alternator puts out over twice what the original unit did. If you start
    loading up with accessories because you have more power now, then your
    wiring harness may be too small a gauge in some places to move this
    amperage sufficiently and you might see some smoke, which will be too
    late. Be sure you install a larger gauge wire from the BAT terminal to
    the junction and if you ever increase the electrical accessories, run a
    separate, fused, circuit beginning from the junction, to service only
    the new stuff.







    Studeclunker@aol.com wrote:
    > I followed this on the first message. Well, sort of. I can now see
    > which needs to be connected to the harness, Kind of figured that out
    > anyway by looking at it (after all, the T2 is bridged over?). The
    > problem is with the wiring harness on the truck. The Batt wire is
    > easy to figure out. Which of the two extra wires is the T1 wire (on
    > the truck's wiring)? I'm afraid to experiment. Should the wiring
    > harness be burnt out, I'm screwed. Since it appeared to be working, I
    > didn't fix it any more.
    >
    > Since this vehicle is based on the Lark body, I assume the harness is
    > the same? It looks similar to my other Larks. There is the Batt wire
    > and a white with black stripe and another that's red. I take the red
    > wire is the T2?
    >
    > Sorry to be dense. It's a condition I've always suffered from.
    >
    > Yes, I was concerned about the size of the alternator. Still, the
    > smaller won't handle the lights and power converter in the trailer.
    > So, where do I connect the lead for the trailer, it's brakes, and
    > accessories? Run a wire directly from the Batt post on the
    > alternator to a junction? Then, perhaps, run everything off the junction?
    >
    > Thank you so much for your help. I've looked at the wiring diagrams
    > and they confuse me.
    >
    > Thanks again,
    > Sincerely,
    > Ron Smith

    John replied:
    Sorry, but I tho
    Home of the famous Mr. Ed!
    K.I.S.S. Keep It Simple Studebaker!
    Ron Smith
    Where the heck is Fawn Lodge, CA?

    Comment

    Working...
    X