Announcement

Collapse
No announcement yet.

Transmission jumps out of 1st gear

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Transmission jumps out of 1st gear

    55 Commander v-8 with 3 speed overdrive.

    The trans is very good and the overdrive works, but about 5mph it makes a very load bang and jumps out of 1st gear.

    What do I need, is this an adjustment or what parts should I be buying ahead of pulling it out of the car so I can have it down the least amount of time?

  • #2
    Is this the original engine and bellhousing combination for this car? The symptoms you describe are classic symptoms of an engine that is not properly aligned to the bellhousing. Each Studebaker engine was aligned at the factory to a specific bellhousing, and if either of the two are changed, they must be realigned. There is a proceedure in the shop manual, and it is also covered here:

    http://www.studebaker-info.org/tech/...alin/dial.html

    There are other possibilities, but this is the first thing i would look for.

    Comment


    • #3
      If reverse is OK you got a tooth knocked out of the cluster gear.

      Claude Chmielewski
      Studeski
      http://www.studeski.com
      Fillmore, Wisconsin
      47 M-16 Truck
      62 GT Hawk
      63 Lark
      64 Commander Wagonaire
      50 Champion Regal (parts car)
      63 GT Hawk R2
      [img=left]http://www.studeski.com/62hawk/62hawka/dakota01_250.jpg[/img=left]
      sigpic
      Claude Chmielewski
      Studeski
      http://www.studeski.com
      Fillmore, Wisconsin
      47 M-16 Truck
      53 Commander Regal HT
      53 2R5
      60 Lark VIII Convertible
      60 5E7 Champ pickup
      62 5E7 Champ no box
      62 GT Hawk 4 speed
      63 Lark VI parts car
      63 GT Hawk R2 4 speed
      64 Commander Wagonaire
      64 Daytona Convertible
      50 Champion Regal (parts car)
      36 Dictator
      36 Dictator in pieces

      Comment


      • #4
        Check linkage first. It may not be going all the way in gear. One way to eliminate linkage as problem, with transmission in neutral, disconnect rod from shift lever on transmission, then put it in first gear with lever under the car and try it driving it in first gear. Don't run over yourself in the process. It may just need an adjustment.

        Comment


        • #5
          also soft motor/trans mounts can throw the column shifter out of alignment... and it's not like Studebakers don't throw oil all over the undercarriage (that's a FEATURE, it keeps the front frame and trans tunnel from rusting.)

          nate

          --
          55 Commander Starlight
          http://members.cox.net/njnagel
          --
          55 Commander Starlight
          http://members.cox.net/njnagel

          Comment


          • #6
            Thanks for all of your suggestions, this is great. I belong to several other car clubs, but none are as informative and responsive as the Studebaker club.

            Thank you all

            Comment

            Working...
            X