Announcement

Collapse
No announcement yet.

Brake Bleeding Blues

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Brake Bleeding Blues

    Maybe someone can help.. I can't get the brake system bled properly on my my 58 Hawk.

    Problems:
    1. The right rear cylinder seems to barely work with
    the fluid coming out slowly when I open the bleeder with the
    wife inside the car pushing the pedal; The pedal won't push to the floor with the bleeder open as on the other wheels, although I did get a little air out on that side. The left rear bled normally. The left front bled normally. On the right front, I keep getting air after 6 or 7 tries; finally gave up. Result: some pedal but not a whole lot.

    2. Here is what I have done to the brake system so far. New Master cylinder, new shoes, new wheel cylinders and new flex hoses on the front of the car. Front brades adjusted. I
    haven't touched the rear brakes except for adjusting them, due
    to the fact that I haven't got a wheel puller yet. New steel lines from the MC back and new flex hoses.

    So my questions: Is air getting introduced into the system somehow? any ideas? Secondly, on the right rear brakes, any idea what the problem could be?

    Thanks,


  • #2
    When you say "New steel lines from the MC back" are you including the rear brake lines that run across the rear end to each wheel? It sounds like you have a problem on the right rear side. It could be blockage, but more likely, is a crushed line. This sometimes happens when a vehicle is chained down for transport.

    Gary L.
    Wappinger, NY

    SDC member since 1968
    Studebaker enthusiast much longer
    Gary L.
    Wappinger, NY

    SDC member since 1968
    Studebaker enthusiast much longer

    Comment


    • #3
      Gary, yes I replaced both the lines that cross acros the axle
      to the wheels, so there is no crimped line. Could it be a
      bad wheel cylinder? There is no evidence of the cylinder leaking.

      Joe D.

      Comment


      • #4
        You may have a wheel cylinder that is all corroded up on the inside. I would venture a guess that's where most of your problem is.

        Jamie McLeod
        Hope Mills, NC
        Jamie McLeod
        Hope Mills, NC

        1963 Lark "Ugly Betty"
        1958 Commander "Christine"
        1964 Wagonaire "Louise"
        1955 Commander Sedan
        1964 Champ
        1960 Lark

        Comment


        • #5
          Loosen brake line going to the wheel cylinder, If fluid is coming outwhen pumped then the problem is in the cylinder.

          Comment


          • #6
            Loosening the brake line is a good idea, I'll try that.
            At some point, I'm going to have to pull the back hubs and take
            a look at the rear brakes. (Sure wish that special puller was more affordable);

            I'm still stymied about the air remaining in the
            lines though; can't figure where it is getting into the system.

            Thanks for your help and suggestions.

            Joe D.

            Comment


            • #7
              Here's a hub puller currently on eBay that does not seem terribly expensive.
              http://cgi.ebay.com/ebaymotors/Universal-Wheel-Hub-Puller-Rear-Brake-Drum-Remover-Tool_W0QQitemZ370175308134QQcmdZViewItemQQptZMotors_Automotive_Tools?hash=item37 0175308134&_trksid=p3911.c0.m14&_trkparms=72%3A1205%7C66%3A2%7C65%3A12%7C39%3A1% 7C240%3A1318

              <h5>Mark
              '57 Transtar Deluxe
              Vancouver Island

              The NW Overdrive Tour in Parksville, BC
              May 23 & 24, 2009; check it out at -
              http://sdcvi.shawwebspace.ca/
              </h5>
              Mark Hayden
              '66 Commander
              Zone Coordinator
              Pacific Can-Am Zone

              Comment


              • #8
                Plenty of Stude guys in Virginia. Put the word out with your local SDC chapter that you need to borrow a puller.

                Dick Steinkamp
                Bellingham, WA

                Dick Steinkamp
                Bellingham, WA

                Comment


                • #9
                  I wonder if that right front is allowing air into the wheel cylinder when the shoes retract because of a bad seal.

                  Comment


                  • #10
                    That "should'nt" be the problem since I put new wheel cylinders up front when I re-did the front brakes. Guess it could still a bad,
                    new seal. I checked the car this morning and I still have some pedal, (about halfway up)- I'll try bleeding that right front wheel again to see if all the air expels. I'm working on trying to get a puller; I'm guessing I'll find those rear cylinders old and rusty. The front ones looked nasty when I changed them, so who knows about the rears..

                    Comment


                    • #11
                      Oops, I missed the part about the new front cylinders. Maybe a line isn't tight. I wonder if it's possible for air to get in a rear cylinder and bleed out the front? But like you say, if the fronts were nasty, the rears are probably really bad; since they're so much harder to change. Try removing the rear bleeder valve completely and cleaning it.

                      Comment


                      • #12
                        I'm not sure if air in the back lines could migrate to the front of the car, or not. I will take your suggestion and clean the bleeder valve to see if that makes a difference. I have a feeling though that the cylinder is bad. Like you said, with the difficulty involved in removing the rear hubs, who knows when the last time the back brakes were serviced. I'm looking forward to pulling the rear wheels and checking everything.

                        Dick, thanks for the suggestion on Virginia SDC Chapter members as a source for a puller. I already have a possible lead.

                        Joe D.

                        Comment


                        • #13
                          What I have found when replacing steel lines, is that it requires a fair amount of effort to fully seat them. And this is especially true if you are installing stainless steel lines. You can "feel" the seat set when tightening them.

                          If you keep pressure on the system, and look at all of the connections with a flashlight, you can usually see slight moisture at the connection that isn't fully seated.

                          It is also possible that a seat could have contamination - dirt from the old line - that entered on assembly.

                          ========================
                          63 Avanti R2, 4-Speed, 3.73 TT
                          Martinez, CA

                          Comment


                          • #14
                            Well, I found what appeared to be brake fluid on the
                            frame under the stop light switch;
                            I had replaced that switch months ago, but apparently it wasn't tight enough. I tightened it up and the leak appears to be gone. I will bleed the brakes again tomorrow to confirm that was the problem.
                            I checked all along the new steel lines and do not see any evidence of leaks anywhere else.

                            Also, Dale Early (Virginia Chapter) was kind enough to lend me
                            a wheel puller. I worked with it on the left rear hub yesterday and it didn't budge. I followed the recommendations and procedures given in this form and in the tech pages and manual. I'm afraid that the rear hubs may be so stuck that my efforts will be futile without applying heat, and I don't have a setup for that - nor the experience. It is still sitting out there under tension so I am hoping it decided to pop on its own. We'll see...

                            Joe D.

                            Comment


                            • #15
                              Does the car have a hill holder? If so they sometimes bleed very slowly and can cause it to appear that you're continually getting air into the system. The hill holder has it's own bleeder on top.
                              Good Luck

                              Comment

                              Working...
                              X