Announcement

Collapse
No announcement yet.

Wiper motor help

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Electrical: Wiper motor help

    Currently trying to restore the wiper motor on the 57 silver Hawk I a restoring. When I attempt a bench test I connect the case to a negative ground, when I touch the yellow and green wires to the positive the resistor gets very hot only after a few seconds. (smokes). Hard to imagine that this is normal. The motor does turn. Can this be normal? Any help or ideas appreciated, Thanks in advance.

  • #2
    You need to send it off to be repaired or try to find a replacement. There is a short in it

    Comment


    • #3
      Give this a try.........click on it to enlarge

      Click image for larger version  Name:	wiper.test.jpg Views:	0 Size:	78.2 KB ID:	1904512 Click image for larger version  Name:	Baker.City.truck 002.JPG Views:	0 Size:	117.5 KB ID:	1904513

      Site was giving me a bunch of crap...kept saying I needed to load at least one photo......so I did!


      "Burning Bridges...Lost Forevermore"......

      Comment


      • #4
        http://mystudebaker.com/electric/stu...related-parts/

        Comment


        • #5
          I would think that any wiper motor switch with three wires that one would be for high speed, one for low speed and the third would be the park circuit. The park circuit could turn from a slight amount to one revolution and stop. I don't think connecting all three would be correct. The switch is a three position switch, one position for each operation. Off is actually a live circuit until the cam comes around and opens the ground to stop the motor.

          Comment


          • #6
            The page that DwayneG. posted has a very good test procedure. I saved it for future reference.

            Comment


            • #7
              There are two speed and single speed switches and motors they are not interchangeable. A single speed motor must have a single speed switch and a two speed motor must have a two speed switch.
              With a two speed motor and switch there is a supply wire, high speed, low speed and park total of four wires, with a single speed there are only three wires, supply, on and park. The park is actually a live circuit until the cam opens the ground and stops the motor. The cam is prepositioned to stop the motor near the bottom of the windshield, there is however an adjustment to fine tune the stopping position.

              Comment


              • #8
                David (altair), good "how it works" wiper motor description.

                However on Studebaker .Wiper Systems, all Electric ones are TWO Speed, early ones have 3 wires, later ones have 4.
                But if the 3 wire type have single speed Motors, there would have to be a reducing resister to slow it to Low Speed.
                The problem is, I don't remember ever seeing one on a Stude. The Switches only have a Circuit Breaker, no Resister like on Instruments, Heater and Defroster Switches.

                I am pretty sure they ALL are 2 Speed Motors.
                StudeRich
                Second Generation Stude Driver,
                Proud '54 Starliner Owner

                Comment


                • #9
                  On my 54 it is only a single speed, run and park, there are three wires, supply, run and park through a circuit breaker.
                  I also hav6 a two speed switch with four wires, supply, low, high and park, the terminals are stamped with B, F, P and A. B is battery, F is fast, P is park A is ????

                  I n SI catalog there is a different switch part number for Redmond, Bosch and Autolite motors.
                  To note the switch for the Redmond motor is $31 less than the Bosch and $18 less than the Autolite, The price difference could infer that it is only a single speed, however there are no specs displayed. The switch I have is only a single speed and the motor is a Redmond, the only ident on the switch is Aetna-Pollok Boston.

                  I purchased a NOS two speed switch from SI in its original box part number 311467 however it is for an Autolite motor and is not compatible with the Redmond single speed motor. The two speed Bosch and Autolite switches are of a much higher quality than the Redmond single speed this may also be added justification for the lower cost. The maker is Little fuse Inc., Des Plaines USA.

                  Comment


                  • #10
                    Originally posted by StudeRich View Post
                    David (altair), good "how it works" wiper motor description.

                    However on Studebaker .Wiper Systems, all Electric ones are TWO Speed, early ones have 3 wires, later ones have 4.
                    But if the 3 wire type have single speed Motors, there would have to be a reducing resister to slow it to Low Speed.
                    The problem is, I don't remember ever seeing one on a Stude. The Switches only have a Circuit Breaker, no Resister like on Instruments, Heater and Defroster Switches.

                    I am pretty sure they ALL are 2 Speed Motors.
                    My '52 Commander has single speed wipers, with only two wires to the motor from the switch. This is confirmed on the wiring diagram, shown at the top, left of center. The switch has one wire in and two out.
                    https://www.studebakerparts.com/stud...es/52-wire.jpg
                    3H-C5 "The Blue Goose"

                    Comment


                    • #11
                      Looks like we are mixing up the Few 6 Volt Cars that have Redmond Wiper Motors, with the more commonly owned 12 Volt ones, Apples to Oranges!
                      StudeRich
                      Second Generation Stude Driver,
                      Proud '54 Starliner Owner

                      Comment

                      Working...
                      X