Announcement

Collapse
No announcement yet.

I pulled out from the gas station and...

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • warrlaw1
    replied
    Studes sound awesome starting out in second.

    Leave a comment:


  • Bud
    replied
    If the transmission is a T86C, you have cleaned a couple of teeth off of the first gear section of the cluster gear. This is speaking from experience with those transmissions. If your engine is a fresh 289, the torque from the engine exceeds the limits of the transmission especially if you are using a four barrel carb. Bud

    Leave a comment:


  • jackb
    replied
    ....I'd start out in 2nd gear

    Leave a comment:


  • gordr
    replied
    Dial indicating the bellhousing is important alright, but a misalignment is much more likely to affect the performance of third gear, as the mate-up between the 2-3 sliding sleeve and the dogs on the main drive gear will be compromised. Quite possibly, the slight misalignment of the mainshaft caused by a misaligned bellhousing will also accelerate the wear on first gear, but when it reaches the point of flying out forcefully, first gear is toast, and simply dial-indicating the bellhousing won't heal it, although it should be done to ensure the longevity of the replacement transmission.

    I've had the same thing happen as Nitram experienced, and upon disassembly, I found teeth badly worn or missing from first gear and its matching gear on the cluster.

    No synchros on first gear in these transmissions, only in the T-10 four-speed.

    Gord Richmond, within Weasel range of the Alberta Badlands

    Leave a comment:


  • StudeRich
    replied
    I hope your miracle worker's shop remembered to dial indicate the bell housing to the block, on the engine rebuild job, if not it could cause this.


    StudeRich at Studebakers Northwest -Ferndale,WA

    Leave a comment:


  • Upperdarbyhawk
    replied
    To Nate 55 Commander Starlight,

    Got your message Abe Witmer at Witmer's did a great job replacing my transmission on my 57 Hawk and he put it back to a 3 on the tree like it was from the factory originally. The previous owner of my Hawk put a floor shifter in wrong which caused the T-Transmission to go . I just got the motor rebuilt by Witmer, the guy whom owned the car previously I don't know what planet he was on but didn't know how to service the 289 motor he really messed it up but now it runs like a new one after Witmer rebuilt it.

    GeorgeMaier

    Leave a comment:


  • N8N
    replied
    If you do pay him a visit I would be interested in purchasing a short tail T-85/OD (likely what you're looking for) if he has more than one... I keep meaning to call but don't ever actually do it.

    nate

    --
    55 Commander Starlight
    http://members.cox.net/njnagel

    Leave a comment:


  • Nitram
    replied
    quote:Originally posted by Upperdarbyhawk

    witmer's Auto in Ephrata, Pa the Studebaker experts here in the Pennsylvania New Jersey and surrounding areas. I think Abe at Witmers should have a spare good used transmission laying around in his vast stock of parts.
    Would you believe that Abe Witmer is who rebuilt my engine for me? I know him well. I live only appr. 15 min. from him. Sounds like I may be paying him another visit.


    [img=left]http://farm1.static.flickr.com/158/360197307_8639ee4a46_m.jpg[/img=left]
    ~Nitram~
    57 Transtar

    Leave a comment:


  • Upperdarbyhawk
    replied
    It sounds like what happened to my 57 silverhawk about 2 months ago . It really sounds like the first gear in the transmission might be ground out meaning you might have to replace first gear in the transmission. First gear might be literally gone. possibly snapped a tooth. You certainly have the same symptoms that my hawk had. Couldn't keep it in first gear literally had to hold it in gear. If this is the problem which I think it is your best bet is just to swap out the transmission like I did. I took my Hawk to witmer's Auto in Ephrata, Pa the Studebaker experts here in the Pennsylvania New Jersey and surrounding areas. I think Abe at Witmers should have a spare good used transmission laying around in his vast stock of parts.


    George

    GeorgeMaier

    Leave a comment:


  • Nitram
    started a topic I pulled out from the gas station and...

    I pulled out from the gas station and...

    decided to wind it up a bit to "blow the spiderwebs out of the carbeurator".
    Before I was ready to shift into second, there was a tremendous bang and she jumped out of gear. You woulda thought the trans was laying out on the road.
    At the next red-light when I wanted to start out, I noticed it wanted to keep jumping out. I had to literally hold it in to get started. Now, there is not chance of it staying in. The minute you go to let the clutch out, you can feel it wanting to jump out. I did make it home to the shed.
    1. Did I loose 1st gear or is it synchronizers?
    2. Will I have to yank the tranny?
    3. Can this be fixed in the truck?
    Any advice is appreciated before I start wrenching.
    Somebody please tell me this is an inexpensive/easy fix.

    Oh...it's a 57 Transtar V8, fresh motor, with an overdrive 3speed on the column. All other gears including reverse seem to work ok.

    Someone suggested a possible linkage adjustment check before removing the tranny to make sure it's going fully into gear.


    [img=left]http://farm1.static.flickr.com/158/360197307_8639ee4a46_m.jpg[/img=left]
    ~Nitram~
    57 Transtar
Working...
X