Announcement

Collapse

Get more Tips, Specs and Technical Data!

Did you know... this Forum is a service of the Studebaker Drivers Club? For more technical tips, specifications, history and tech data, visit the Tech Tips page at the SDC Homepage: www.studebakerdriversclub.com/tips.asp
See more
See less

Engine Oil showering engine through filler tube

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    You did not say what kinda transmission but, if automatic and, say, 3.31 rear gears, at 65-75 MPH you are probably spinning around 2700-3200 RPM. With only 200 miles on the rebuild those RPMs will cause blow-by for several hundred miles, depending on rings used and grit used for final cylinder hone. If moly or cast rings, they usually seat in 1000 miles or so. With chrome rings (if proper grit hone was used), it could take 3000 miles or more. So rings not yet seated could add to whatever else is going on.

    Comment


    • #17
      Originally posted by JoeHall View Post
      You did not say what kinda transmission but, if automatic and, say, 3.31 rear gears, at 65-75 MPH you are probably spinning around 2700-3200 RPM. With only 200 miles on the rebuild those RPMs will cause blow-by for several hundred miles, depending on rings used and grit used for final cylinder hone. If moly or cast rings, they usually seat in 1000 miles or so. With chrome rings (if proper grit hone was used), it could take 3000 miles or more. So rings not yet seated could add to whatever else is going on.
      This was my thought too. At that RPM the PCV valve is doing very little and the breather takes over. Unless the breather vents otherwise, it will oil the engine compartment if there is much blow by. My breathers (one on each valve cover) are not open to atmosphere and are plumbed through their own filters in the air cleaner assembly and back through the carb. Thus maintaining positive crankcase ventilation.
      sigpic

      Comment


      • #18
        To the very smart Studebaker people. Here is what I did today, 1) replaced PCV with 3rd one insure the installation is correct. 2) Isolated the oil filter canister, disconnected both lines in and out. I do have an under dash oil pressure gauge, it reads 60 lbs at operating temp and highway speeds. It's an automatic. The oil filler spout does have baffles inside. There is NO sign of blue exhaust fumes, runs strong and smooth. I took it for a test drive, operating temps, highway speeds, actually ran it a bit harder than normal. Returned, opened the hood to find NO oil spray on engine or anywhere else. So the problem seems to be from the canister return into the oil filler spout??? Currently problem gone , but no filtration. Is there anything I can do to restore filtration and keep the oil off my engine? Thanks for getting me this far.
        Reading again through all the notes, there is a comment concerning restrictor valves on the canister oil lines. unsure what they look like the lines I have were purchased new from Studebaker International. Also talk concerning the newer style valve covers with the 2 breathers, like my GT Hawk. The truth is, if I can avoid changing covers I would like too. Only because I had some nice pinstriping Click image for larger version

Name:	60 Lark 1.JPG
Views:	292
Size:	40.9 KB
ID:	1836767 placed on the current covers.
        Last edited by lube_sales1; 05-19-2020, 03:32 PM.

        Comment


        • #19
          After reading your report, I would leave the filter out of the loop and run it as you have it now until time for the next oil change. At the next oil change, verify that you have the filter restrictor fitting on the "inlet" to the oil filter, and that should give a calm low-pressure return flow back down the fitting at the fill tube. IF the problem returns, we can have another round of solving the mystery. But for now, it looks like you have found the source.
          John Clary
          Greer, SC

          SDC member since 1975

          Comment


          • #20
            Thanks, What does the"
            filter restrictor fitting on the "inlet" to the oil filter look like ? I have the 2 lines and they look the same. Maybe I missed somethingl Will look them over better tommorrow.

            Comment


            • #21
              No message

              Comment


              • #22
                No message

                Comment


                • #23
                  OK...Barry makes a point I had overlooked. But, you will still need to make sure your restrictor fitting is installed correctly. I don't like this picture because it don't look exactly like the restrictor fittings on my Studebaker. But, it shows the basic principle of a restrictor fitting. If yours has one, it will pretty much look like a normal, either straight or elbow fitting but will have a smaller hole than the other fittings. My experience is that the restrictor fittings used on Studebakers look like the normal fittings from the outside, but not the inside. So, you will have to examine the ones you have. I suppose that if someone puts a restrictor at the standpipe/oil filler tube on the engine, the return oil will be pressurized and sprayed out enough to blow out the tube. Just speculation on my part? So check that fitting.

                  John Clary
                  Greer, SC

                  SDC member since 1975

                  Comment


                  • #24
                    I agree with jclary. It does make sense the oriface could behave like a spray nozzle if it was on standpipe connection. I absolutely agree it should be checked before reinstalling filter assembly.

                    Comment


                    • #25
                      Any chance you have too much oil in it?
                      Diesel loving, autocrossing, Coupe express loving, Grandpa Architect.

                      Comment


                      • #26
                        Originally posted by lube_sales1 View Post
                        Thanks, What does the"
                        filter restrictor fitting on the "inlet" to the oil filter look like ? I have the 2 lines and they look the same. Maybe I missed somethingl Will look them over better tommorrow.
                        Read the Bottom half of Post #15 again, I clearly explained WHICH one and WHERE to look.
                        It's an Adapter Fitting between the Filter Case and the Rubber Hose on the INLET.

                        You will not need New Valve Covers, when the Engine gets broken in and you ADD the possibly missing Fitting all will be fine.
                        Last edited by StudeRich; 05-19-2020, 10:04 PM.
                        StudeRich
                        Second Generation Stude Driver,
                        Proud '54 Starliner Owner

                        Comment


                        • #27
                          I've got a 62 GT with a full flow block 289. It was equipped with a PCV system from the factory. I removed the PCV many years ago for various reasons. A few years ago I decided to put the PVC system back on it. I got an original OEM valve from SI. After installing it I had several problems. One of which was it would blow oil out the breather when running over 3000 rpm. Another issue was the oil pressure would fluctuate above 3000 rpm also indicating oil starvation. The third problem was the oil pressure is about 10 to 20 psi over normal, running 60 to 70 psi hot. I'm running straight 20 weight Valvoline oil that I originally bought about 45 years ago. The engine has about 170,000 miles on it and has never been rebuilt. The inside of the engine is totally clean, no trace of sludge anywhere. I sought the help of several of our Stude gurus to resolve this but didn't have much luck. Last year it appears that I may have finally got it fixed. First thing I did was get rid of the PCV system for the second time, that stopped the blowing out the breather. Then I replaced the valve covers with 63 covers with the vent caps and blocked off the original filler tube. While I had the valve covers off I did check the returns but they were perfectly clean. I also replaced the oil pressure relief valve. Coincidentally I did find that the plunger had been installed backwards by someone, this was the first time I've ever removed it and I've had the car since it was about 18 months old. This made no difference with the oil pressure. The result of all this is that it no longer blows oil out and it doesn't show any sign of oil starvation over 3000 rpm. I guess it's possible I'm just compensating for excessive blow by but the engine never showed any or very little blow by when running. Looks like the main issue could be poor crankcase ventilation due to the ventless valve covers.

                          Roger List
                          Roger W. List
                          Proud Studebaker Owner

                          Comment


                          • #28
                            That'll cause trouble! I've had a couple of times with it...once with a v6 volvo built in 1976 in which the breather tube was small and plugged itself up with gunk. It pushed the dip stick up and slobbered oil.

                            The other time in a 1600 Kent Ford motor in my formula ford the vent was run from the valve cover directly to the crankcase. The blowby pushed oil out at the front seal of the motor. The PO had simply run with a baby diaper under the crank seal which soaked up the oil as it was not a lot.
                            Diesel loving, autocrossing, Coupe express loving, Grandpa Architect.

                            Comment


                            • #29
                              I want
                              to Thank all for the forum members here for their knowledge and suggestions. I also had help from a good Studebaker friend here locally, who not only worked on this little car all winter with me but came back to try and help with this problem. Its good to have cooler, experienced minds thinking possibility through. The last piece of the puzzle was found by a local friend and auto repair shop owner. I was parked on the side of the road when he stopped and offered help. He put the Oil filter canister and lines under pressure and in a water bath. What I found through this whole experience is, new parts fail, trial & error is part of the solution and listen to the people who know. It turns out I had many small problems happening all at once. Through the help listed here, each issue was found and fixed. It was a frustrating experience but at last I can enjoy the car w/o wiping the engine down after each outing.
                              The engine is strong and smooth, almost everything mechanical has been renewed or replaced with the great help and knowledge of my friend Ken. I have been enjoying this little car almost daily.
                              Last edited by lube_sales1; 06-02-2020, 07:18 AM.

                              Comment


                              • #30
                                And it is still a mystery to us what was wrong. If someone else has this problem, we will be guessing again.🤔

                                Comment

                                Working...
                                X