Announcement

Collapse
No announcement yet.

'55 President 3spd w OD- Anyone ever encounter a broken OD cable?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Transmission / Overdrive: '55 President 3spd w OD- Anyone ever encounter a broken OD cable?

    Recently took car in and had a throwout bearing replaced. (Thought initially it was a bearing on the engine). Took care of the noise- a repetitive clicking BUT I can't get it OUT of overdrive. When I got in I noticed that the cable was pulled out (manual position). They told me the overdrive worked great. (Of course I explained to these guys a couple of times how the overdrive worked and even wrote it down.) They were right- I drove it home and it never once came out of overdrive. I think the cable is broken. When I pulled on it, it just kept coming. Before I took it in, it was nice and tight and seemed to hit a stop when coming out. The "stop" seems to be gone. All I can think is somehow they must have kinked it or broke with too much pressure. Of course, if I push the cable in, nothing changes. Pull it out again, still in overdrive. Kickdown works great. Can't get out of free wheeling mode, though. Yup- overdrive works great, engine braking not so much! I detached the cable at the tranny and examined the innards on the entry point for the cable on the transmission. Had a small gear on the end of a square ended small shaft. Couldn't see hide nor hair of a cable though. I guess the fact that I was able to pull the cable out about 2 feet in the cab is probably a bit of a hint... Can I buy a new cable? Is that really what I need? I know I'd rather have it stuck in overdrive than stuck in 3 speed manual though. Any thoughts appreciated!

  • #2
    S.I. has cables that are only 1 length. They did not fit my 53' truck.... might work for you.

    Comment


    • #3
      They most likely did not reconnect the cable. If you are lucky, the anchoring provision is still attached to the ear on the transmission. If so, it is easy to reconnect. You really oughta buy a Shop Manual and, similar to us going to a hospital today, avoid taking your Studebaker into any repair facility. Oftentimes, you can leave there with bigger problems than you took the car in for. So anything you can learn to do yourself is a big help in your wallet, and in your car's wellbeing. Sad but true.

      Comment


      • #4
        Sounds to me like you disconnected the Speedometer cable and gear - not the overdrive cable which is to the rear.

        Comment


        • #5
          I agree with answers number 3 & 4.
          The shop had to disconnect the cable to get to the throwout bearing. You removed the speedometer cable which has nothing to do with your problem.
          You could take it back to the shop and let them know that the cable was attached when you brought the car in and now it isn't attached and ask them to attach it.
          Gary L.
          Wappinger, NY

          SDC member since 1968
          Studebaker enthusiast much longer

          Comment


          • #6
            Thanks everybody for the comments. I admit that I do have a manual. Thought the problem was in the engine, so I ordered crankshaft, bearings, etc. Turned out I was wrong. Since I don't have the space or tools to pull the engine, I made this appointment with some "Classic car specialists." I've done some work myself but probably wouldn't want to pull the engine. Although in the future, I've gotta find a way , if it's necessary. I'll be back out there tomorrow, with the manual, seeing what's gotta be done. (At least I'll know when I take it back.) Thx again all.

            Comment


            • #7
              Agree with others, you disconnected the speedo cable down at the transmission, instead of OD cable. Hopefully you reconnected the speedo cable properly. If it is, "stuck in freewheeling" then the OD is not working either. So there's the OD cable disconnect problem, and then the OD operation problem. They are related, but different.

              Comment


              • #8
                Hopefully the parts are still there to reconnect the o/d cable at the transmission. Carl at Studebaker West told me no one carries those cable pivots at the lever. i thought I lost mine, luckily I just misplaced it and found it.

                Comment


                • #9
                  Hi topper-
                  It's mess under there. Part of the bracket must have broken off or something. they tried to fix it with an L bracket which isn't all that great as it swivels in all directions. The cable and sheath were installed properly but the cable didn't have a stop on the end. I was very upset after looking at what "the pros" did. These guys want to charge hundreds of dollars and can't even keep track of their parts in their shop! I suspect that part that they tried to manufacture was either "permanently misplaced" or thrown out. I'm taking the car back as soon as I resolve an electrical problem- battery is overcharging but that's for a different post.
                  If cars don't frustrate a guy enough, incompetent mechanics can only add to the joy of it all. Thanks for your input.

                  Comment


                  • #10
                    Click image for larger version  Name:	P8150141.JPG Views:	0 Size:	157.8 KB ID:	1833503


                    I can't find a better picture of the transmission, but my lever looks like this, just behind the overdrive solenoid. A stepped washer goes into the hole and a bolt with a hole in it holds the cable. Another bracket goes towards the front and clamps the cable outer sheath to fix the length of the cable and provide adjustment. YMMV.

                    Comment


                    • #11
                      My OD cable had end broken off, Shimmed cable mount but eventually had to buy a new FLAP twist lock cable. Adapted it without butchering any original stuff, used a roll pin to enlarge new cable to outside cable mount. Maybe some one will come up with factory cable or get one from Ford resto place, the Fords had similar cable. Mine is a 49 Champion. Have fun.KX

                      Comment


                      • #12
                        Pros? Are there any left for old stuff? OD cables about gone by 1960. TV auto fixit guru has a meltdown because Merc V8 flatty won't bolt into a 6 cyl pickup, then we won't discuss his brake tests. But a lot of cable stuff is available at marine dealers.

                        Comment


                        • #13
                          Thanks everyone for your patience, humility, good humor, and top notch info.

                          Comment


                          • #14
                            Click image for larger version

Name:	E0901D9B-DE14-4431-A8C4-164BC0934AE8.jpeg
Views:	110
Size:	34.4 KB
ID:	1833971 Vern, a well known Studie guy and general helper for a lot of us rookies, sent me a picture of how a normal OD cable setup looks. I’ve actually got everything I need, just hasta be rearranged. Above is “right way”


                            Attached Files

                            Comment


                            • #15
                              Glad to hear that you have it figured out.

                              Comment

                              Working...
                              X