Announcement

Collapse
No announcement yet.

Another DG200 question

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Transmission / Overdrive: Another DG200 question

    Still working on the 51 Commander with Automatic drive. Getting closer to solutions. Governor is adjusted to where it will not stall in drive. Appears air cleaner was blocked and caused some problems. Fixed. Engine seems to be running correctly. I do need to know what sized copper washers go in the AUV26 carb for the tubes. Mine are warped and cannot get the accurate size.
    DG question: On takeoff, in drive, low or Reverse the transmission gives out a scream/whiny sound for the first 3-4 seconds . It does not seem to be slipping. She also seems a bit slow on takeoff but once the scream ends she picks right up. Good acceleration when she downshifts. Thoughts on what this could be. This is a recent thing. How fast should the takeoff be?
    51 Studebaker Starlight State Commander Coupe
    53 Studebaker Starlight Regal Commander Coupe
    62 Volvo PV544 Sport

  • #2
    I wouldn't worry about a little noise for three or four seconds (probably building up pressure). Take off in that car is not going to be fast.
    Gary L.
    Wappinger, NY

    SDC member since 1968
    Studebaker enthusiast much longer

    Comment


    • #3
      That depends if you start in Low or Drive (Second).
      StudeRich
      Second Generation Stude Driver,
      Proud '54 Starliner Owner

      Comment


      • #4
        Moved to Tech Talk... please remember to post technical questions in the Tech Talk channel. Thanks.

        Clark in San Diego | '63 Standard (F2) "Barney" | http://studeblogger.blogspot.com

        Comment


        • #5
          Originally posted by StudeRich View Post
          That depends if you start in Low or Drive (Second).
          Concur. I have no problem spinning a tire starting in low and chirping it on the upshift.

          "All attempts to 'rise above the issue' are simply an excuse to avoid it profitably." --Dick Gregory

          Brad Johnson, SDC since 1975, ASC since 1990
          Pine Grove Mills, Pa.
          '33 Rockne 10,
          '51 Commander Starlight,
          '53 Commander Starlight "Désirée",
          '56 Sky Hawk

          Comment


          • #6
            If the engine is running correctly and the transmission linkage is correctly adjusted what would cause a slow takeoff? Still thinking I might want to replace the 200 with the 250 I have. Just do not know how difficult that would be to do. Is it a straight swap out?
            51 Studebaker Starlight State Commander Coupe
            53 Studebaker Starlight Regal Commander Coupe
            62 Volvo PV544 Sport

            Comment


            • #7
              Cars of that era with automatics were always slow on takeoff.
              The DG250 should swap out easily but you may need the 250 torque converter.
              Check the parts books for differences in linkages etc.

              Comment


              • #8
                I have the torque converter with it. I have the v8 bell housing also.
                51 Studebaker Starlight State Commander Coupe
                53 Studebaker Starlight Regal Commander Coupe
                62 Volvo PV544 Sport

                Comment


                • #9
                  The Converter Housing you have should already be "Dial Indicated" to the Engine Block if it is a factory matched pair or had a properly done Dealer Engine replacement.

                  As I am sure you have read here many times by now, you do NOT need or Want to replace the Converter Housing.

                  Originally posted by lelshaddai View Post
                  If the engine is running correctly and the transmission linkage is correctly adjusted what would cause a slow takeoff? Still thinking I might want to replace the 200 with the 250 I have. Just do not know how difficult that would be to do. Is it a straight swap out?
                  The answer to that is: Slipping Clutches or improperly adjusted Bands, all THREE of them. Or leaking Band application Servos.

                  Are you SURE your "correct" Throttle Pressure adjustment actually IS correct with a Oil Pressure Gauge?
                  Last edited by StudeRich; 04-08-2020, 12:38 PM.
                  StudeRich
                  Second Generation Stude Driver,
                  Proud '54 Starliner Owner

                  Comment


                  • #10
                    I will be honest. I do not understand everything that you are saying Rich. I received the transmission with the converter and a 6 cyl bell housing. He had given me the wrong one. It is a V8 transmission. I then purchased a V8 bell housing. However it sounds like I can use the bell housing from the DG200.

                    "If the engine is running correctly and the transmission linkage is correctly adjusted what would cause a slow takeoff? Still thinking I might want to replace the 200 with the 250 I have. Just do not know how difficult that would be to do. Is it a straight swap out?
                    The answer to that is: Slipping Clutches or improperly adjusted Bands, all THREE of them. Or leaking Band application Servos.

                    Are you SURE your "correct" Throttle Pressure adjustment actually IS correct with a Oil Pressure Gauge?"

                    I spoke with a trans mechanic a few months ago and he said without the tool to adjust the bands 2 1/2 turns. I did that and the transmission worked fine until recently when the noise started on take off. The noise is in R, L and D. That does not mean the bands are correct. If there is another test I would do it. Slipping clutches or leaking bands sounds like something I cannot fix easily. I could be wrong but do not know enough. I adjusted the accelerator transmission linkage according to the manual. I have it to where it does not die when in gear now.
                    I do not understand this "Are you SURE your "correct" Throttle Pressure adjustment actually IS correct with a Oil Pressure Gauge?" can you explain what this is and how to check it?
                    51 Studebaker Starlight State Commander Coupe
                    53 Studebaker Starlight Regal Commander Coupe
                    62 Volvo PV544 Sport

                    Comment


                    • #11
                      I remember a DG 200 doing the same thing and I found a service bulletin that described this problem and suggested to take a spool out and file the flat down a whee bit to allow more oil flow. It solved the problem.
                      This was 40 years ago and I do not remember the service bulletin but I will try to find it.
                      It may take awhile because I am old and slow.
                      There was an index of service bulletins available at one time.

                      Comment


                      • #12
                        No hurry. Very interested in the bulletin. Not going anywhere right now.
                        51 Studebaker Starlight State Commander Coupe
                        53 Studebaker Starlight Regal Commander Coupe
                        62 Volvo PV544 Sport

                        Comment

                        Working...
                        X