Announcement

Collapse
No announcement yet.

NOS Auto Transmission Install

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • acolds
    replied
    We have to remember back in the day people who bought auto transmission were not into performance but wanted quiet smooth operation. Remember the other auto transmissions . Dynaflow, ultramatic, powerglide, powerflite, etc . If guys were after performance it was a stick. I remember lots of young guys with their parents cars winding them up in then drop into gear no wonder many auto failed. I was not one of them my dad always bought sticks until 1973 . Times have changed new autos are the performance choice the thanks to wonderful world of computers.

    Leave a comment:


  • 64V-K7
    replied
    The PowerShift was designed to do just that... Power Shift.... Try it, you’ll like it. The transmissions are bulletproof you won’t break it, believe me.....

    Leave a comment:


  • tsenecal
    replied
    I agree with Ross. My 60 Hawk, with second gear start, seems to take off with plenty of power. Maybe not smoke the rear tires power, but great for normal driving.

    Leave a comment:


  • Steve Winzar
    replied
    Originally posted by Rhys View Post
    Steve - I removed the Transmission Pan yesterday. I was surprised that was about a quart of ATF in it. The oil was really thick and smelled bad. It turned in a hard varnish on the bottom of the pan and on the filter pick-up. So, opening this up was WISE. It would have been a disaster if I hadn't.

    I am taking everyone's advise and getting a seal kit. Those o-rings are 55 years old!

    I will find someone to help me put the new seals in. That will probably be the most difficult part, but I know there is always help here. It is appreciated!

    Thanks! I will post my progress
    I suggest not stripping the valves, rather just soak them in Petrol inf you suspect they are gummed. They are easily removed from underneath the car if they do need further attention later. Click image for larger version

Name:	DSC02309.JPG
Views:	190
Size:	95.3 KB
ID:	1829251 DO have a good look at my Blog on the repair of these transmissions, they are really quite simple to work on., and I have out lots of pictures and commentary into it.
    If you get a seal kit and you find a round section 'O' ring for the front pump piston I suggest you replace it with an ‘X’ Ring‘ or ‘Quad ring’
    (shaft) ID 4 1/4” OD 4 5/8” Width 3/16” AS568A_347 because that is what is in them from new. When you remove the shift detent shaft, the detent ball will shoot out, so you need to be ready to try catching it in a rag or something. Getting it back in there is easy if you check my blog. The original clutch discs are bronze and are ok to be retained, along with the bands as neither will be worn.
    Steve

    Leave a comment:


  • RadioRoy
    replied
    The story I heard was that first gear start was noisy while it was still in first gear. Customers complained that something was wrong with their transmission.

    Leave a comment:


  • Ross
    replied
    So there I was in Baltimore traffic, three abreast on Pratt St. in my 53 Commander sedan going through all the lights. This car is dead stock and starts in 2nd. Uh, it wasn't remotely a problem to take off as fast as everyone else in normal traffic. Similar scenarios have played out in my 56 President. Of course, both of those cars have 3.54 rears; a 3.07 would feel quite different. What I do know is that on wet roads the long wheelbase Pres spins tires very easily especially making a turn from a stop onto a main road so, I really don't want it to start in first. Need to remember that these were real cars before they were hobby cars and people bought most of them, especially if they bought an automatic, to get where they were going comfortably without a lot of fuss.

    Leave a comment:


  • Hallabutt
    replied
    I've heard that it was a management decision to choose second gear start. I think that I remember hearing that they were afraid of the cost of having to deal with dissatisfied owners, because of the harshness of the shifts. Remember these were not kids that were buying these cars.

    Leave a comment:


  • Bo Markham
    replied
    Ladies in the early 50's insisted on a smooth shifting, quiet ride. The only way to do that is to start off slow and easy in 2d gear. No undue stress on anything, except for a lead footed driver wanting Roam, Roam, Roam!!!!!!

    Of course, that sort has the option of an early stude with 1st gear start, or buying a 1st gear start valve body and doing a little modification to a late transmission to make it 1st gear start.

    Power shift in my 64 R2 avanti has eaten many a corvette with very little slug. Course, I like to manually shift from low to 3d......

    Bo

    Leave a comment:


  • jostanton1
    replied
    I have a Powershift in my 64 Hawk. Can anyone tell me why on Earth Studebaker designed these 3 speed transmissions to have a 2nd gear start in drive? That makes these cars a slug of the line and seems to put ondue stress on the engine and transmission.

    Leave a comment:


  • Bo Markham
    replied
    Be vewy, vewy, vewy careful when taking the different assemblies apart. There are little springs with ball bearings in them and they go zoooooooooom when you take them out............

    Be vewy, vewy, vewy careful not to nick any of the O-rings when you install them......

    Can not help with these long distance.....

    Bo

    Leave a comment:


  • Rhys
    replied
    Steve - I removed the Transmission Pan yesterday. I was surprised that was about a quart of ATF in it. The oil was really thick and smelled bad. It turned in a hard varnish on the bottom of the pan and on the filter pick-up. So, opening this up was WISE. It would have been a disaster if I hadn't.

    I am taking everyone's advise and getting a seal kit. Those o-rings are 55 years old!

    I will find someone to help me put the new seals in. That will probably be the most difficult part, but I know there is always help here. It is appreciated!

    Thanks! I will post my progress

    Leave a comment:


  • Steve Winzar
    replied
    Hi Rhys- Just for your info's sake....
    http://studebakerflightomatic.blogspot.com
    I remember waaaay back in 1976 I did a partial disassembly of a Flightomatic I had as part of a bunch of spare parts- just to gain some insight. I had the commonsense to dip the valve bodies in Transmission fluid back then.
    I put together the Blog in more recent times with the transmission for my '61 Hawk. I have not finalized the Blog so I retrieved the spare 'tranny of 1977' only lately to obtain more photos and check the procedure. I was pretty amazed to see these valves appear absolutely pristine. That's the good news. Your NOS tranny's valves will likely be in good order. The seals will likely be shrunken and leak-prone, so go get a kit and have at it.
    Steve Winzar



    Leave a comment:


  • Rhys
    replied
    Bo: Thanks! I may have to do just that.

    I called a couple shops around Maryland/DC and no one will touch the NOS Transmission. One guy said, "not with a ten foot pole." When I inquired why, he said it was "impossible" to get fresh seals and gaskets. Guess he rather sell "engine flushes" to single mom's.

    It is sort of frightening to see "we only replace transmissions - we don't work on them" mentality nowadays. Everything is disposable.

    I am going to take the pan off and report back.

    Stay tuned!

    Leave a comment:


  • Bo Markham
    replied
    Depending on how fast you want results, you could take the old one out and send it down to us. I think we can fix the leak problem. Or, If you don't want to mess with the old one and you can't find a shop that will attend to the replacement, put it on a pallet and send it down to us via Fastenal. Or, send them both. We have the experience and would be happy to fix the one and prep the other for you.

    Bo

    Leave a comment:


  • Rhys
    replied
    Thanks for all the responses.

    I had a transmission shop go over the unit that currently in the car when I restored it. The unit works fine, but they failed to see that the shifter linkage shaft severely wore the case. Now, when it sits, the trans fluid leaks out of the shaft. I have removed the shaft an tried to install a larger o-ring, but the case is obviously damaged. There is no room to drill/oversize the shaft hole with the unit in the car. Hence, the replacement unit.

    But, I will look for another shop that is WILLING to take a look at it.

    I appreciate all the help!

    Leave a comment:

Working...
X