Announcement

Collapse
No announcement yet.

'63 Avanti valve cover torque setting

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Engine: '63 Avanti valve cover torque setting

    To start with, hope all are well & safe within the Studebaker community and please continue doing what has kept you in good health.

    Am I over thinking this or does someone have to say, "GD it Dick, just get it done!"
    I had my valve covers re-chromed and I'm in the process of putting everything back together. According to the workshop manual it says,
    "Use a new rocker arm cover gasket (Done) and install cover over bracket studs and tighten retaining nuts."
    What would be the torque setting for the valve cover nuts? Doesn't say anything in the workshop manual. What would be your advice for a torque wrench setting or is:
    "Half past tight" good enough? Thanks in advance for any advice & please stay safe.

  • #2
    I believe the SM says 15 inch/Lbs. When I had to do this, I usually cleaned the cover channel really well, dried it with alcohol, glued the gasket to the cove with blue RTV ( just a smear, no drips), let it sit overnight. Next day place it on the engine and turn the fasteners hand tight( til you can't turn them by hand any further) , let it sit a couple hrs, then wrenched it from 12 to 4 o clock. They never leaked and that was with 2 bolt covers...
    64 GT Hawk (K7)
    1970 Avanti (R3)

    Comment


    • #4
      Trying to get a torque reading by pulling down on oily rubber grommets is not going to be a meaningful exercise.

      jack vines
      PackardV8

      Comment


      • #5
        To me, tighten until they feel "snug" (to me) and do not over tighten. After some use and time, snug them down again.
        Gary L.
        Wappinger, NY

        SDC member since 1968
        Studebaker enthusiast much longer

        Comment


        • #6
          Right, this is just my technique and in the same ballpark as everyone else's. You don't want to strain the cover into warping, just enough pressure to seal the gasket against the flange. I use large (1.5") wingnuts on my valve covers and every so often, test the pressure by trying to turn them by hand and have never had a leak.
          64 GT Hawk (K7)
          1970 Avanti (R3)

          Comment


          • #7
            Shop manual says 2 1/2 lbs

            Comment


            • #8
              The bolt's hex head is just below the bottom of the rubber seal, so unless a person has no concept of torque and were to, "gorilla" the nut on top, it's unlikely the valve cover would be warped. Still, some can destroy a steel ball with a rubber hammer. Like everyone else, I tighten the nut gingerly but, as heat cycles go by, the rubber becomes harder, so they tend to need readjustment every few thousand miles. It's something to keep an eye on anytime the hood is up, and easy to see oil trails indicating leakage around the nut rubber seals and/or along the edge of the valve cover. Retightening the subject nuts usually stops leaks, but sometimes requires two fingers instead of one finger on the wrench.

              Also, some of the repro seals below the nuts have larger ID, smaller OD, and are more prone to leak. I use larger metal flat washers, and sometimes have even had to make an additional flat rubber washer of the old (correct) ID and OD, but thinner. I place it on top of the repro, and below the metal flat washer. With repro stuff sometimes we just gotta figure a way to make do with it.

              Comment


              • #9
                Originally posted by tim333 View Post
                Shop manual says 2 1/2 lbs
                That's what I read!

                Comment


                • #10
                  The update is I'm "mostly" finished. The valve covers are on and I also put on the stainless steel spark plug wire covers. However I didn't get the rubber flat washers between the rubber grommets and the stainless flat washer for the valve covers and I need one more nut to re-attach the sparkplug wire holder on the passenger side that attaches over by the firewall. I went to McLendons hardware store (the best hardware store in the U.S. - my opinion) on Saturday to get what I needed, but the line was winding its way through the parking lot. Seeing as I work right next door, I can wait to mosey over there sometime this week. I'll buy at least (6) nuts because I've already dropped the one I need so I know I'll drop at least one more and I may just throw one down there just as an offering to the Studebaker gods as good luck.

                  Remember when you'd buy the Craftsman 130 piece tool kit and at least (20) of those pieces were the small - tiny end wrenches & you thought, "When will I ever use these?"
                  Just buy a Studebaker, then you'll be using them. Also, is it just me or is there anything easy to repair on a Studebaker? I've repaired thousands of pieces of medical equipment and though I do have my preferences, once you get to know how they work much of the repair work is fairly routine. There isn't anything I've done on this Avanti that hasn't been a PITA.

                  Headlights, forget it. Tail lights, same thing. Engine temp sender and temp gauge, yup same thing. Radio, forget about it. Radiator, no fun. Seats and interior, my back still hurts and that was (4) years ago. There are so many to list that I'll stop at that. If this is supposed to be fun, I've somehow missed it, but maybe, just maybe misery loves company and that's what keeps us together as a group. We in the Studebaker community are definitely a different breed.

                  Comment


                  • #11
                    Working on a Studebaker is a "Feel Good Thing". The harder the job is, the better you feel when it's done. Good luck with your project.

                    Comment


                    • #12
                      Finished putting everything back together on Saturday, which gave me something to do over two weekends. I did add the flat rubber washers over the grooved grommet that seals the hole around the valve cover opening for the mounting bolts and added the large flat washers and chrome acorn nuts supplied by Stude. International. I also added the "very" polished stainless steel spark plug wire covers that bolt on just above the exhaust. Everything polished cleaned up from finger prints and it looks sharp. (If I ever figure out how to posts pictures I will, but just take my word for it.) It hadn't been started in 7 months so I just cranked it for about 10 seconds to build up oil pressure and circulate the oil. No runs, no drips, no errors, so I decided to give it a try. Third try on starting and it fired right up. I let it idle for about 30 seconds and then slowly backed it out of the garage. After a quick run down to the end of the cul de sac and back in front of my garage, I checked under the hood for any signs of disaster. Thank goodness nothing so I went down to George's to check the air pressure in the tires. Added about 2 - 3 lbs to each tire and didn't cross paths with anyone. Brought it back to the garage where the Mrs. noticed that I didn't have any brake lights. Okay, no big problem seeing as this will now be the 3rd brake light sending unit replacement in 5 years. Went to the first flaps and the 19 year old clerk was just puzzled. He pulled up the part on his computer screen and said they had it but he wouldn't know where to look for it because they don't carry "Studebaker" parts. Wasted about 20 minutes there & went to another flaps closer to where I live. Walked in and told the 50ish clerk what I wanted.
                      "What's your car?"
                      -'63 Studebaker Avanti
                      Boom, right on the computer screen is the brake light sending unit.
                      -I'll take (3)
                      "I only have one on the shelf, but I'll have more by Wednesday."
                      Paid for it, out the door, and back at my garage.
                      The Mrs. asks, "How long is this going to take?"
                      -5 minutes.
                      "Is that a one-hour 5 minute job or a two-hour 5 minute job?"
                      -Time me.
                      "Not bad. You did it in just a click over 3 minutes."

                      So now I feel good about everything being put back together, drivable, and safe, but does anyone have any idea as to why the brake light sending units keep going south? I'm using DOT 4 and no problems with anything else brake related or are the new sending units just not going to last more than 18 months? Anyone else have similar experiences?

                      Comment


                      • #13
                        Yes it is time to install a Manual push button, normally Open Switch like new cars have.
                        The Ford Switch works Great on the '61-'66 Larks, Lark Types, '63-'64 Champs, and Avantis and the NAPA SL-128 works good on the under the Floor Models, which is all except the above.

                        I leave the wires and the Hydraulic Switch in place and connected when they are visible under the Hood, and just cut the Stop Light wires out of sight under the dash coming from the Turn Signal Switch and going to the Stop Light Switch and connect them to the New Switch. On the Brake Pedal STOP Rubber Bumper location there is even a hole there to mount it, when you make a small bracket.
                        Last edited by StudeRich; 04-15-2020, 10:44 AM.
                        StudeRich
                        Second Generation Stude Driver,
                        Proud '54 Starliner Owner

                        Comment


                        • #14
                          I've never used a torque wrench on Studebaker valve covers. I just snug down the nuts using a short handled 1/2 " wrench and have never had a problem with leaking valve covers. The only leaks I've had were due to defective stud grommets or hardened gaskets. I have seen valve covers where someone had gotten over zealous with a wrench and actually bent the covers. It's easier to tighten the covers a bit more if oil is seeping than it is to find new covers because the old ones have been bent. Bud

                          Comment


                          • #15
                            In Stan Gundry's book, "What the shop manual won't tell you" for the Avanti Restoration & Maintenance, on page 18 he writes:
                            "In both cars in which I have put silicone fluid, the stop light switches went bad every six months almost to the day."
                            I've only had his book for 4 years and why I didn't notice that before is all on me. There is the discussion of converting to a mechanical brake light switch which Rich has pointed out, but I'm curious in that I've only now replaced my switch 3 times and perhaps should have been more diligent, but what have others experienced by staying with the original set up? My quick fix is I'm heading back to my local Flaps and I'll buy whatever they have on the shelf which will last me however long until I permanently fix the weak link.

                            Comment

                            Working...
                            X