Announcement

Collapse
No announcement yet.

Pre-startup questions

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Guest's Avatar
    Guest replied
    Thanks Clark!
    Here's the dusty beast...



    Still have a ways to go -

    Leave a comment:


  • showbizkid
    replied
    Wow, thread necromancy!

    Yeah, Tom, you're right on both counts. Good luck with it!


    [img=left]http://members.cox.net/clarknovak/lark.gif[/img=left]

    Clark in San Diego
    '63 F2/Lark Standard
    http://studeblogger.blogspot.com
    www.studebakersandiego.com

    Leave a comment:


  • jallen
    replied
    As far as I know the distributor on all late
    model Studebaker engines turns in a counter clockwise direction (unscrew)

    Leave a comment:


  • Guest's Avatar
    Guest replied
    I'm resurrecting a year-old post here to add two questions;

    The drill should prime in the 'unscrew' direction, right?

    Because I'm using the old cam and resurfaced lifters, the 3k rpm break-in isn't necessary? A 1500 to 2k idle for, say 20 minutes would suffice..?

    Thanks!

    Leave a comment:


  • Roscomacaw
    replied
    Actually, Mike, it was Dick that noted a used cam not needing the "run-in". I agree with that as well. I did as I said when I first ran Pete's replacement engine awhile back. Of course, it had new cam and lifters.



    Miscreant Studebaker nut in California's central valley.

    1957 Transtar 1/2ton
    1960 Larkvertible V8
    1958 Provincial wagon
    1953 Commander coupe
    1957 President two door

    Leave a comment:


  • showbizkid
    replied
    I'm afraid with all this stuff to remember I'm going to have to check my blood pressure, too!

    Seriously, thank you all for the advice.


    [img=left]http://members.cox.net/clarknovak/lark.gif[/img=left]

    Clark in San Diego
    '63 F2/Lark Standard
    http://studeblogger.blogspot.com
    www.studebakersandiego.com

    Leave a comment:


  • Mike Van Veghten
    replied
    Like Mr. Big noted...the cam is already broken in...no need for long running at higher rpm.
    This is presuming..."ALL" of the lifters were put back in their original location. If one was missed...that means two were missed and the cam will...in short order...go flat on one or both of the lobes.

    All that said, I'd still run it at least for 5 or 10 minutes at 1500-1800 rpm.

    Now the only thing that needs breakin is the rings. They require loading and unloading...e.g., heavy throttle...coast...heavy throttle...coast.
    Do this a few times (about 30 or 40 miles worth), change the oil and fliter, check the water, check the valve adjustment, check for leaks, thightn the intake manifold, adjust the timing as required, check the carbuter adjustement...and drive it.

    Mike

    Leave a comment:


  • Allan Songer
    replied
    I like to prime the oil pump with a drill motor as well. I run the engine for 30 minutes and vary the rpms between 2000 and 3000 keeping a close watch on the oil pressure and water temp gauges.

    I also like to change the oil after break-in before driving the car--probably not necessary at all, but I was told to do that when I was 15 years old and firing up a fresh engine for the first time and have done so ever since.

    Leave a comment:


  • Dick Steinkamp
    replied
    This is necessary to provide proper lifter rotation to properly mate each
    lifter to its lobe.
    Should the engine need to be shut down for any reason, upon re-start it should be immediately
    brought back to 3000 rpm and the break-in continued for a total run time of 20 - 30 minutes.

    http://www.cranecams.com/pdf/548e.pdf



    Dick Steinkamp
    Bellingham, WA



    Leave a comment:


  • Roscomacaw
    replied
    Like JDP, I feel good about priming the oiling circuit with a drill and a shaft with a tab ground onto it's end. Further, I'll trun the crank a bit while priming with the drill/shaft arrangement. This ensures that the drilled passaways in the crank at least get some oil into them.
    Then I start it and keep it going over 2K for 20 minutes. Varying the speed a bit but always above 2K.

    Miscreant Studebaker nut in California's central valley.

    1957 Transtar 1/2ton
    1960 Larkvertible V8
    1958 Provincial wagon
    1953 Commander coupe
    1957 President two door

    Leave a comment:


  • JDP
    replied
    We all agree, but then again, when you bought your new Studebaker, no such care was taken. I recall the line workers peeling the tires on new cars right out the door of the factory.

    JDP/Maryland
    "I'm a great believer in luck and I find the harder I work, the more I have of it."
    Thomas Jefferson

    Leave a comment:


  • torker
    replied
    A rebuilt engine, rebore or not, will tend to overheat for the first half hour of running, so as others said, run it for a few minutes at a very fast idle, (okay 2000 rpm), until you can run it continuously at 2000 without it overheating. What this means is, you don't want to turn the key on a new engine and immediately take the car for a break-in drive! It just takes running the engine awhile without driving so the rings seat & meanwhile you checking the engine for coolant or lubricant leaks, oil pressure, or funny noises. Hope that helps you some.

    Leave a comment:


  • WCP
    replied
    I prefer to remove the spark plugs, and then turn over the engine in short bursts with the starter until you register oil pressure. If you don't have an oil pressure gauge then install one temporarily for this purpose. Don't run the starter longer than 20 seconds at a time and allow a short cool-off period of a min. or two. Once you see positive indication of oil pressure, then re-install the plugs and fire it up. This procedure properly primes the the oil galleys and verifies that you have oil pressure. Then follow JDP's recommendations. If you can't get oil pressure then look for the cause before going any further. Cranking a new engine with no compression load will do no harm assuming proper assembly prelube procedures were followed.

    Leave a comment:


  • JDP
    replied
    Basically prime oil pump with a drill, start the engine and don't allow it to idle very long. Run it for 10 minutes or so at 1500 RPM.

    JDP/Maryland
    "I'm a great believer in luck and I find the harder I work, the more I have of it."
    Thomas Jefferson

    Leave a comment:


  • showbizkid
    started a topic Pre-startup questions

    Pre-startup questions

    As I get ready to start my rebuilt engine for the first time, I'm seeking advice on what to do once it's running.

    I've read the Crane Cams break-in tech notes, but then I realized that I'm not breaking in a new cam - the top end of the engine was in good shape and the heads and valvetrain were not rebuilt.

    So with that in mind, what startup/break-in procedure should I follow?


    [img=left]http://members.cox.net/clarknovak/lark.gif[/img=left]

    Clark in San Diego
    '63 F2/Lark Standard
    http://studeblogger.blogspot.com
    www.studebakersandiego.com
Working...
X