Announcement

Collapse
No announcement yet.

Wiring Question

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • joevacc
    replied
    You can also ground the wire the goes to the temperature sensor - with the ignition switch on - and the gauge should rise to full. (hot)

    When I got mine working I grounded the wire and nothing happened... As I stared at the gauge sadly thinking I had to repair that, I noticed the needle pulsing ever so slightly... I tapped the gauge bezel with my finger and up she went! It was stuck in that position so long a small rapp was all that was needed to free willie!

    -=[JoeVacc]=-

    Leave a comment:


  • farmhawk
    replied
    Try running a ground from your telltales. On the fuel gauge the Red/Black wire should go on the lower terminal and the power wire should go on the upper one.

    Wayen K.
    Libby, MT
    61 Hawk (On the road, FINALLY)

    Leave a comment:


  • dong
    started a topic Wiring Question

    Wiring Question

    62 Lark. The temperature and fuel gauges are not working. The temperature was 140 degrees at the sensor and also 140 at the radiator but no movement of the needle. Also the fuel gauge needle does not move. I don't know how much fuel is in the tank so may be a coincidence. Also the telltale signal indicators are not working (signal lights are). The wires for the temperature gauge are white with black tracer and orange. The wires for the fuel gauge are white with black tracer and red with black. Which ones should go to the top posts? My first thought is that it should be related (ie a ground issue).Any suggestions on trouble shooting? Sorry I haven't gone through the manual yet but am trying to get ready for Lancaster and am looking for a short cut. Thanks much for everybodies past and future help.

    Don
Working...
X