Announcement

Collapse

Get more Tips, Specs and Technical Data!

Did you know... this Forum is a service of the Studebaker Drivers Club? For more technical tips, specifications, history and tech data, visit the Tech Tips page at the SDC Homepage: www.studebakerdriversclub.com/tips.asp
See more
See less

heater motor circuit -a little stumped

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • heater motor circuit -a little stumped

    Scott,

    It gets it's power from the ACC terminal of the Ign Sw. anyway, so if you go around the suspected bad wire section you won't be doing a bogus fix.
    After 40 years of service, we shouldn't be surprized with things going belly-up.[xx(]

    Miscreant adrift in
    the BerStuda Triangle!!

    1957 Transtar 1/2ton
    1960 Larkvertible V8
    1958 Provincial wagon
    1953 Commander coupe
    No deceptive flags to prove I'm patriotic - no biblical BS to impress - just ME and Studebakers - as it should be.

  • #2
    heater motor circuit -a little stumped

    I lost power to my heater fan (1966 Cruiser) a year or so ago and I've been doing some troubleshooting on it for a while. I have determined the motor is good, the switch is good, the wire to the fuse is good and the 14 amp fuse is good. I have not checked farther than that, but has anyone ever encoutered a failure farther up the wiring harness like at the splice? It gets harder and harder to trail the wires as the snake their way around the back of the dashboard. I am getting tempted to rig up wiring from some other point, but I'm not sure where a good made-up splice could be. The easiest would be from the same point as the clock power from the ignition switch, but that might have hidden dangers (although I would be retaining the fuse).

    I'm just a little stumped because the wiring is not easy to follow or repair farther into the wiring harness and I'm surprised that the fault could be where it appears to be and not in the more likely spots. By the way it is NOT intermittent.
    "Madness...is the exception in individuals, but the rule in groups" - Nietzsche.

    Comment


    • #3
      Scott; it is not hard at all to trace the Orange wire and the Red wire from the fan to the switch. There are two bullet connectors tucked up above or behind the air distribution fibreglass long box across the firewall under the dash. Those two plugs sometimes come unplugged. These are not part of any harness and are easy to spot and check.
      Rich.

      StudeRich
      Studebakers Northwest
      Ferndale, WA
      StudeRich
      Second Generation Stude Driver,
      Proud '54 Starliner Owner

      Comment


      • #4
        Well I know the wires to the fan are fine because I checked them putting power directly to the switch through an alligator clip lead from the ACC on the ignition switch. The fault is delifinitely somewhere in the wire (gray or white with black?) on the other side of the fuse.
        "Madness...is the exception in individuals, but the rule in groups" - Nietzsche.

        Comment


        • #5
          After some missteps along the way I put in some new wiring from the ACC on the ignition switch to the power input on the heater switch. IT WORKS!

          I discovered that among other issues, I had badly fatigued wires going into one side of the old fuse holder. Of course after I spliced it and all, it decided to break off. A short trip to NAPA and now I have some new wiring and a new fuse holder.
          "Madness...is the exception in individuals, but the rule in groups" - Nietzsche.

          Comment


          • #6
            Sounds good!

            Miscreant adrift in
            the BerStuda Triangle!!

            1957 Transtar 1/2ton
            1960 Larkvertible V8
            1958 Provincial wagon
            1953 Commander coupe
            No deceptive flags to prove I'm patriotic - no biblical BS to impress - just ME and Studebakers - as it should be.

            Comment

            Working...
            X