Announcement

Collapse
No announcement yet.

Slow starting

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • rkapteyn
    replied
    Just Google Studebaker 6 volt starter problems and you will finds dozens of posts
    on the subject.

    Leave a comment:


  • doofus
    replied
    And it could be a tired, worn out starter. also they seem to swell the armature once hot. an old fashioned starter shop can replace brushes and bushings and shave the armature a few thousandths. Luck Doofus

    Leave a comment:


  • altair
    replied
    Large battery cables is only part of the equation good continuity to the starter is most important ie good ground.

    Leave a comment:


  • brngarage
    replied
    Check out the size of these battery cables. Click image for larger version

Name:	IMG_2614.jpg
Views:	1
Size:	67.5 KB
ID:	1728888This car cranks fast either cold or hot.

    Leave a comment:


  • Mrs K Corbin
    replied
    A lot of the newer mechanics don't understand that the battery cables on the old 6V cars and trucks need to be as big as Goucho's Cigar....
    Check the engine to frame ground, battery Negative, and positive Ground wire, for proper sizing, type and cleanliness.

    Leave a comment:


  • altair
    replied
    Perform this test, when the engine is hot turn it over by hand, if it is hard to turn you have a lubrication issue maybe clogged oil galleys and the rods are running dry. If it turns easily that would indicate no lube issues and your problem is most likely electrical and most probably poor ground. Try connecting a ground directly from the battery to the starter eg a jumper cable and, assure cables are at least zero size. The foregoing is what I did with the same problem, I had clogged oil galleys unfortunately the engine had to be completely dismantled to clean the galleys. The connecting rod shells were destroyed and had to be replaced. The engine now starts and runs very good and no hot start issues. You can replace starters and batteries to no avail if the lubrication is the problem. My 259 would not even turn over when hot but cold it would start up smartly. Starter was strong battery was fully charged and new, all cables zero size and a ground cable connected directly to the starter and still it would not turn over when hot.

    Leave a comment:


  • BRUCESTUDE
    replied
    The first place to start is to check that the battery cable terminals are clean and tight, and that you have the correct size cables for 6V; they need to be large (small number) gauge, like #0 or #00. Also check connections on starter, and the engine to frame ground strap. After eliminating those potential issues, have the starter gone thru by a reputable shop. I've run 6V on the Studes of that vintage and have had no issues after addressing these items.

    Leave a comment:


  • ronta
    started a topic Ignition: Slow starting

    Slow starting

    My 6v 1951 V8 Starlight coupe is slow to start, especially when hot. The starter turns the engine over slowly. What can I do to help the situation?

    Ron
Working...
X