Announcement

Collapse
No announcement yet.

63 Hawk over heating

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • altair
    replied
    As mentioned above check your centrifugal advance, I had a broken spring in mine and it caused overheating even with a clean block and radiator.

    Leave a comment:


  • bensherb
    replied
    My car wasn't overheating but I did have a radiator leak. I pulled my engine out, primarily to replace the oil pan gasket, replace core plugs and clean out the block. I dug about three pints of crud out of the water jackets.
    After putting the engine back in and replacing the radiator with a $125 aluminum Jeep one from ebay (it's about 1 1/2" shorter than the stock one was) and ditching the massive shroud and stock fan for an electric fan, the car will now run all day long indoors with no airflow, except when the fan comes on for a minute or two of every ten, during 86F degree ambiant temps and the engine water temp stays between 197F and 202F,(digital gauge) with a 180 degree thermostat (did it yesterday). On the road temp runs a bit lower around 185-190F.

    Cleaning out the water jackets was well worth the effort. Since I had nobody around and could do it by myself it only took about an hour to pull the engine and another to install it, If I had "help" I know it would have taken at least a day for each. Replacing the oil pan gasket was WAY easier with the engine out and upside down than trying to do it in the car too. I can't imagine replacing that gasket with the engine in the car and not have it leak soon after. The cork ends are a b***h!

    Leave a comment:


  • Ron Dame
    replied
    Yup, a nasty and not fun job, but essential!
    Originally posted by doofus View Post
    One freeze plug wont do diddly! they all need to come out. lots of crud collects between cylinders and piles up at rear of block. after flushing a stiff wire can be helpful to poke along inside of block between core plug holes. Yes its a nasty job but the rewards are a cool running Stude! go get 'em, Luck Doofus

    Leave a comment:


  • StudeRich
    replied
    Yes, you have to wonder if they even pulled the Starter and got the ALL IMPORTANT two Rear Core plugs out.

    There are SIX 1 1/2 Inch, Shallow CUP type core plugs!

    Leave a comment:


  • doofus
    replied
    One freeze plug wont do diddly! they all need to come out. lots of crud collects between cylinders and piles up at rear of block. after flushing a stiff wire can be helpful to poke along inside of block between core plug holes. Yes its a nasty job but the rewards are a cool running Stude! go get 'em, Luck Doofus

    Leave a comment:


  • studegary
    replied
    I believe that your answer lies in posts number 18 and 19 or all the way back to my post number 3.

    Leave a comment:


  • rkapteyn
    replied
    Check the clearance of the water pump impeller to the housing.
    Use modeling clay (silly putty?)
    The clearance should be .006"
    If this clearance is larger , the pump is not pumping at full capacity.
    Some of the aftermarket pumps used an incorrect impeller and supplied a water pump gasket that was much thicker than the very thin vellum O.E.M gasket.
    The thick gaskets increased the impeller to housing clearance.
    My friend had the same overheating problems and I found an original Studebaker branded pump and original thin vellum gasket and installing those the solved his problem.

    Leave a comment:


  • Jerry Forrester
    replied
    Carburator running lean or trouble in the distributor, vacuum advance or centrifugal advance problem.

    Leave a comment:


  • jnormanh
    replied
    Originally posted by CampbelHawk View Post
    So re-cored the radiator, new water pump, new thermastat, flushed, knocked out 1 freeze flug and cleaned.....still overheating.............not even a lick better! Suggestions other that knockout more freeze plugs? Maybe I got a bad water pump? Is there one recommended to order better than other. Signed Steamed in San Antonio.
    1. Is it really overheating? At those high temps, I'd expect you'd get some preignition.

    2. You spent a lot of money at the shop, and no improvement? What do they say?

    3. Any chance of a head gasket leak? Does it spit water out the overflow?

    Leave a comment:


  • CampbelHawk
    replied
    So re-cored the radiator, new water pump, new thermastat, flushed, knocked out 1 freeze flug and cleaned.....still overheating.............not even a lick better! Suggestions other that knockout more freeze plugs? Maybe I got a bad water pump? Is there one recommended to order better than other. Signed Steamed in San Antonio.

    Leave a comment:


  • Dan Timberlake
    replied
    "They had a heat sensing camera that showed issues with the radiator. "
    There are cheaper and DIY forms of that diagnostic test, but tales of thoughtful diagnostics before parts changin' always make me feel like PM starting 16 seconds here -
    https://www.youtube.com/watch?v=uiLXCCMHjfE

    Leave a comment:


  • RadioRoy
    replied
    Check the new water pump before installing it. A number of them have been made with an impeller that does not reach far enough into the water manifold to interact properly with the inner surface of the manifold. Bez mentioned this in post #9.

    Leave a comment:


  • CampbelHawk
    replied
    Update--took the car into a good shop. They had a heat sensing camera that showed issues with the radiator. I am having it re-cored, and as long as I am doing it, putting in a new water pump and having them clean the block. Will report back in a week or two when its done.

    Leave a comment:


  • rkapteyn
    replied
    http://www.studebaker-info.org/Tech/...WPC1/wpc1.html

    http://links.giveawayoftheday.com/studebaker-info.org/

    Leave a comment:


  • CampbelHawk
    replied
    Thanks for the advice. I will do a full flush first, look at the water pump and maybe put a 160 vs 180 thermostat. If that doesn't work then it looks like the unpleasant task of core plug removal and cleaning.

    Leave a comment:

Working...
X