Announcement

Collapse
No announcement yet.

no park in my new '52 Commander

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Transmission / Overdrive: no park in my new '52 Commander

    I just discovered that when the lever and indicator is in the PARK position on my '52 Commander, it still rolls. I hope the linkage is just out of adjustment and nothing is broken. Should I be able to feel or hear PARK engage with the engine off and no other noises going on around me?
    thom

  • #2
    Linkage may be out of adjustment; but, more than likely the park pall is broken.
    They are available.
    "All attempts to 'rise above the issue' are simply an excuse to avoid it profitably." --Dick Gregory

    Brad Johnson, SDC since 1975, ASC since 1990
    Pine Grove Mills, Pa.
    '33 Rockne 10,
    '51 Commander Starlight,
    '53 Commander Starlight "Désirée",
    '56 Sky Hawk

    Comment


    • #3
      Broken Park pawl is very common on those. My 51 has the same problem
      1962 Champ

      51 Commander 4 door

      Comment


      • #4
        What is involved in the fix?
        thom

        Comment


        • #5
          don't under-estimate sagging, rubber, engine biscuits.....

          Comment


          • #6
            Originally posted by thom View Post
            What is involved in the fix?
            Purchase part # 529840 and have it installed. But confirm diagnoses first.

            http://www.studebakerclubs.com/stelfordsinc/Pages/Studebaker0708Transmission.htm

            Click image for larger version

Name:	pawl.jpg
Views:	2
Size:	7.6 KB
ID:	1725898
            "All attempts to 'rise above the issue' are simply an excuse to avoid it profitably." --Dick Gregory

            Brad Johnson, SDC since 1975, ASC since 1990
            Pine Grove Mills, Pa.
            '33 Rockne 10,
            '51 Commander Starlight,
            '53 Commander Starlight "Désirée",
            '56 Sky Hawk

            Comment


            • #7
              Hi Brad, when you open that Website do you get Part Numbers and Prices?
              All I get is a lot of Pictures and only those with a Numbered Package can be identified.
              I downsized it all the way smallest (30%) and still nothing but white empty boxes & Pic at the right.

              I think it is my Firefox is blocking "Content" but I have tried several settings with no luck after a restart.
              It's doing the same thing to eBay, after I got rid of that those information grabbers at Google Chrome and went to Firefox.
              Last edited by StudeRich; 04-03-2019, 02:18 PM.
              StudeRich
              Second Generation Stude Driver,
              Proud '54 Starliner Owner

              Comment


              • #8
                I get the picture that Rockne 10 posted.
                Part #529840 Parking Pawl, 51-56 $72.00

                Comment


                • #9
                  Originally posted by StudeRich View Post
                  ...when you open that Website do you get Part Numbers and Prices?
                  It's Roscoe Stelfords page and shows up with part #s, descriptions, prices and images.
                  And I've been using Firefox for years.
                  "All attempts to 'rise above the issue' are simply an excuse to avoid it profitably." --Dick Gregory

                  Brad Johnson, SDC since 1975, ASC since 1990
                  Pine Grove Mills, Pa.
                  '33 Rockne 10,
                  '51 Commander Starlight,
                  '53 Commander Starlight "Désirée",
                  '56 Sky Hawk

                  Comment

                  Working...
                  X