Announcement

Collapse

Get more Tips, Specs and Technical Data!

Did you know... this Forum is a service of the Studebaker Drivers Club? For more technical tips, specifications, history and tech data, visit the Tech Tips page at the SDC Homepage: www.studebakerdriversclub.com/tips.asp
See more
See less

Rebuilt engine

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Engine: Rebuilt engine

    Hi guys! I'm a newbie here. I work full time as a partsman (up here in Canada) and on days off I help a local restoration shop with the electrical and mechanical of older vehicles. For the last 9 months he (Pat) has been restoring a 63 Hawk GT for an older gentleman which also happens to be the original owner. I was tasked with the responsibility of tearing the motor apart, getting it to the machine shop, re&re(ing) the p/s pump and ram, upgrading the distributor to electronic ignition (using the stock housing, BB dodge pickup, chevy module and ford coil)--I found that write up on here and to the man responsible "You sir, are a genious!! my hat goes off to you", checking the wiring of the vehicle and reassembly of the motor. Well this past Friday (Mar 1st) we had everything hooked up and we fired it to break in the cam (R1 with new lifters, everything was going well and sounded amazing (full exhaust with the R3 headers-ceramic coated and Magnaflows). after a few mins of running I noticed an oil puddle under the rear of the engine, and it's definitely the rear. I've checked the usual spots -oil press hose, valve covers, valley pan and oil pan. It's quite a good leak as its coming from within the belhousing area and not on the "oil pan" side of the inspection cover. Could it be a bad rear seal? a plug that may not be in properly? I had primed it twice before it left my shop to go to his and no leaks whatsoever. I'll be heading out there this friday with some engine dye and a inspection camera to see if I can get a good look at it. I have a new rear seal and oil pan set on the way just in case. Thanks for any info. Corey

  • #2
    There is an oil gallery plug in the distributor well. It is often missed. You would lose a lot of oil that way.
    78 Avanti RQB 2792
    64 Avanti R1 R5408
    63 Avanti R1 R4551
    63 Avanti R1 R2281
    62 GT Hawk V15949
    56 GH 6032504
    56 GH 6032588
    55 Speedster 7160047
    55 Speedster 7165279

    Comment


    • #3
      On second thought likely not the hidden oil gallery plug. That would, however, cause a drop in oil pressure. Were the 2 side corks installed into the block? Was the cork that goes around the rear bearing retainer trimmed. It should be a compression fit and should not be trimmed.
      78 Avanti RQB 2792
      64 Avanti R1 R5408
      63 Avanti R1 R4551
      63 Avanti R1 R2281
      62 GT Hawk V15949
      56 GH 6032504
      56 GH 6032588
      55 Speedster 7160047
      55 Speedster 7165279

      Comment


      • #4
        Yes, the two tiny cork pieces were there and no I didn't trim the rear cork piece on the cap. Also when running it had 60 pounds of pressure--same as when I had primed it previously. I know I'll fix it eventually but man is it frustrating haha. Thanks for the speedy reply though.

        Comment


        • #5
          I had a serious leak in a Stude 169 "6", several years ago, upon first startup. I suspected rear main seal but it was an oil gallery plug at the back of the block that wasn't tightened. Of course, I had to pull the engine back out regardless of what it was....

          Comment


          • #6
            The distributor housing plug would be an...internal leak, not an external leak.

            Good luck

            Mike

            Comment


            • #7
              The oil line to the gauge at the rear of the block can spring a leak if it is old and brittle , not seated, or loose.. You need a good light to see it. They drip way back in the middle, and run down the bell housing

              Comment


              • #8
                There's also a 1/8 pipe galery plug at the back of the right head that will leak profusely if not tight, and looks like it's comming from the bell housing. (ask how I know ) Also one behind the flywheel.
                sigpic

                Comment


                • #9
                  Hi Corey; I have recently had a similar problem and I found the following: The plug behind the cam was a 1 1/2 inch bowl shaped or dished shaped. Oil seeped from around this plug. I replaced it with a cup shaped plug which I have found to be what others have been using. Secondly, having received advice from a very reliable source in PG a normal course of action would be to fill the engine with oil and spin the oil pump with a modified distributor and drill complete with a pressure gauge in the plug where one would ordinarily connect the oil pressure line upon installing the engine in the car. This process assists in checking for leaks and oil pressure volume prior tp installing the engine. I'll be in PG around the 30th of March. I can be reached at 587-785-5660, call or text.
                  Regards
                  Francis Prefontaine
                  Rolly View Alberta

                  Comment


                  • #10
                    As this car is a 63 model, your engine should be a full flow engine, with a spin on oil filter. I had troubles in this area while using an oil filter that had a narrower seal (4 mm instead of 5 mm). If the leak occurs at the rear on the right side, it is likely the culprit.
                    Nice day to all.
                    sigpic

                    Comment


                    • #11
                      Thanks Francis and to the others for their suggestions. I did prime the engine twice with a gauge in the oil hose spot before it ever left the engine stand to check for leaks (none at that time), but I will have a close look at the cam plug like you mentioned. I used all the gaskets and plugs we got in the master kit from Studebaker International. I’ve always been leary on using non-brand name gaskets and the box in the master kit didn’t even have a label! Being from Canada our availability on Studebaker parts are almost as rare as hens teeth. I’ll definitely check everything everybody has mentioned here again just to be sure. When I find the culprit I’ll post my findings on here in case it happens to someone else down the road. Have a good day. Corey

                      Comment


                      • #12
                        I stock the whole engine and its parts about 45 minutes away......

                        Comment


                        • #13
                          We have an auto supply problem in Canada; all the major players have left and we are therefore left to buy from our neighbours to the South and pay for cross border jiggery pokery instituted by our Canadian shippers, Canada Post etc. Rock Auto seems to be a reasonable source for Fel Pro gaskets for Studebakers. The full gasket set is number FS 7669 S-2 at 213.46 CDN and I am not certain of shipping costs. Further research may reveal that Rock Auto is shipping from a Canadian based warehouse.
                          Francis Prefontaine
                          Rolly View, Alberta

                          Comment


                          • #14
                            Francis, you and I had the same problem. Put some dye in the oil, spun the oil pump up to 40lbs and watched it come from around the rear cam plug (can see it clear as day).We pulled the transmission right after and I’ll grab a couple frost plugs from work tomorrow and put them in place and reassembly. Fingers crossed no more mishaps. Thanks everyone. Corey

                            Comment

                            Working...
                            X