Announcement

Collapse

Get more Tips, Specs and Technical Data!

Did you know... this Forum is a service of the Studebaker Drivers Club? For more technical tips, specifications, history and tech data, visit the Tech Tips page at the SDC Homepage: www.studebakerdriversclub.com/tips.asp
See more
See less

Hard to turn over after running

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Engine: Hard to turn over after running

    Thanks to all who ansered my post about a rough running 51 Commander V-8, with all your advice I finally got the engine to run smooth. Now that I have been running the motor for extended periods of time I am having trouble with starting the car after it heats up, the motor turns over very slow, once the engine cools down it turns over normal and starts again.
    Can anyone tell me what I should be checking to fix this problem.

  • #2
    Originally posted by cloudy View Post
    Thanks to all who ansered my post about a rough running 51 Commander V-8, with all your advice I finally got the engine to run smooth. Now that I have been running the motor for extended periods of time I am having trouble with starting the car after it heats up, the motor turns over very slow, once the engine cools down it turns over normal and starts again.
    Can anyone tell me what I should be checking to fix this problem.
    Sounds like it's time for a starter rebuild.
    Jerry Forrester
    Forrester's Chrome
    Douglasville, Georgia

    See all of Buttercup's pictures at https://imgur.com/a/tBjGzTk

    Comment


    • #3
      Be sure your grounds are good first.

      Comment


      • #4
        battery with sufficient power, grounds and positive connections, cables sized correctly, starter (oil soaked windings and/or worn bearings/bushing).
        Gary L.
        Wappinger, NY

        SDC member since 1968
        Studebaker enthusiast much longer

        Comment


        • #5
          Check the battery voltage while cranking the hot engine. Then check each connection for voltage drop. With the heavy draw of a starter, a poor connection should heat up, so you could try touching the battery posts, ground, cables and starter relay for being hotter than normal during cranking. over the years I've come across two battery cables with a bad connection where the copper enters the terminal on the battery post. In fact one pulled right out as I touched it.

          Comment


          • #6
            I had the same problem with my 259 and it was finally diagnosed as a lubrication problem. After disassembly the main oil passages were clogged and the rod bearings were not getting oil. After only 12 hours of running the rod bearings were destroyed and had to be replaced. After the oil gallizes were cleaned and the rod bearings replaced the engine starts and runs fine hot or cold. All the starter, grounds, cables, battery theories were of no avail. My oil pressure gage was reading 40 - 50 lbs however there was no volume passing through the system.

            Comment


            • #7
              Originally posted by altair View Post
              I had the same problem with my 259 and it was finally diagnosed as a lubrication problem. After disassembly the main oil passages were clogged and the rod bearings were not getting oil. After only 12 hours of running the rod bearings were destroyed and had to be replaced. After the oil gallizes were cleaned and the rod bearings replaced the engine starts and runs fine hot or cold. All the starter, grounds, cables, battery theories were of no avail. My oil pressure gage was reading 40 - 50 lbs however there was no volume passing through the system.
              That's interesting I never would have thought of that, thanks for the input

              Comment


              • #8
                Will check that out ,Thanks

                Comment


                • #9
                  The problem you describe is probably due to worn bushings in the starter,
                  When the starter is hot, the armature racks up on the stator due to worn bushings.
                  When that happens the starter looses much of its power and turns the engine real slow.
                  Take your starter to a good rebuilder and make sure he replaces the bushings the armature rides on.

                  Comment


                  • #10
                    Among everything else, the armature can be swelled/out of round. We typically have a couple of thousandths shaved off of the armature with a lathe when rebuilding.

                    Comment


                    • #11
                      A quick test to eliminate electrical issues is to try to turn the engine over by hand when hot, if it is very stiff it is most likely a lube problem, if it turns easily it could be external.

                      Comment


                      • #12
                        The engine turns over hard when hot if the key is in the start position, if I turn the key off the engine turns over fine even when hot, any ideas on what that would indicate?

                        Comment


                        • #13
                          When hot the starter turns over fine when the key is off, it only turns over hard with the key in start position

                          Comment


                          • #14
                            "When hot the starter turns over fine when the key is off...."

                            So if you energize the small solenoid wire with 12 V, either with a remote starter switch, or jumping between the terminal from the battery to the small terminal, the starter spins the engine fast?

                            Comment


                            • #15
                              Originally posted by Dan Timberlake View Post
                              "When hot the starter turns over fine when the key is off...."

                              So if you energize the small solenoid wire with 12 V, either with a remote starter switch, or jumping between the terminal from the battery to the small terminal, the starter spins the engine fast?
                              No solenoid and no need to jumper anything. Just hit the starter button/pedal without turning the key on.
                              Gary L.
                              Wappinger, NY

                              SDC member since 1968
                              Studebaker enthusiast much longer

                              Comment

                              Working...
                              X