Announcement

Collapse
No announcement yet.

Lucy Progress-

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #46
    Today, put in the points, rotor, condenser, etc.. Still having trouble with the headlights. When the switch is in the on position, the tail lights are lit..but nothing up front.. when on the parking lights are on, all four corners are lit. Wondering if its a bad headlight relay. The other thing thats happening is no voltage to the starter motor. I tested the motor off the car and it turned fine. Back to the drawing board in a bit.. I'm wiped out today.

    Comment


    • #47
      Today, put in the points, rotor, condenser, etc.. Still having trouble with the headlights. When the switch is in the on position, the tail lights are lit..but nothing up front.. when on the parking lights are on, all four corners are lit. Wondering if its a bad headlight relay. The other thing thats happening is no voltage to the starter motor. I tested the motor off the car and it turned fine. Back to the drawing board in a bit.. I'm wiped out today.

      Comment


      • #48
        Hi All, Here are some updated photos on Lucy, They are a little behind as the engine is in and ready to run, everything is connected, etc. Below are are a few pictures. There are many more at http://s104.photobucket.com/albums/m...tom/?start=all








        ps.. I know the covers should be yellow.. it will be.

        Comment


        • #49
          Hi All, Here are some updated photos on Lucy, They are a little behind as the engine is in and ready to run, everything is connected, etc. Below are are a few pictures. There are many more at http://s104.photobucket.com/albums/m...tom/?start=all








          ps.. I know the covers should be yellow.. it will be.

          Comment


          • #50
            there is no headlight relay... did you hook up the dimmer switch? If yes, I still bet that is where your problem is, good news is it is a FLAPS part.

            Another possibility would be a bad circuit breaker behind the dash, but my money is on dimmer switch, it takes a lot of abuse if the car is ever driven in snow.

            No voltage to starter - check the relay on the inner fender. make sure you hooked the right wires up to the right terminals. Battery - front of car. Starter - rear of car. Green wire is ballast bypass, small terminal towards front. White/red tracer - "start" contact of ignition switch, small terminal towards rear. (I *think* the latter two are right, I might have them backwards.) Try jumping the white/red terminal to +12V, you should hear the solenoid pull in and get +12V on the starter and ballast terminals. If you don't replace the solenoid, it's a standard Ford solenoid.

            nate

            --
            55 Commander Starlight
            http://members.cox.net/njnagel
            --
            55 Commander Starlight
            http://members.cox.net/njnagel

            Comment


            • #51
              there is no headlight relay... did you hook up the dimmer switch? If yes, I still bet that is where your problem is, good news is it is a FLAPS part.

              Another possibility would be a bad circuit breaker behind the dash, but my money is on dimmer switch, it takes a lot of abuse if the car is ever driven in snow.

              No voltage to starter - check the relay on the inner fender. make sure you hooked the right wires up to the right terminals. Battery - front of car. Starter - rear of car. Green wire is ballast bypass, small terminal towards front. White/red tracer - "start" contact of ignition switch, small terminal towards rear. (I *think* the latter two are right, I might have them backwards.) Try jumping the white/red terminal to +12V, you should hear the solenoid pull in and get +12V on the starter and ballast terminals. If you don't replace the solenoid, it's a standard Ford solenoid.

              nate

              --
              55 Commander Starlight
              http://members.cox.net/njnagel
              --
              55 Commander Starlight
              http://members.cox.net/njnagel

              Comment


              • #52
                I put in a new dimmer switch and now the headlights are working great.

                Comment


                • #53
                  I put in a new dimmer switch and now the headlights are working great.

                  Comment


                  • #54
                    Thanks Matt, except for a few lingering issues, shes just about ready for the road again. I have a feeling its been years since she made her way down the road under her own power. The thing that is really amazing is that she still has her original engine. When they bored her out, they only had to go .010 over and there were NO cracks in the head. I have a feeling that this is the first time the engine has been apart. Aside from the block, head, valve and oil covers, everything inside of it is new. Its only a matter of days before she's ready to go again.

                    Comment


                    • #55
                      Thanks Matt, except for a few lingering issues, shes just about ready for the road again. I have a feeling its been years since she made her way down the road under her own power. The thing that is really amazing is that she still has her original engine. When they bored her out, they only had to go .010 over and there were NO cracks in the head. I have a feeling that this is the first time the engine has been apart. Aside from the block, head, valve and oil covers, everything inside of it is new. Its only a matter of days before she's ready to go again.

                      Comment


                      • #56
                        Nice job. Lucy is really looking good!

                        Matthew Burnette
                        '59 Scotsman
                        '63 Daytona
                        Hazlehurst, GA




                        Comment


                        • #57
                          Nice job. Lucy is really looking good!

                          Matthew Burnette
                          '59 Scotsman
                          '63 Daytona
                          Hazlehurst, GA




                          Comment


                          • #58
                            quote:Originally posted by 63larkcustom

                            Thanks Matt, except for a few lingering issues, shes just about ready for the road again. I have a feeling its been years since she made her way down the road under her own power. The thing that is really amazing is that she still has her original engine. When they bored her out, they only had to go .010 over and there were NO cracks in the head. I have a feeling that this is the first time the engine has been apart. Aside from the block, head, valve and oil covers, everything inside of it is new. Its only a matter of days before she's ready to go again.
                            I've been told by a good authority on the sixes (Bill Cathcart, but I'm not name-dropping here ) that an OHV six whose head has not cracked by now is probably one of the good ones, and shouldn't be worried about. It's great to learn your motor was in such good shape.

                            And I kind of like that "all black" color scheme. Makes your car kind of mysterious, and intriguing.

                            [img=left]http://rocketdillo.com/studebaker/misc/images/Avacar-hcsdc.gif[/img=left]DilloCrafter

                            1955 1/2 Ton Pickup
                            The Red-Headed Amazon
                            Deep in the heart of Texas

                            Paul Simpson
                            "DilloCrafter"

                            1955 1/2 Ton Pickup
                            The Red-Headed Amazon
                            Deep in the heart of Texas

                            Comment


                            • #59
                              quote:Originally posted by 63larkcustom

                              Thanks Matt, except for a few lingering issues, shes just about ready for the road again. I have a feeling its been years since she made her way down the road under her own power. The thing that is really amazing is that she still has her original engine. When they bored her out, they only had to go .010 over and there were NO cracks in the head. I have a feeling that this is the first time the engine has been apart. Aside from the block, head, valve and oil covers, everything inside of it is new. Its only a matter of days before she's ready to go again.
                              I've been told by a good authority on the sixes (Bill Cathcart, but I'm not name-dropping here ) that an OHV six whose head has not cracked by now is probably one of the good ones, and shouldn't be worried about. It's great to learn your motor was in such good shape.

                              And I kind of like that "all black" color scheme. Makes your car kind of mysterious, and intriguing.

                              [img=left]http://rocketdillo.com/studebaker/misc/images/Avacar-hcsdc.gif[/img=left]DilloCrafter

                              1955 1/2 Ton Pickup
                              The Red-Headed Amazon
                              Deep in the heart of Texas

                              Paul Simpson
                              "DilloCrafter"

                              1955 1/2 Ton Pickup
                              The Red-Headed Amazon
                              Deep in the heart of Texas

                              Comment


                              • #60
                                WELL.... THERE IS NOW ONE MORE STUDEBAKER ALIVE AND RUNNING AGAIN!! I JUST STARTED LUCY FOR THE FIRST TIME A MINUTE AGO by accident as I was working through a starting problem. As I was returning the key to the ignition position, she turned over.. i held it for a second and she fired right up! Its a little too dark tonight to take her for the first ride... I suddenly feel a sick day coming on..

                                Comment

                                Working...
                                X