Announcement

Collapse
No announcement yet.

'64 289 turns over, clicking noise.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • '64 289 turns over, clicking noise.

    Today I was out working in the yard and my dad and I decided to try and get the 289 in my '64 parts car to turn over. I put a socket and breaker bar on the crank shaft bolt and it turned over fine, so we decided to hook up some junper cables to it from another parts car and bypass the solenoid; it turned over! The only thing we noticed was a ticking noise about every other revolution of the crank. I think it may be a sticking valve. Any thoughts?
    Chris Dresbach

  • #2
    A mechanics stethoscope would be the appropriate, ideal tool for something like this.....been there, done that...it works. Hope this helps Chris.

    Dan Miller
    Auburn, GA

    Comment


    • #3
      I would try to listen for which bank the noise is coming from, then pull the Valve Cover and watch for a bent and rattling Push Rod. When you have a Valve stuck and rusted to it's cast iron Guide you get a bent pushrod.
      StudeRich
      Second Generation Stude Driver,
      Proud '54 Starliner Owner

      Comment


      • #4
        If the engine has been sitting for a while in an unheated garage for an extended time the rocker arms can corrode and cause the pushrod to bend causing excessive clearance on valve lash. Don't ask me how I know this but I am pretty sure I have heard the same clicking noise.

        Comment


        • #5
          I'm fairly sure it's coming from the left (driver) side of the engine. The car has been sitting since '03, but this is a classic "ran when parked" case.
          Chris Dresbach

          Comment


          • #6
            I am gonna guess it has a tooth or two missing on the flywheel ring-gear.

            Comment


            • #7
              I love those ran when parked deals. Just bearly and that was 35 yrs ago.

              Comment


              • #8
                I guess I get option C. Broken flex plate?
                Rob

                Comment


                • #9
                  I'm thinking that there are worn teeth on the flywheel, but a cracked flexplate is also an option. Bud

                  Comment


                  • #10
                    How 'bout..."ran when parked"...but...

                    "parked because of some strange ticking noise!"
                    John Clary
                    Greer, SC

                    SDC member since 1975

                    Comment


                    • #11
                      If you don't have a mechanic's stethoscope, a section of dowel rod or a broom handle can be used as an okay substitute.
                      Dave Nevin
                      Corvallis, OR
                      1953 Champion Deluxe Coupe
                      Stud-e-venture blog

                      Comment


                      • #12
                        Originally posted by jclary View Post
                        How 'bout..."ran when parked"...but...

                        "parked because of some strange ticking noise!"
                        Here's the story of the car... It was bought new by a guy named Matt Puecker who was a South Bend cop. I think he has since passed away, but he used to hang around the junkyard all the time. One day in 2003 he drove the car to the yard (the junkyard used to offer a mechanic service) for brake work and other stuff. Long story short, the mechanic said it would cost more to fix the car, than what it was worth, so there the car sat. It finally got moved out to the back of the yard where it sat until 2012. This is where I come into the picture. I've known the junkyard owner for quite a while (his name is Gene), but his son is a friend of mine. His son told me that he remembered a '64 Studebaker being out in the yard, but he didn't pay much attetion to it. (He's a Torino, Fairlane and Mustang guy) Later that week I went to the yard and found the car. Gene told me that it came in for a brake job and the guy drove it to the yard, but due to cost never came back for it; but he was fairly sure it ran. We worked out a deal that I would buy basically every last Studebaker part still in the yard, which I did. Gene never told me about any engine trouble the car might have had, but anything can happen when a car sits for 10 years.
                        Chris Dresbach

                        Comment


                        • #13
                          My guess is the distributor or broken rear mount.
                          pb

                          Comment

                          Working...
                          X