Announcement

Collapse
No announcement yet.

...crack a cold one and drink to new beginnings

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • bennys_64
    replied
    Trying to get a grasp of for what I need as far as steering goes. I have a lot of slop in the steering and the worst of it seems to be at the bell crank where it pivots on the crossmember. Anyone else have this issue and what are some common failures? Most of the play is between the bellcrank itself and the shaft it mounts too. On top of that, there is a little play where the shaft passes through the crossmember. There is also a little slop in the rod ends, barely notable but I might as well change them out while I have it all apart. Other than that, I went back today and got the engine and trans separated, then put the engine on a stand. Now if I only had a 289 crank..........

    Click image for larger version

Name:	IMG_1184.jpg
Views:	1
Size:	95.1 KB
ID:	1676359 Click image for larger version

Name:	IMG_1179.jpg
Views:	1
Size:	96.8 KB
ID:	1676360 Click image for larger version

Name:	IMG_1187.jpg
Views:	1
Size:	89.0 KB
ID:	1676361

    Leave a comment:


  • jnfweber
    replied
    ........crack a cold one and drink to new beginnings
    Click image for larger version

Name:	DSC05300.jpg
Views:	1
Size:	100.4 KB
ID:	1676352Click image for larger version

Name:	DSC05280.jpg
Views:	1
Size:	100.6 KB
ID:	1676353Click image for larger version

Name:	DSC05509.jpg
Views:	4
Size:	95.0 KB
ID:	1676354You've got a lot of work ahead [and behind] you compared to my most recent acquisition. http://forum.studebakerdriversclub.c...-my-collection If it were me, I would go with the 259 crank and the 2 bbl manifold, possibly a 3 speed with overdrive for 25+ mpg, which I did with my '64 Daytona Wagonaire, which I'm sorry I sold for $1,500, a rust-free Montana car in original condition and 59,000 miles. Only problem was the roof leaked when it rained and I drove downhill in Ca to work every day. I now have "refurbished" both a '64 and 65 Cruiser, both 289's with automatic, one with original 2bbl and one with Edelbruck AFB. Both get about 13-15 mpg but are plenty fast for me. I love the looks of the "plain Jane" exterior of your Commander. Just plain good lines because of good design. I think my '57 President is one of the best-looking 4 dr sedans, considering they started with the basic '53 design. Keep going, we appreciate your progress.
    Last edited by jnfweber; 12-18-2012, 10:54 AM.

    Leave a comment:


  • bennys_64
    replied
    Did you jack it up to take everything loose then set it back down to pull it out?[/QUOTE]

    I didn't jack it up, mostly because I'm just barely scrawny enough to get under there enough to lay eyes on it all. As far as the trans went there was only the driveshaft, speedo, and crossmember mounts to disconnect from under the car, which all came apart really easy. The linkage was diconnected from the steering column (hopefully never to be reconnected there again) and I made sure to tuck it away as best I could while I drug it out, since it all tries to get caught up in the steering. One thing I might note, I did miss the starter wiring, luckily it is just hard enough to pull it all out that I was constantly stopping to see if I had missed something or if I was caught up.

    Not sure if anyone has a good trick for this but I found the trans crossmember mounts a bit of a hassle to remove. I had to find a sweet spot between hoisting the engine and jacking up the back of the trans to get them to clear enough to pull the whole assembly out a bit. Other then that, and a bit of trans fluid on the ground the whole thing went really smooth. Pretty sure a seasoned vet could do this solo but I was sure happy to have a buddy yanking while I was clearing.

    Leave a comment:


  • Pat Dilling
    replied
    Good deal Benny, the motor and trans will be coming out of my 64 either today or tomorrow. Did you jack it up to take everything loose then set it back down to pull it out?

    Leave a comment:


  • avantilover
    replied
    Chances are the engine will be full of @#$%! as I was told mine was when it had been pulled and stripped down. Nothing a good flush didn't clean though and soon, thanks to the bearings we haven't been able to source arriving (Queensland not South Australia yet) she will soon be running again with an electronic (Mallory) distributor.

    Rewiring too, just as well from the !@#$ wiring I was shown from the Trunk.

    Good luck with yours.

    Leave a comment:


  • bennys_64
    replied
    Made some progress today, found a cherry picker and an engine stand. Pulled the engine and trans in one shot, first time doing it that way and really wasnt bad. Nice having a second person to help out. It seems like it was way easier to drag it out then it would be to put the same setup back in. Was some serious gunk build up on the trans, also the trans bushings were completly shot. Feels great to have it all out, opens up a lot of doors. Lots of work

    Click image for larger version

Name:	IMG_1171.jpg
Views:	1
Size:	96.1 KB
ID:	1676345Click image for larger version

Name:	IMG_1177.jpg
Views:	1
Size:	96.7 KB
ID:	1676346

    Leave a comment:


  • 57pack
    replied
    Hi Benny, good luck with the 64!
    Learned to drive on my Dad's 64 Commander with OD
    The Studebaker bug bite comes and goes, once it gets in your blood, it's always there.

    Leave a comment:


  • bennys_64
    replied
    Wasn't able to line up a picker for the weekend so I am yet to pull my engine. I was able to remove the roll pan and clean up a little. Still need to blend out the welds and lay down some temporary primer. I also removed what was left of my dash pad, the sun was not kind to it. I parked it years ago with one small crack coming from under the speaker grill and over the years it went far south. there were a few large deep cracks and if you breathed too close to the dash it would crumble. I have been wanting to re-wire the car for a long time and with the pad in such bad shape it only made sense to rip it out. I removed my instrument panel as well. I can see how that could be nealy impossibe without the pad removed, and I will be very thorough when its time to check wiring. I really don't ever want to have to remove it again. Once it was all pulled apart I got a good look at how much of a rats nest it is back there. I looks like every past owner added 5 wires, then the next would cut them and add 5 more. The heating vents are in rough shape as well. If all I did was get the defrost operable I'd be happy. Looks like kind of an ordeal pulling the heater/plenum but i think it must be done. I may be able to make a fiberglass top for it and line it with dynamat or something. The top is pretty well gone. Not sure what I will do about the dash when the wiring is done. I really liked the original pad and wouldn't mind finding another one, but I don't want a cracked one, and I imagine once you pull the original its never quite the same. I have access to a sheetmetal shop, so if I had to I could make something nice and retain the original instrument panel. Feel free to throw in your inputs on this one...


    Click image for larger version

Name:	IMG_1160.jpg
Views:	1
Size:	98.7 KB
ID:	1676268Click image for larger version

Name:	IMG_1161.jpg
Views:	1
Size:	91.9 KB
ID:	1676269Click image for larger version

Name:	IMG_1163.jpg
Views:	1
Size:	98.3 KB
ID:	1676270Click image for larger version

Name:	IMG_1159.jpg
Views:	1
Size:	94.8 KB
ID:	1676271Click image for larger version

Name:	IMG_1165.jpg
Views:	1
Size:	94.1 KB
ID:	1676272

    Leave a comment:


  • bennys_64
    replied
    Joe- thanks for the reply, and until recent research I had not idea that my trans was a 3 spd. It is in pretty rough shape and I have always started in low due to the sluggish starts in drive. I always thought it was a 2 spd because it would tend to just start in 3rd while in Drive, and if it started in 2nd (must have been pretty rare) it was so short lived that I assumed it it was starting in 1st shifting to drive. Also, Not sure if its the trans but when I am warming the car up, it sometimes makes a strange sound, with seems like its coming from within the bell housing. Hard to explain what it sounds like but similar to high pitch constant duck call, or those ratcheting nose makers you hear at a sports event. Goes away soon as its in gear.

    I'd eventually like to have a trans with 3 selectable forward gears rather than another Flight-O-Matic but theres a lot to be said about affordable, available, and painless R&R. Also, a lot to be said about a trans that even though it has its issues, still gets the car down the road after nearly 50 years and more than likely never recieved any maintenance other than the ol add-a-quart system

    Leave a comment:


  • irish
    replied
    Benny, great story and it's always good to hear about another Stude being saved and driven! One thing though, you keep mentioning the 2-speed auto in your car. No such thing as a 2-speed Stude automatic, all of them are 3-speeds. I know the shifter only has "D" and "L" but it is a 3-speed. If you're starting out in "D" you're starting in 2nd gear. If you start out in "L" it will start in first. "D" shifts from 2nd to 3rd. "L" shifts from 1st to 2nd. Try taking off in "L" you'll like that quicker take-off. Best of luck to you.

    Joe

    Originally posted by bennys_64 View Post
    Sal, thanks for reply, nice to know theres guys not too far from home.

    Not 100% as to what I will need in the near future. I am without a doubt interested in a 289 crank if the price is right. Also, does anyone know off the top of there head what the final drive ratio is in a 3 speed OD trans? I want to ditch my 2 sp auto and rearend. I am leaning towards a 3 speed OD out of a Stude. I need to measure my rear end from wheel mounting surface to surface before I commit to an axle but I am considering a toy-ota rear out of an 80's pickup. They come with 4.10's and are a dime a dozen now that rock crawling is becoming so popular. Parts for them are incredibly available, cheap lockers, chromoly axles and their U-joints are renown for being extremely strong. I know thats a really low ratio, but hope theres an overdrive that would work out well enough to cruise at 65 MPH without running too high of an RPM. Freeway friendly would be nice but I am a bit more interested in an awesome 0-60.

    Leave a comment:


  • bennys_64
    replied
    Hope to pull the engine and trans next week once I grab a picker and engine stand. At that point I'll put the front up on jack stands and start tearing the front suspension apart. It'll be nice to have new bushings and coils in. I also can't wait to see it all back together clean and painted. I found spring rates, unsprung and sprung heights for the coils. I'm not sure how available a direct replacement is for the front coils but if anyone knows of one or a suitable "close enough" it would be greatly appreciated.

    Leave a comment:


  • Roscomacaw
    replied
    Those trunnions likely got snubbed by grease guns for years. You'll be happier with fresh ones for sure!

    Leave a comment:


  • bennys_64
    replied
    I was able to get a bit done over the weekend. I removed the rest of the sheet metal from the front, scraped another 5 lbs of undercoat off and disconected everything necessary to pull my engine. I found my trunion bushings to be far worse than expected. Uppers and lower are blown out to the point of metal on metal. The upper and lower control arms don't appear to have taken any significant damage from it. I'll wait to deal with the bushings until I have the engine out. That way I can paint everything in one shot while I have it all torn apart.

    Click image for larger version

Name:	IMG_1148.jpg
Views:	1
Size:	96.0 KB
ID:	1676179Click image for larger version

Name:	IMG_1150.jpg
Views:	1
Size:	96.2 KB
ID:	1676180Click image for larger version

Name:	IMG_1149.jpg
Views:	1
Size:	95.2 KB
ID:	1676181

    Leave a comment:


  • bennys_64
    replied
    Originally posted by Roscomacaw View Post
    Many Studes with OD CAME with a 4.10, 4.56 or 3.73. All work well with the Stude OD - which is 30% over the 1:1 of third gear. A 4.10 would work great!
    Thats great news, thanks. Looks like my rear axle is around 58.5" and the early model Toy rear axles are only 55"! That should make a little more room for rubber. If anyone is interested in these rears heres the specs I found.

    Toy-ota P/U-Tacoma Rear Axle, Mounting surface to surface
    '79-'85 =55" Wide
    '86-'95 =58" Wide
    '95.5-04= 60.75" Wide

    All years mentioned were standard with 4.10 Gear ratios, and 30 spline shafts, some of the tacoma's came with electric lockers (can be easily converted to cable locker) I've heard that Toy axles built right are comparable to a 1/2 ton D44. I have personally inflicted extreme abuse on these with stock shafts and never broke one.

    Leave a comment:


  • Roscomacaw
    replied
    Many Studes with OD CAME with a 4.10, 4.56 or 3.73. All work well with the Stude OD - which is 30% over the 1:1 of third gear. A 4.10 would work great!

    Leave a comment:

Working...
X