Announcement

Collapse
No announcement yet.

just checking to see if I can post pictures

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • 63t-cab
    replied
    You and me both Bob <G>
    Originally posted by Bob Bryant View Post
    Clark: Thanks for the reply. Technology is progressing more rapidly than I am! Observing how adept some forum members are with computers I sometimes feel like I am sitting on the stool in the corner!

    Leave a comment:


  • Bob Bryant
    replied
    Clark: Thanks for the reply. Technology is progressing more rapidly than I am! Observing how adept some forum members are with computers I sometimes feel like I am sitting on the stool in the corner!

    Leave a comment:


  • showbizkid
    replied
    Bob, you don't need to use any external service if you don't want to.Just click the "picture" icon on the message window toolbar when you want to include a photo. You can upload a picture right from you computer to the Forum.
    Last edited by showbizkid; 09-24-2012, 09:11 AM.

    Leave a comment:


  • Bob Bryant
    replied
    Since posting pictures is the topic I would appreciate a path for posting from an iMac. Maybe an iMac user could talk me through it. I do not use photobucket at this time, but have car photos stored that I think would be enjoyed. Do I need to have a program like photobucket to do so? The procedure may be the same as from a PC or maybe it isn't. If someone chooses to respond by PM I'll watch for notification. Thanks.

    Leave a comment:


  • 8E45E
    replied
    Originally posted by tomlewis View Post
    If the image appears, it will be of Jerry Kurtz with his beautiful '37 coupe and me with my "work in progress" coupe-express at the International Meet in South Bend.[/IMG]
    That car is stunning. I got a photo of it and a maroon one during the Friday ASC tour: http://forum.studebakerdriversclub.c...ghlight=friday

    Craig

    Leave a comment:


  • rockne10
    replied
    If I am posting a photo from my photobucket, or any photo from the cloud, I usually right click on the photo and look in location or properties to find its URL address. I just copy and past that URL into my post, then add the [img] before the address and add the [/img] after the address. Works every time unless the photo is copy protected.

    But the address you posted, http://i1242.photobucket.com/a is incorrect or incomplete.

    Jerry has that '37 Coupe, a '37 four door sedan, '37 Coupe Express and his very famous Coca-Cola COE, in addition to other very fine models.

    He's the go to person for early overdrive conversions.
    Last edited by rockne10; 09-22-2012, 04:05 PM.

    Leave a comment:


  • 50starlite
    replied
    I don't have any problems posting pictures, but......to many people do. If it was easy, everyone would be doing it. For the most part, I think everyone likes to see pictures. This issue comes up too often and needs to be addressed!

    Dick

    Leave a comment:


  • Dwain G.
    replied
    Click image for larger version

Name:	Lark.3.jpg
Views:	1
Size:	91.4 KB
ID:	1675568

    (From the projector screen of an 8mm home movie, 1959)
    Some users might find this to be an easier way. It allows you to skip the photo hoster. Click on reply, then click 'go advanced' at lower right. When that opens, look for an icon that looks like a movie screen, click there. A box will open, click on 'from computer', then 'basic uploader', then 'browse'. That will open the pictures stored on your computer. Select one, (or more) click 'open'. The small box next to 'browse' will fill in, then click 'upload file(s)' right below it. Done! Give it a few seconds to appear in your post then add some text as you wish and send.

    Leave a comment:


  • showbizkid
    replied
    Tom: In Photobucket, when you click the "IMG link" field under the photo, it will copy the entire code you need to paste into your clipboard. When you add the photo to the Forum, DON'T click the Image button in the toolbar - just paste the Photobucket code into the message window. I can see from your links above that you've got two IMG tags - that's the problem. You've almost got it!

    Leave a comment:


  • RadCruiser
    replied
    Thats how the picture is named in the folder. Your in the folder and posting the link to get into the album. If you click on the picture in that album it will then open the picture and under it you will see "IMG code" thats the link you copy and paste here to show the picture.

    Leave a comment:


  • tomlewis
    replied
    Thanks. But where did you get the numbers - ps80a28424.jpg?

    Leave a comment:


  • RadCruiser
    replied
    Looks like you are not copying the whole link, as the images will end with a .jpg
    Heres the link that I used http://i1242.photobucket.com/albums/...ps80a28404.jpg
    Looks like your just copying the link for the folder you have the picture in. Click on the picture and then find the link for posting it.

    Leave a comment:


  • tomlewis
    replied
    And again!!! [IMG](img)http://i1242.photobucket.com/albums/gg533/37S2de/[/IMG]

    Leave a comment:


  • RadCruiser
    replied


    Your really close, but under each picture in Photobucket you should get an option of how you want to post it (that will copy the correct info, and you will just go in here and hit Paste). I'm at work so I can't bring it up to tell you which one exactly it is, but it will be the one that starts with [img].

    Leave a comment:


  • tomlewis
    replied
    And third times a 'charm'!!! [IMG]http://i1242.photobucket.com/a

    Leave a comment:

Working...
X