Announcement

Collapse
No announcement yet.

'56 President

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Carl Purdy
    replied
    PM sent..................

    Leave a comment:


  • swaim
    replied
    thanks for the information. It does look like the Dorman switch. I will be off to find a wiring diagram for the switch today.
    thanks again.

    Leave a comment:


  • swaim
    replied
    '56 President lights

    Originally posted by ST2DE5 View Post
    Where are you located? I have a pair of NOS tail light housings and lenses for sale.
    I live a few miles outside Austin, Tx.
    How much for the lights?

    Leave a comment:


  • Dwain G.
    replied
    Took me 2 or 3 looks at your pic before I realized this is not a Studebaker switch. It's a universal switch, possibly a Dorman #85989. See a pic of it here:
    http://www.dormanproducts.com/p-18677-85989.aspx
    These are readily available at most auto parts stores. I don't think there are any markings on these switches, but I would hope new ones come with a wiring diagram. Perhaps a friendly parts store will check that and let you copy it.
    A wiring diagram for your car and photo of a '56 sedan headlight switch can be found on Chuck Collins site:
    http://www.studebakerparts.com/

    Leave a comment:


  • Carl Purdy
    replied
    Where are you located? I have a pair of NOS tail light housings and lenses for sale.

    Leave a comment:


  • swaim
    started a topic '56 President

    '56 President

    All you folks here have been most helpful with my '56 President restoration.
    I recall that the '57 Champion rear window is an exchange for the '56 President rear window.
    Is that correct?
    Are the front Windshields also exchangable?
    I can get parts from the Champion.

    Real question now is that I do not have rear lights. I am attaching a picture of the light switch. I have looked at the wiring diagram but it doesn't help me much.
    Left front is red
    right front is green
    rear is black
    second from the front left and right terminals have nothing connected and there lies the problem...I think.
    There is a loose yellow and black wire with a black wire that terminates in a barrel connector. I tried this to each terminal but nothing. There is also a wire that looks as if it melted the isulation off and connects to nothing. I haven't a clue about it.

    I ran a secondary wire from the second left terminal to the rear and the lights come on at the parking light position but go off when I turn the head lights on.
    Does this make sense?

    I am asking what should be connected to the empty terminals.

    thanks for the assistance.

    Steven
    Attached Files
Working...
X