Announcement

Collapse
No announcement yet.

Totally confused about posting pics

Collapse
This topic is closed.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Guest's Avatar
    Guest replied
    Dave.
    I do appreciate your time steering this curmudgeon on the straight and narrow -"On a web site." Thanks for your efforts-will do my homework this evening.
    Walt


    '49 Champion Starlight Coupe

    Leave a comment:


  • Studedude
    replied
    quote:Originally posted by Walt Zander

    Great picture Dave.. Great Hawk.
    Thanks, Walt!

    quote: Back to the drawing board for this geezer.
    Hang in there, you'll get it!

    Dave's Place
    Studebaker Emporium
    www.davesplaceinc.com

    Leave a comment:


  • Studedude
    replied
    quote:Originally posted by Walt Zander

    [img]ArcSoft Photo Impression Ready for Rehab..JPG[img]

    OK Mr. Biggs.. This geezer trying your method.
    Close... but, the text between the "IMG" brackets HAS to be a WEB SITE ADDRESS. I noticed on one of Scott's attempts that he pasted in the address to a file on his c drive. It's gotta be a http://www.whateverwebsite.jpg address. (The .jpg singles out that individual picture from any other content that might be on the web site.)

    Like Mr. B says... find the picture you want to use ON A WEB SITE. Right click that picture. A pop-up appears. Click "Properties." There will be a www. address there. Highlight it, copy it. Come here, and open a compose window. Go to the top of that window, and click the "insert image" icon. (Looks like a little yellow floppy disk.) That will place the "IMG" brackets into the text area. Right click between ] and [ and paste the address you copied in there.

    Whew. Clear as mud, but I hope it covers the ground!

    Dave's Place
    Studebaker Emporium
    www.davesplaceinc.com

    Leave a comment:


  • Guest's Avatar
    Guest replied
    Great picture Dave.. Great Hawk.
    Back to the drawing board for this geezer.

    '49 Champion Starlight Coupe

    Leave a comment:


  • Guest's Avatar
    Guest replied
    [img]ArcSoft Photo Impression Ready for Rehab..JPG[img]

    OK Mr. Biggs.. This geezer trying your method.

    '49 Champion Starlight Coupe

    Leave a comment:


  • Studedude
    replied
    I have had trouble with this also, Scott.
    Guess it's worth another shot.



    Dave's Place
    Studebaker Emporium
    www.davesplaceinc.com

    Leave a comment:


  • Scott
    replied
    Mr. Biggs, it still doesn't work. I tried 3 times with different links to the picture. It worked at home, but now that I'm on a different computer, the picture doesn't show. Maybe using webshots won't work anymore. I don't get it, I guess.

    Leave a comment:


  • Scott
    replied
    OK, I'll give it a try on a new thread and see what happens.

    Leave a comment:


  • garyash
    replied
    One other aid to posting pictures and enhancing your posts is to click on the [u]Forum Code</u> on the left side of the compose screen. It will show you the things you need to insert to make pictures appear, [u]underlining</u>, big text, italics, etc.

    Gary Ash
    Dartmouth, MA
    '48 M5
    '65 Wagonaire Commander
    '63 Wagonaire Standard
    www.studegarage.com

    Leave a comment:


  • Roscomacaw
    replied
    Well, it's tricky, I'll admit. At least it was for me initially. You click on the little "insert photo" icon above. That gets you something that looks like this: [img /img]

    You put the cursor between those two boxes and then right click it and paste the photo address there.
    For me - for whatever reason - the photo link always wants to jump down one line! No big deal tho. I just re-create that first [img box in front of the photo address and erase the one that's just above. That's all it takes. For me anyway.

    heh - heh.... I had to edit this response because I typed in the image brackets just as the insert image Icon provides. I wondered if the post would interpret it as a photo prompt, and I was right! To type it so you could get an idea of what I was talking about, I had to delete a bracket from each of the two bracketed IMG icons.

    Miscreant at large.

    1957 Transtar 1/2ton
    1960 Larkvertible V8
    1958 Provincial wagon
    1953 Commander coupe
    1957 President 2-dr
    1955 President State
    1951 Champion Biz cpe
    1963 Daytona project FS

    Leave a comment:


  • Scott
    replied
    Yes, I read what you said, but when I have posted here with a link, that's all anyone sees - a link; text; no picture. What's the trick then to entering in the link correctly so it's a picture and not just a link to a picture?

    Leave a comment:


  • Roscomacaw
    replied
    Read again, what I said yesterday, Scott. YOU CAN make photos appear here so long as you host them somewhere else on the net and provide a link (in your posts here) to the photo you want us to see. See?

    Did you not see the pics I put up the other day in my thread titled Stude Spotting? That's how I did it. I have a photo-hosting account with Andale which I started primarily as a way to have photos to link to ebay auctions.

    Miscreant at large.

    1957 Transtar 1/2ton
    1960 Larkvertible V8
    1958 Provincial wagon
    1953 Commander coupe
    1957 President 2-dr
    1955 President State
    1951 Champion Biz cpe
    1963 Daytona project FS

    Leave a comment:


  • Guest's Avatar
    Guest started a topic Totally confused about posting pics

    Totally confused about posting pics

    OK, Mr. Biggs says you can't post pictures directly on this site, which I've heard before. Now user GaryAsh goes and posts pictures in the thread about day/night mirrors! I've seen pictures on the site before, so I always thought it was possible, but we are also told it can't be done. What's the real answer here?
Working...
X