Announcement

Collapse
No announcement yet.

Pumping Gas takes forever

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Pumping Gas takes forever

    Hello,

    We are still having little bugs on the car that is preventing me to send it out to paint but they need to be done so I don't have to worry about scratching the paint later on.

    When I put gas on the thank it seems that air goes in and i have to pump very slowly so I don't spill gas, we are thinking the tank does not have a air escape and due to that it takes me like 15 minutes to pump gas .

    Have you guys had this problem or have? What have you done to correct it? Is this normal?

  • #2
    What model Studebaker do you have? If it is a Lark type the vent line may be plugged.
    Frank van Doorn
    Omaha, Ne.
    1962 GT Hawk 289 4 speed
    1941 Champion streetrod, R-2 Powered, GM 200-4R trans.
    1952 V-8 232 Commander State "Starliner" hardtop OD

    Comment


    • #3
      Studebaker President 1957

      Comment


      • #4
        If there is a rubber hose connecting the fill neck to the tank, check it to see if pehaps it is partially collasped. Your best bet would be to replace it if it has one.

        Lost in the 50's

        Comment


        • #5
          Yeah I replaced it when I took out the tank to clean it, we replace that hose because it had holes.

          Comment


          • #6
            My '62 Champ is the same way.


            Home of the famous Mr. Ed!
            K.I.S.S. Keep It Simple Studebaker!
            Ron Smith
            Where the heck is Lewiston, CA?
            Home of the famous Mr. Ed!
            K.I.S.S. Keep It Simple Studebaker!
            Ron Smith
            Where the heck is Fawn Lodge, CA?

            Comment


            • #7
              Did the hose get crimped when you put the tank back in? There should be enough air escaping around the nozzle o allow you to fill it but if you are actually getting gas splashed back at you there is an obstruction somewhere.IMHO.

              ErnieR



              1988 "Beater" Avanti---R5388 @ Macungie 2006

              Comment


              • #8
                My Lark is the same way, and so was my dads! I "think" that it may be related to new pumps getting gas in there faster than the air can escape. Just a idea though....

                Dylan Wills
                [IMG][/IMG]
                '61 lark deluxe 4 door wagon
                Dylan Wills
                Everett, Wa.


                1961 Lark 4 door wagon
                1961 Lark 4 door wagon #2 (Wife's car!)
                1955 VW Beetle (Went to the dark side)
                1914 Ford Model T

                Comment


                • #9
                  My 55 Champion did that also,come to think of it so did my 55 President.

                  Joseph R. Zeiger
                  Joseph R. Zeiger

                  Comment


                  • #10
                    Is it one particular station or is it happening at a few different stations? The stations these days, well the ones with a server(computer system), will have days where the traffic going to the system slows the pumps down. One day it will be whizzing along, the next day it will take an eternity to fill. This situation isn't limited to the older cars as it happens to our modern cars as well. If its a single station, I would think it's the station or the pump. If it's happening at a few different stations, it's something with the tank. My Lark will do the same thing, however, when I feel down by the vent hose, you can feel the air whizzing out of the hose in this instance.

                    [IMG=left]http://i158.photobucket.com/albums/t102/PlainBrownR2/55%20Studebaker%20Commander%20Streetrod%20Project/P1010531-1.jpg[/IMG=left]
                    [IMG=left]http://i158.photobucket.com/albums/t102/PlainBrownR2/55%20Studebaker%20Commander%20Streetrod%20Project/P1010550-1.jpg[/IMG=left]
                    [IMG=right]http://i158.photobucket.com/albums/t102/PlainBrownR2/Ex%20Studebaker%20Plant%20Locomotive/P1000578-1.jpg[/IMG=right]
                    [IMG=right]http://i158.photobucket.com/albums/t102/PlainBrownR2/My%201964%20Studebaker%20Commander%20R2/P1010168.jpg[/IMG=right]

                    1964 Studebaker Commander R2 clone
                    1963 Studebaker Daytona Hardtop with no engine or transmission
                    1950 Studebaker 2R5 w/170 six cylinder and 3spd OD
                    1955 Studebaker Commander Hardtop w/289 and 3spd OD and Megasquirt port fuel injection(among other things)

                    Comment


                    • #11
                      Do these have a vent line that's open on the end? If so, the mud daubers love to plug the ends with mud, which hardens into a pretty effective plug. Worth a look.

                      Robert (Bob) Andrews- on the IoMT (Island of Misfit Toys)
                      Parish, central NY 13131

                      GOD BLESS AMERICA





                      Comment


                      • #12
                        I wonder if it has something to do with the vent being up on the gas filler neck? All the air coming up the neck to get to the vent might be resisting the gas coming it.

                        Dylan Wills
                        [IMG][/IMG]
                        '61 lark deluxe 4 door wagon
                        Dylan Wills
                        Everett, Wa.


                        1961 Lark 4 door wagon
                        1961 Lark 4 door wagon #2 (Wife's car!)
                        1955 VW Beetle (Went to the dark side)
                        1914 Ford Model T

                        Comment


                        • #13
                          I don't know what I'm talking about cuz we don't have these gizmos in my part of Texas. I've seen pictures on tv of gas pumps that have a rubber seal thing over the nozzle. If that seal 'seals' down, then that would prevent air from escaping from where the breather tube connects to the fill-tube. Try pulling the breather tube off the fill-tube so the air doesn't have to escape through the line which the rubber thingy seals.

                          '50 Champion, 1 family owner

                          Comment


                          • #14
                            sorry about all the technical jargon......

                            '50 Champion, 1 family owner

                            Comment


                            • #15
                              Yeah, I believe it has to do with the California emissions nozzles. Happens to me all the time.


                              [img=left]http://members.cox.net/clarknovak/lark.gif[/img=left]

                              Clark in San Diego
                              '63 F2/Lark Standard
                              http://studeblogger.blogspot.com
                              www.studebakersandiego.com

                              Clark in San Diego | '63 Standard (F2) "Barney" | http://studeblogger.blogspot.com

                              Comment

                              Working...
                              X