Announcement

Collapse
No announcement yet.

copying photo to forum

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • lstude
    replied
    This was discussed on this thread. See if it clears things up.

    http://www.studebakerdriversclub.com...?TOPIC_ID=7894

    Leonard Shepherd, editor, The Commanding Leader, Central Virginia Chapter, http://centralvirginiachapter.org/

    Leave a comment:


  • lstude
    replied
    This was discussed on this thread. See if it clears things up.

    http://www.studebakerdriversclub.com...?TOPIC_ID=7894

    Leonard Shepherd, editor, The Commanding Leader, Central Virginia Chapter, http://centralvirginiachapter.org/

    Leave a comment:


  • glen
    replied
    Terry,

    it's ok that it disappears....then just go to your
    message screen, click on the icon that looks like
    a mtn and it will say insert image....then the img img
    will pop up between their brackets. Then center your
    cursor between the 2 sets of brackets...at this time
    to paste just do a "ctrl" "v" and your picture should
    post. Just preview it to make sure.

    Hope this helps.....took me a couple of times to figure
    it out myself....trial and error....

    glen

    Leave a comment:


  • glen
    replied
    Terry,

    it's ok that it disappears....then just go to your
    message screen, click on the icon that looks like
    a mtn and it will say insert image....then the img img
    will pop up between their brackets. Then center your
    cursor between the 2 sets of brackets...at this time
    to paste just do a "ctrl" "v" and your picture should
    post. Just preview it to make sure.

    Hope this helps.....took me a couple of times to figure
    it out myself....trial and error....

    glen

    Leave a comment:


  • dictator27
    started a topic copying photo to forum

    copying photo to forum

    OK guys, this is the dumber half of dumb and...[)][8] I'm trying to copy a picture to the forum from photobucket. When I click on the image code box the flag comes up that says copied and then it disappears. Is it supposed to? How do I paste it to the forum box. The rest of it I am hopefully smart enough to follow.[B)]

    Terry
Working...
X