Announcement

Collapse
No announcement yet.

57 Pres first startup :)

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Yanqui84@gmail.com
    replied
    Thank you. Well the motor is low mileage and it didn't have dirt build up enough for smoke to come out, even though it was seating for almost 2 years. I guess thats a good thing there was no smoke.

    Leave a comment:


  • BobGlasscock
    replied
    What a beautiful sound!!

    There's no smoke coming out of the exhaust and I can hear the engine running, so where is the smoke? Huh?

    '50 Champion, 1 family owner

    Leave a comment:


  • warrlaw1
    replied
    Now that was fun...and inspirational,too. Thanks.

    Leave a comment:


  • bams50
    replied
    Nope, working now! Thanks for sharing!

    Robert (Bob) Andrews- on the IoMT (Island of Misfit Toys)
    Parish, central NY 13131

    GOD BLESS AMERICA





    Leave a comment:


  • Dick Steinkamp
    replied
    Congrats, Yanquiel! Running good [8D].

    Dick Steinkamp
    Bellingham, WA

    Leave a comment:


  • Yanqui84@gmail.com
    replied
    try now and let me know if still asking for password.

    Leave a comment:


  • bams50
    replied
    Need a password to view them.

    Robert (Bob) Andrews- on the IoMT (Island of Misfit Toys)
    Parish, central NY 13131

    GOD BLESS AMERICA





    Leave a comment:


  • Yanqui84@gmail.com
    started a topic 57 Pres first startup :)

    57 Pres first startup :)

    We are almost done with the wiring , we got the engine starting up already with ignition switch.


    Sorry about the hammering noise on this one:
    http://s33.photobucket.com/albums/d5...t=IMG_0260.flv

    http://s33.photobucket.com/albums/d5...t=IMG_0263.flv
Working...
X