Announcement

Collapse
No announcement yet.

Avanti site - AOAI down??

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • lschuc
    replied
    As an aside, I'm working to move the site to a different, better and even more secure server host that should provide better and faster load times through a dedicated IP address that will also host a new and improved and even more secure internet sales app for joining or renewing memberships. This will take a little time to fully complete, but first on the move will be the forum.



    Originally posted by lschuc View Post
    We finally got the AOAI forum back online. It might be a little slow for awhile today as the server reindex the site. Last week, we had to clean out and delete malware that looked like it originated from Chinese hackers. We got the main site working earlier in the week but in updating the forum on Saturday evening, some of the updated scripts kept the forum from being viewed. We got the forum back online today from backups from earlier on Saturday, and it looks like everything is there, although there might be a couple posts that where written late Saturday that might have been lost.

    China is a huge problem, and still remains a huge problem and cannot be trusted. A friend in the Washington DC area who used to teach Marketing at Georgetown University, said at the time that a senior official from the legal department at Department of Commerce come to talk to the students about legal protection for global branding. He said 95% of all international cases stemmed from China. (Also, I read a report a few years ago…China is expanding it’s military at a rate four times faster than Russia at the height of the cold war.)

    Hopefully the site will respond better as the day goes on the the forum finishes indexing itself.

    Please be patient. We/I am spending a LOT of time to keep things working for the AOAI, most of which is all volunteer time.

    Lew

    Leave a comment:


  • unclemiltie
    replied
    Lew, thanks for your efforts. It is not easy to find someone like yourself whom will support a website like AOAI without re-numeration..

    Leave a comment:


  • tsenecal
    replied
    Unfortunately, we all (me included) keep buying their crap, and financing their plans to become a global super power. Sorry about hacking the thread, and hope that the new security keeps the site working.

    Leave a comment:


  • studegary
    replied
    Thanks for your effort. It is now working (a little different) for me.

    Leave a comment:


  • AnAvanti4Bob
    replied
    Thanks for your efforts, Lew, I appreciate what you do for AOAI

    Leave a comment:


  • Peddler
    replied
    Worked fine for me today at 4:30 eastern Lew.

    Leave a comment:


  • showbizkid
    replied
    Thanks for the update Lew.

    Leave a comment:


  • lschuc
    replied
    We finally got the AOAI forum back online. It might be a little slow for awhile today as the server reindex the site. Last week, we had to clean out and delete malware that looked like it originated from Chinese hackers. We got the main site working earlier in the week but in updating the forum on Saturday evening, some of the updated scripts kept the forum from being viewed. We got the forum back online today from backups from earlier on Saturday, and it looks like everything is there, although there might be a couple posts that where written late Saturday that might have been lost.

    China is a huge problem, and still remains a huge problem and cannot be trusted. A friend in the Washington DC area who used to teach Marketing at Georgetown University, said at the time that a senior official from the legal department at Department of Commerce come to talk to the students about legal protection for global branding. He said 95% of all international cases stemmed from China. (Also, I read a report a few years ago…China is expanding it’s military at a rate four times faster than Russia at the height of the cold war.)

    Hopefully the site will respond better as the day goes on the the forum finishes indexing itself.

    Please be patient. We/I am spending a LOT of time to keep things working for the AOAI, most of which is all volunteer time.

    Lew

    Leave a comment:


  • Skip Lackie
    replied
    Was able to get to the AOAI forum this morning, but there are no new postings and the format is screwed up.

    Leave a comment:


  • studegary
    replied
    Originally posted by 64studeavanti View Post
    Looks like AOAI forum is down again.
    I can get to the AOAI site, but not to the AOAI Forum today. I get a different error message today than what I got last time.

    Leave a comment:


  • 64studeavanti
    replied
    Looks like AOAI forum is down again.

    Leave a comment:


  • studegary
    replied
    Originally posted by 64studeavanti View Post
    Working for me now on my android phone. Just posted a comment.
    Thanks. I received two new posts.

    Leave a comment:


  • 64studeavanti
    replied
    Working for me now on my android phone. Just posted a comment.

    Leave a comment:


  • Rerun
    replied
    Tried all of the above, but while I can get to the AOAI main site, I still can't get to the forum. Using Mozilla Firefox. Anyone else using Firefox?

    EDIT: I found that after I deleted existing shortcuts then REBOOTED, I could google the AOAI forum, and connect after passing the security challenge.
    Last edited by Rerun; 03-21-2019, 06:30 PM.

    Leave a comment:


  • studegary
    replied
    Originally posted by sweetolbob View Post
    Gary

    Google "AOAI forum" If you click on the AOAI forum link it should open the forum and let you use the forum as before. You then need to go back and cancel the old shortcut and replace it with the new link you have established. It worked for me on both my Chromebook and Win 10 machines using the Chrome browser.

    Bob
    Thanks, Bob. One of the many things that I tried was to go to Google and then aoai.org and also aoai.org/forum. I couldn't get to the forum either way. I don't know how to cancel the old shortcut. After my second edit, now instead of dotster my "top sites" says aoai forum. When I click on it it takes me to the aoai forum. I do not know how this changed, but I am happy. I do not see anything new on the aoai forum since Tuesday. Is this the case or do I have a different problem?

    EDIT: I now see two new posts.
    Last edited by studegary; 03-21-2019, 07:05 PM.

    Leave a comment:

Working...
X