Announcement

Collapse
No announcement yet.

Avanti site - AOAI down??

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Avanti site - AOAI down??

    The title says it all. Can any one access?
    78 Avanti RQB 2792
    64 Avanti R1 R5408
    63 Avanti R1 R4551
    63 Avanti R1 R2281
    62 GT Hawk V15949
    56 GH 6032504
    56 GH 6032588
    55 Speedster 7160047
    55 Speedster 7165279

  • #2
    Got on with no problem.
    Skip Lackie

    Comment


    • #3
      Tried several times and got
      This site is temporarily unavailable

      Jim Bradley
      Lake Monticello, VA
      '78 Avanti II
      sigpic

      Comment


      • #4
        Same here...site not available.
        Poet...Mystic...Soldier of Fortune. As always...self-absorbed, adversarial, cocky and in general a malcontent.

        Comment


        • #5
          The Avanti site, including the homepage, forums and shopping cart are ALL working now.

          The sites were down all day Tuesday due to Chinese hackers. They inserted malware into the server that was used to send spam email to many other sites. When I checked the IP address of the spam and original source, it pointed by to China. They are now worse than the Russian hackers.

          Our sites are working and we put more security in place so hopefully this doesn't happen again, at least for a long time. The foreign hackers usually stay one step ahead of all of us.
          Lew Schucart
          Editor, Avanti Magazine

          Comment


          • #6
            Thanks Lew

            As an aside to other members. My shortcut to the forum kept leading me to the outage page. So I had to clear out the shortcut, go to the forum and reestablish the shortcut. Works fine now.

            I don't know if it's a problem with all browsers but I needed to do in on the Chrome browser on my Chromebook.

            FYI - Bob

            Comment


            • #7
              Still not working for me.
              Poet...Mystic...Soldier of Fortune. As always...self-absorbed, adversarial, cocky and in general a malcontent.

              Comment


              • #8
                It's working for me....
                Lou Van Anne
                62 Champ
                64 R2 GT Hawk
                79 Avanti II

                Comment


                • #9
                  Originally posted by Rerun View Post
                  Tried several times and got
                  This site is temporarily unavailable
                  Since yesterday, this is also what I have been getting. This afternoon, I was able to get to the AOAI main site, but not the forum. I tried several different things. What should I do to get me back onto the forum?

                  EDIT: How do I do what Bob (post #6) mentions?

                  EDIT II: After trying many things, I got to the AOAI Forum. I clicked on "dotster" in my "Top Sites". This does not seem like a true "fix".
                  Last edited by studegary; 03-21-2019, 11:08 AM.
                  Gary L.
                  Wappinger, NY

                  SDC member since 1968
                  Studebaker enthusiast much longer

                  Comment


                  • #10
                    Originally posted by studegary View Post
                    Since yesterday, this is also what I have been getting. This afternoon, I was able to get to the AOAI main site, but not the forum. I tried several different things. What should I do to get me back onto the forum?

                    EDIT: How do I do what Bob (post #6) mentions?

                    EDIT II: After trying many things, I got to the AOAI Forum. I clicked on "dotster" in my "Top Sites". This does not seem like a true "fix".
                    Gary

                    Google "AOAI forum" If you click on the AOAI forum link it should open the forum and let you use the forum as before. You then need to go back and cancel the old shortcut and replace it with the new link you have established. It worked for me on both my Chromebook and Win 10 machines using the Chrome browser.

                    Bob

                    Comment


                    • #11
                      Still down for me. Went to main site, clicked on forums, still getting temp our of order notice.

                      Comment


                      • #12
                        Originally posted by sweetolbob View Post
                        Gary

                        Google "AOAI forum" If you click on the AOAI forum link it should open the forum and let you use the forum as before. You then need to go back and cancel the old shortcut and replace it with the new link you have established. It worked for me on both my Chromebook and Win 10 machines using the Chrome browser.

                        Bob
                        Thanks, Bob. One of the many things that I tried was to go to Google and then aoai.org and also aoai.org/forum. I couldn't get to the forum either way. I don't know how to cancel the old shortcut. After my second edit, now instead of dotster my "top sites" says aoai forum. When I click on it it takes me to the aoai forum. I do not know how this changed, but I am happy. I do not see anything new on the aoai forum since Tuesday. Is this the case or do I have a different problem?

                        EDIT: I now see two new posts.
                        Last edited by studegary; 03-21-2019, 07:05 PM.
                        Gary L.
                        Wappinger, NY

                        SDC member since 1968
                        Studebaker enthusiast much longer

                        Comment


                        • #13
                          Tried all of the above, but while I can get to the AOAI main site, I still can't get to the forum. Using Mozilla Firefox. Anyone else using Firefox?

                          EDIT: I found that after I deleted existing shortcuts then REBOOTED, I could google the AOAI forum, and connect after passing the security challenge.
                          Last edited by Rerun; 03-21-2019, 06:30 PM.
                          Jim Bradley
                          Lake Monticello, VA
                          '78 Avanti II
                          sigpic

                          Comment


                          • #14
                            Working for me now on my android phone. Just posted a comment.
                            78 Avanti RQB 2792
                            64 Avanti R1 R5408
                            63 Avanti R1 R4551
                            63 Avanti R1 R2281
                            62 GT Hawk V15949
                            56 GH 6032504
                            56 GH 6032588
                            55 Speedster 7160047
                            55 Speedster 7165279

                            Comment


                            • #15
                              Originally posted by 64studeavanti View Post
                              Working for me now on my android phone. Just posted a comment.
                              Thanks. I received two new posts.
                              Gary L.
                              Wappinger, NY

                              SDC member since 1968
                              Studebaker enthusiast much longer

                              Comment

                              Working...
                              X