Announcement

Collapse
No announcement yet.

My Half A$$ Studebaker Rebuild

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • To get a zero reading, I believe that it must have one valve stuck open. You could tell for sure by pulling that valve cover.

    Comment


    • Originally posted by tsenecal View Post
      To get a zero reading, I believe that it must have one valve stuck open. You could tell for sure by pulling that valve cover.
      Yes, I'm hoping it is just a stuck valve or broken valve spring and not a hole in the piston. I will do a leak down test tomorrow and then pull a valve cover and check the clearance. On a positive note, I ran the transmission through the gears and all seem to be working. I have to work on the overdrive though as the replacement transmission has a two wire solenoid while the original has a three wire. the third wire coming from the governor. I'll probably just swap over the old parts and everything should match back up.

      Comment


      • Well, good news! Did a leak down test on it and it showed leaking in the crankcase. Worried I had a hole in the piston, I put some oil in the cylinder. The pressure went over 150lbs. The other cylinders are 125lbs. I did pull the valve cover to check the valve lash and while the intake seemed just a bit tight, not bad. I readjusted the intake valve and did a quick wiggle test of the other cylinders, since I have the cover off. Good enough for now. I put the plugs back in, started it up and it seemed to run better. I think it may be sticking rings. So I put a 1pt of ATF and will run it for a bit to see if they stay freed up. I think this car needs a good run and will when I finish the front end and take it out for a test ride.

        Click image for larger version

Name:	P7070841.jpg
Views:	1
Size:	101.4 KB
ID:	1728705

        No picture of the compression test. I did work on the tail pipe hanger and had to modify the ones I had ordered on Ebay. O'really's didn't have the ones I needed. Factory ones are very short.

        Click image for larger version

Name:	P7070832.jpg
Views:	1
Size:	82.3 KB
ID:	1728706

        Click image for larger version

Name:	P7070834.jpg
Views:	1
Size:	83.7 KB
ID:	1728707

        This worked out well enough.

        Comment


        • Due to my concern the #2 cylinder compression was temporary, I checked it again today.

          Click image for larger version

Name:	P7080836.jpg
Views:	1
Size:	102.8 KB
ID:	1728720

          Yep, it's still good. I think I freed up the rings.

          Click image for larger version

Name:	P7080837.jpg
Views:	1
Size:	87.0 KB
ID:	1728721

          One front end part is finally clean, 6 or 7 more parts to go. Ugh.

          Comment


          • It's cool that the compression problem is taken care of. The oil that you put in the cylinder must have loosened the rings. I think that you are right . A little run time at operating temp will be a good thing for the engine. Good luck with the project.

            Comment


            • Originally posted by tsenecal View Post
              It's cool that the compression problem is taken care of. The oil that you put in the cylinder must have loosened the rings. I think that you are right . A little run time at operating temp will be a good thing for the engine. Good luck with the project.
              Thank you, I really need all the luck I can get.

              Comment


              • I told my wife to, "Be careful, I've got a spindle in the freezer." "Which side is it on?" She asked. "On the right". "Ok". My daughter remarked. "Dad mentions a car part is in the freezer and Mom doesn't ask why, just where in the freezer is it. You guys have been married too long."
                Click image for larger version

Name:	P7130833.jpg
Views:	1
Size:	93.2 KB
ID:	1728775


                Click image for larger version

Name:	P7130832.jpg
Views:	1
Size:	96.7 KB
ID:	1728776



                Needed to install the Turning seal race.

                Click image for larger version

Name:	P7130838.jpg
Views:	1
Size:	54.5 KB
ID:	1728778


                More cleaning and painting. worked on the right side upper A arm.


                Click image for larger version

Name:	P7130839.jpg
Views:	1
Size:	92.6 KB
ID:	1728779

                I drilled out the rubber for the bushings and cut the sleeve with a rip saw. Then used an air chisel to drive out the outer sleeve.

                Click image for larger version

Name:	P7140846.jpg
Views:	1
Size:	113.8 KB
ID:	1728780

                Click image for larger version

Name:	P7140851.jpg
Views:	1
Size:	89.0 KB
ID:	1728781

                That's a lot of work. I think I'm going to find a piece of pipe and cut to fit in between the arms like the factory manual.

                Click image for larger version

Name:	P7140853.jpg
Views:	1
Size:	136.0 KB
ID:	1728782

                Lower A arm. Someone broke the head of the bolt off and peened the bolt in place. If I ever get the part ordered for my welder, I'll get that bolt out.
                Attached Files

                Comment


                • Moved onto to the overdrive. The solenoid is a three wire on the old transmission and the "new" transmission is a two wire. Decided to swap out the solenoid and governor for the original ones.



                  Used my bicycle wrench, or maybe it's a mono shock wrench, I forget.



                  36mm barely fits. I used to plastic mallet to drive it on.



                  It does the trick.



                  Parts are in, but the overdrive still doesn't seem to work. It's ok, it will get addressed.



                  Went ahead and used my new bleeder to bleed the rear brakes. I wanted to get rid of some older brake fluid I had and poured it in and used to bleeder pull it and any garbage through. All the while topping off with fresh clear fluid. Once the older stuff went through and the clear stuff shows up, I shut the bleeder off. I didn't want to waste a full tank of air in my compressor and this tool uses a lot.

                  Comment


                  • Sold two sets of wheels yesterday, so I'm flushed with cash. I decided to spend it on the Hawk and dropped by to see Carl and Herman.

                    Click image for larger version

Name:	P7150833.jpg
Views:	1
Size:	95.3 KB
ID:	1728786

                    I used the money on these, but it wasn't enough. It was like when I used to go onto the Snap-On truck and spend $200-300 and came away with a handful of tools. I needed these anyway and the money from the wheels helped, somewhat.

                    Click image for larger version

Name:	P7150832.jpg
Views:	1
Size:	66.7 KB
ID:	1728787

                    I also went to Alan Steel and bought my floor. Like Michelangelo and a block of marble, I only have to cut away the parts that don't look like the floor.

                    Comment


                    • Ok, cleaning and painting is dreary, but taking one day at a time to do parts is slowly getting it done.

                      Click image for larger version

Name:	P7200832.jpg
Views:	1
Size:	151.7 KB
ID:	1728846

                      Leaving the right side upper "A" arm out in the sun to warm up while the bushings are in the freezer, freezing.

                      Click image for larger version

Name:	P7200833.jpg
Views:	1
Size:	86.1 KB
ID:	1728847

                      Cutting the support down to the needed length.

                      Click image for larger version

Name:	P7200835.jpg
Views:	1
Size:	128.7 KB
ID:	1728848

                      Click image for larger version

Name:	P7200836.jpg
Views:	1
Size:	89.1 KB
ID:	1728849

                      Click image for larger version

Name:	P7200838.jpg
Views:	1
Size:	58.5 KB
ID:	1728850

                      That went easier than I expected.

                      Click image for larger version

Name:	P7200843.jpg
Views:	1
Size:	92.3 KB
ID:	1728851


                      New snubber in as well. I was a little wider, but a little trimming and it fits fine.

                      Comment


                      • Time to move onto the right side lower arm. I have to get that broken peened bolt out.

                        Click image for larger version

Name:	P7200846.jpg
Views:	1
Size:	155.3 KB
ID:	1728852

                        I actually drilled it centered.

                        Click image for larger version

Name:	P7200848.jpg
Views:	1
Size:	64.6 KB
ID:	1728853

                        Well, I learned something, it's not a bolt, but a wedge pin. It's out though and no damage to the lower joint.

                        Click image for larger version

Name:	P7200850.jpg
Views:	1
Size:	82.3 KB
ID:	1728854

                        Drove out the lower bushings using the drill out rubber, air chisel bushing method.

                        Click image for larger version

Name:	P7200851.jpg
Views:	1
Size:	91.7 KB
ID:	1728855

                        Replacing the sway bar link bushings as well. Painted a bunch of parts today and it's time for dinner.

                        Click image for larger version

Name:	P7200853.jpg
Views:	1
Size:	85.6 KB
ID:	1728856

                        The springs came in, but they fell short. I posted a query in Tech Talk and someone responded that they work fine and even handles better with these Precision (Moog CC655) springs. Looks like they are going in.
                        Last edited by Topper2011; 07-20-2019, 07:36 PM.

                        Comment


                        • Hi Topper, I made the same tools to do the front end bushes on Lark and GT and they worked a treat. I'd like a dollar for every control arm bump rubber that has fallen off and been lost or has been retrieved from down inside the springs, so I drilled a hole through the rubbers just above the flat/square edge and secured them to the mounts/ frame with a decent sized cable tie and when trimmed it's hard to see the cables, haven't lost one since, just a suggestion. Keep up the good work and threads. Cheers Harrryhawk

                          Comment


                          • Originally posted by Harryhawk View Post
                            Hi Topper, I made the same tools to do the front end bushes on Lark and GT and they worked a treat. I'd like a dollar for every control arm bump rubber that has fallen off and been lost or has been retrieved from down inside the springs, so I drilled a hole through the rubbers just above the flat/square edge and secured them to the mounts/ frame with a decent sized cable tie and when trimmed it's hard to see the cables, haven't lost one since, just a suggestion. Keep up the good work and threads. Cheers Harrryhawk

                            Hi Harry. I did wonder if they would stay on and thought of adding some of that 3M Weatherstrip adhesive (fondly known as "yellow sh*t" or "gorilla snot") to it.

                            Roland

                            Comment


                            • This thread has become my go-to, how -to! Your attention to detail is impressive. Keep up the hard work. Hope to see your Hawk soon.

                              Justin

                              Comment


                              • Originally posted by abkco View Post
                                This thread has become my go-to, how -to! Your attention to detail is impressive. Keep up the hard work. Hope to see your Hawk soon.

                                Justin

                                Justin, I'm new to this, so I'm sure there are some critical steps I've missed or messed up. Hopefully my mistakes help others avoid them. Thanks though.

                                Comment

                                Working...
                                X