Announcement

Collapse
No announcement yet.

A Stude day at the Drags Feb 12 2017

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • A Stude day at the Drags Feb 12 2017

    Well..... odd day " FunDay Sunday " Feb 12 , 2017 , at the track. ( See video links below )
    No1. arrived at 9:45 am , and shocked that the Pits were quite loaded up already , as these Sundays do ok , but the pits
    fill up gradually as the day goes along . Lot of cars and closed trailers and Big rigs too .
    No. 2 There were 3 JET CARS there ! And about 130 cars and bikes . Pro mods down to Pickups .
    No. 3 I had to fight to get under my favorite Shade tree . It was 82 degrees by noon or so .
    No.4 Waiting in line is boring . Many cars , some oil downs , and the Jet Cars eating up time , a lot .
    No 5 Messing with my new in car camera added confusion to my ritual etc .
    Finally made a run , and Et and speed were not real good . Thought that I felt some tire slip ( 14 lbs in slicks ).
    but 60' was about a 1.90 . Seemed a little weak in high gear on the long pull to the end .
    Came back around , got in line. reduced tire pressure to 12 lbs . Waited 1 3/4 hours in line this time .
    Made run 2 , and was beaten by the Mustang that you see in the video. Came out strong , but felt weak again on the high gear pull .
    I did shift it manually from 2nd to 3rd , and ran the revs up to just about 6000 , and it definitely gives it a better initial jump into 3rd that way .
    other wise the trans will shift at about 5050 . At the turn off road , the engine stumbled a little , but ran ok and back to the trailer .
    I was wearing new somewhat Clod-Hoppery shoes , and thought that maybe I wasn't getting the pedal all the way down , and that was the reason for the
    slower top end etc .
    BUT , when I got home , I found what I think happened . I had not opened the vent from the Fuel Cell . I don't run a lot of fuel pressure ,and an older fuel pump at the fuel cell . On run 2 I revved higher in 2nd and the fuel was being used at a higher rate on that run all the wat down , and I think that my pump
    was having to work to hard against the relative vacuum above the fuel in the cell . That would account for the Blurble at the turn off .
    Final insult : I cannot find my Time Slips , but remember that R/T's were decent , as were 60' .
    I may try to go again next Sunday .

    Run 2 in Car :

    https://www.youtube.com/watch?v=tQJ3dX1Ce64

    HD version :

    https://www.youtube.com/watch?v=FIduX9Ibl7I&t=3s


    Run 2 from stands :

    https://www.youtube.com/watch?v=B540nGyd400

    Run 1 from stands . That's a 350 powered Monte Carlo

    https://www.youtube.com/watch?v=mh1kdjR6Yz4
    Last edited by shifter4; 02-14-2017, 03:48 PM.
    Bill H
    Daytona Beach
    SDC member since 1970
    Owner of The Skeeter Hawk .

  • #2
    Here is an HD version of the In-car video. It goes Full Screen much better and is higher quality .



    https://www.youtube.com/watch?v=FIduX9Ibl7I&t=3s
    Bill H
    Daytona Beach
    SDC member since 1970
    Owner of The Skeeter Hawk .

    Comment


    • #3
      Well... I found the Time Slips, They were in the Take to the Track toolbox .

      Run 1 : RT .114 , 1.920 , 9.185 @ 72.88 , 14.453 @ 93.12
      ( The other guy in the Chevy tree'd me with a .083 , and ran 14.395 @ 90.08 .

      Run 2 : RT .144 , 1.815 , 8.932 @ 74.40 , 14.134 @ 93.60
      (The other guy in the Mustang red lighted*, by .355 ., but ran 13.859 @ 104.16 )

      ( * Fear of Studebaker Syndrome )
      Bill H
      Daytona Beach
      SDC member since 1970
      Owner of The Skeeter Hawk .

      Comment


      • #4
        Good stuff.

        Comment

        Working...
        X