Announcement

Collapse

This channel is for questions about how to use the Forum.

Please do not post automotive questions here.

See more
See less

Am I the only one having problems with the Forum being SLOOOOOW?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Am I the only one having problems with the Forum being SLOOOOOW?

    The forum has been terribly slow for me for several days. In fact, this morning I had two windows open, the SDC forum on one, and other forums on the other. I would click something on the SDC forum, and while waiting for it to load I would look at several posts on another forum. Everything else is working as normal for me, except the SDC forum.

    Am I the only one having this problem??
    Paul
    Winston-Salem, NC
    Visit The Studebaker Skytop Registry website at: www.studebakerskytop.com

  • #2
    Originally posted by r1lark View Post
    The forum has been terribly slow for me for several days. In fact, this morning I had two windows open, the SDC forum on one, and other forums on the other. I would click something on the SDC forum, and while waiting for it to load I would look at several posts on another forum. Everything else is working as normal for me, except the SDC forum.

    Am I the only one having this problem??
    No Paul you are not

    Bob Miles
    I guess I could catch 40 winks at this time

    Comment


    • #3
      Same here in Illinois

      Comment


      • #4
        And in Wisconsin

        Comment


        • #5
          And Minnesota

          Comment


          • #6
            Terribly slow for a couple days.

            Comment


            • #7
              Yep... very slow today. Took about 2 minutes to load so I could comment!

              Comment


              • #8
                CRAZY SLOW! Here in Ca. too....if it works at all.

                Comment


                • #9
                  Like a turtle.
                  "Man plans, God laughs".

                  Anon

                  Comment


                  • #10
                    boggersly . . .
                    PackardV8

                    Comment


                    • #11
                      Slow last week for me.
                      The only difference between death and taxes is that death does not grow worse every time Congress convenes. - Will Rogers

                      Comment


                      • #12
                        Very slow here, too, in Kalamazoo.

                        Comment


                        • #13
                          On the West Coast here about 7:00 to 9:00 PM, I noticed it took over a Minute to Load, but now at 10:00 PM Pacific Coast Daylight Saving Time, it it is fixed, probably just maintenance on the Server.
                          StudeRich
                          Second Generation Stude Driver,
                          Proud '54 Starliner Owner

                          Comment


                          • #14
                            It seems to be slowest during times with heavy traffic, like 7-10 am and 5-8 pm Eastern time.
                            Skip Lackie

                            Comment


                            • #15
                              I agree it has been slow

                              Comment

                              Working...
                              X