Announcement

Collapse

This channel is for questions about how to use the Forum.

Please do not post automotive questions here.

See more
See less

Am I the only one having problems with the Forum being SLOOOOOW?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    We are aware of it and Clark is looking into it. lLease be patient. Thanks
    sigpicSee you in the future as I write about our past

    Comment


    • #17
      Originally posted by Skip Lackie View Post
      It seems to be slowest during times with heavy traffic, like 7-10 am and 5-8 pm Eastern time.
      Same as here. Slowest forum I surf by far.

      Comment


      • #18
        Insanely sloooooooooooooowwwww!

        (Wake me up when you finally see this post.)

        Craig

        Comment


        • #19
          It was ok at about 5:30 am eastern time this morning, but by 7:30am it slowed way up for me.
          Paul
          Winston-Salem, NC
          Visit The Studebaker Skytop Registry website at: www.studebakerskytop.com

          Comment


          • #20
            Still slow at 9.05 AM eastern. I am signing off, will try later.
            Bob
            Bob
            Welland Ontario
            60 Lark Convertible
            64 Daytona
            sigpic
            "They were meant to be driven ... so keep on cruizin"

            Comment


            • #21
              Ditto.........
              Bill H
              Daytona Beach
              SDC member since 1970
              Owner of The Skeeter Hawk .

              Comment


              • #22
                It’s one of those things that happens here from time to time. Same as the weird message system and mostly unusable search function. To date this is the only forum I have ever been to that has these kinds of problems. As the kids say, just sayin’.
                Proud NON-CASO

                I do not prize the word "cheap." It is not a badge of honor...it is a symbol of despair. ~ William McKinley

                If it is decreed that I should go down, then let me go down linked with the truth - let me die in the advocacy of what is just and right.- Lincoln

                GOD BLESS AMERICA

                Ephesians 6:10-17
                Romans 15:13
                Deuteronomy 31:6
                Proverbs 28:1

                Illegitimi non carborundum

                Comment


                • #23
                  Guys, just like one brick does not make a building, one website does not make the Internet.

                  Our forum, like every other site, is at the mercy of high traffic volume, DDOS attacks, CMS caching troubles, DNS lookup issues, your local provider's various routing server problems, constricted server bandwidth throughout the WWW network, and a dozen more things I won't bother listing.

                  If you're browsing on a mobile device, you're also at the mercy of your cellular provider's network speed, available bandwidth in your connected cell, and any data-speed caps your service may impose.

                  Big companies seem immune from these sorts of things because they throw all sorts of money at their web presence. We are not a big company with big-company money; we are a non-profit and so we are not immune to all this stuff.

                  As I log in this morning from San Diego, the Forum is snapping like panfish on a red wiggler. On webpagetest.org, tested from a server in Virginia, I see contentful page paint at about 1.7 seconds from the time the URL is requested. A repeat test conducted from a server in California shows about the same performance.

                  These things usually clear themselves...we have no real control over Forum performance (unless there are any Power Ball winners out there that want to contribute to purchasing a high-end dedicated server with a big pipe like GE or CBS use If there are, please PM me!).

                  Clark in San Diego | '63 Standard (F2) "Barney" | http://studeblogger.blogspot.com

                  Comment


                  • #24
                    Thanks for the explanation. It is AOK today.
                    Bob
                    Bob
                    Welland Ontario
                    60 Lark Convertible
                    64 Daytona
                    sigpic
                    "They were meant to be driven ... so keep on cruizin"

                    Comment


                    • #25
                      It works fine for me, NorCal coast... but then I usually post in the we hours of the morning.
                      Rafe

                      Comment


                      • #26
                        This morning at 9:30 Central it took 16 seconds for any thread/posting to open (despite other websites being quick as usual). Now at noon time, it only takes 2 seconds to do the same task. FYI, I use a relatively high-speed landline for a personal computer.
                        sigpic
                        In the middle of MinneSTUDEa.

                        Comment


                        • #27
                          What can I say? This is not due to our webhost; it's a regional caching issue. I've been on all day and not seen any slowdown.

                          Clark in San Diego | '63 Standard (F2) "Barney" | http://studeblogger.blogspot.com

                          Comment


                          • #28
                            Originally posted by showbizkid View Post
                            What can I say? This is not due to our webhost; it's a regional caching issue. I've been on all day and not seen any slowdown.
                            The last couple of days the Forum has been as fast as I've seen it. My pipe is 400 Mbps and during the slow period of forum performance earlier in the week, I'd run internet speed tests during the forum slow periods and get values above 380. At those times I'd just leave the forum and go to a Ram or other forum leaving this forum's page open to spin until the page appeared. During those time the other forums performance was normal (fast).

                            I go back to our forum and still experience slllooooowww performance that would generally improve during off hours.

                            I just sharing info, not trying to start anything other than that.

                            ​​​​​​​Bob

                            Comment


                            • #29
                              Mine has been fine until today, 4/22/22. It's really sloooooooow today, but was fine previously.

                              It is reminiscent of the rolling brownouts we had back in the 70's. Was that before the Enron era?
                              Last edited by RadioRoy; 04-22-2022, 02:57 PM.
                              RadioRoy, specializing in AM/FM conversions with auxiliary inputs for iPod/satellite/CD player. In the old car radio business since 1985.


                              10G-C1 - 51 Champion starlight coupe
                              4H-K5 - 53 Commander starliner hardtop
                              5H-D5 - 54 Commander Conestoga wagon

                              Comment

                              Working...
                              X